Måste rensa CMOS för att starta datorn varje gång

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2010

Måste rensa CMOS för att starta datorn varje gång

Som rubriken lyder så måste jag rensa cmos varje gång jag startar om datorn

Det är ett gigabyte moderkort. Kortet är väl ca 3,5 år. Fungerar övrigt bra, klockad cpu sen den köptes, inga bios uppdateringar eller liknande är gjort. Det har bara börjat nu på senare tid utan att jag kan härleda det till något speciellt.

När man startar datorn så kommer man bara till första fönstret där det står Gigabyte power x3 och att man kan välja DEL to enter setup osv. Men den fryer totalt så man inte kan trycka på något.

Antec P183, Gigabyte GA-X58A-UD5, Noctua NH-D14, Core i7 920 @ 3,2Ghz, Corsair PC3-10666 @ 18GB, 480GB Corsair SSD, Zotac Geforce GTX 470

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Börja med att ta bort all överklockning, på såväl minne som CPU, beter den sig likadant då också?

När du rensat bios, se till att du det första du gör att gå in till bios, gör bara nödvändiga justeringar tex aktivera AHCI samt sen save och exit.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jan 2011

Samma problem dök upp för mig helt plötsligt, hjälpte att uppdatera till senaste bios.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2010

Uppade Bios från F4 till F6. Vågade mig inte på BETA.
Datorn startar som den ska efter detta (Överklockningen verkar ha försvunnit efter detta också?) Så två flugor i en smäll, ska testa att klocka upp cpu igen om några dagar.

Tack för hjälpen!

Antec P183, Gigabyte GA-X58A-UD5, Noctua NH-D14, Core i7 920 @ 3,2Ghz, Corsair PC3-10666 @ 18GB, 480GB Corsair SSD, Zotac Geforce GTX 470