Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Fps drops i Arma 2 - Kommer och går

Hallåja

Började spela Arma 2 igen häromveckan, och jag har börjat få riktigt skumma fps drops som kommer och går när jag spelar. Kan springa runt i princip varsom med 70+ fps, sedan helt plötsligt så går den ner i ca 10 fps i ~20 sekunder. Sedan hoppar den tillbaka till 70+ fps. Kollat i "Aktivitetshanteraren" när jag spelat och varken när jag spelar eller när jag får fps drops så belastas inte något mer än vad det gör i vanliga fall.. Spelat Arma i flera år och har aldrig haft detta problem..

Inställningar In-game:
http://gyazo.com/9d1a9cd01eef549e7ad21c76e37cf21d.png

Launchoptions:
-cpuCount=8 -noPause -nosplash -exThreads=8 -maxmem=8188

Specs:
Geforce GTX 680 2Gb
AMD FX 8350 4Ghz(8Core+8Threads)
16Gb DDR3 RAM

Lösning på detta problems skulle verkligen uppskattas!

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2007

Arma är otroligt dåligt optimerat.
Jävligt cpu krävande och dåligt optimerat.

Spelat Arma 2, Dayz och Arma 3 och det är samma skit så tyvärr inte så mycket att göra.

Skickades från m.sweclockers.com

Dator: I7 6700K - MSI Z170A KRAIT - Kingston HyperX DDR4 16GB 3000Mhz - MSI GTX980ti - Samsung Pro 512GB SSD - WD Black 2TB - Razer BlackWidow Chroma V2 - Razer Deathadder Chroma - Acer 27" Predator XB272 - Sennheiser PC350

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

tillo med en High end computer skulle få Fps drops . spelet är gjort för att ha det kan man börja fundera på .

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Jo jag vet att Arma är kodat av en tolvåring, men det som stör mig är att jag ALLTID har sprungit runt med 70+fps, ca 50 i stora städer. Men nu helt plötsligt får jag dessa random fps drops som varar i ca 20 sekunder och man ligger på 10 fps, kommer typ 1 gång var 3dje minut..

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av berbinator:

Jo jag vet att Arma är kodat av en tolvåring, men det som stör mig är att jag ALLTID har sprungit runt med 70+fps, ca 50 i stora städer. Men nu helt plötsligt får jag dessa random fps drops som varar i ca 20 sekunder och man ligger på 10 fps, kommer typ 1 gång var 3dje minut..

Brukar orsakas av en massa skit som ligger på marken. Stort problem i t.ex DayZ.

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av BrutalSwede:

Brukar orsakas av en massa skit som ligger på marken. Stort problem i t.ex DayZ.

Dock inte det som är problemet då jag kan starta en egen server på Arma och vara den enda på servern med en map som är lika stor som NW-Airfield. Har fortfarande fps drops.

Edit: Hela grejjen med problemet är inte att Arma är ostabilt, utan att jag kan stå helt stilla, kolla rakt ner i marken på en helt tom server, ena sekunden har jag 70 fps andra sekunden har jag 10 fps. Har ingen betydelse om jag står i Cherno eller mitt i en skog, fpsen får ändå "dropspikes".

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

undrar om det är din prolle som dödar fps'n...

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av berbinator:

Dock inte det som är problemet då jag kan starta en egen server på Arma och vara den enda på servern med en map som är lika stor som NW-Airfield. Har fortfarande fps drops.

Edit: Hela grejjen med problemet är inte att Arma är ostabilt, utan att jag kan stå helt stilla, kolla rakt ner i marken på en helt tom server, ena sekunden har jag 70 fps andra sekunden har jag 10 fps. Har ingen betydelse om jag står i Cherno eller mitt i en skog, fpsen får ändå "dropspikes".

Hmm... brukar inte vara så illa för mig. AMD processorer brukar ha det kämpigt då Arma inte är så värst optimerat för flera trådar. En stark kärna är bättre än 4 svagare.

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

För ca ett år sen när jag bytte till den setupen jag kör nu så hade jag KONSTANT 70+fps i Arma, hade ALDRIG några fps drops. Men nu de senaste två veckorna har jag börjat få dessa fps drops jag beskrivit ovan, och jag är säker på att det inte har med min setup att göra, det är nånting som sabbar och det är inte på grund av att jag kör med för dåliga komponenter..