Trädvy Permalänk
Medlem
Registrerad
Jan 2009

NorthBridge VARM

North bridge går 70-80 grader idle, specs i sign och slänge ihop ett galleri http://www.sweclockers.com/galleri/12147-micro-atx-20.

Satte någon random överklockning på 3.8Ghz CPU och 1600Mhz (1333Mhz) RAM, CPU volt 1.19 allt annat AUTO. Är det anledningen eller pga mitt lilla stängda chassi? Är 80 grader för mycket, brändes rejält att ta på hehe.

Edit:
Temps
CPU Temperature: +47.0°C (high = +60.0°C, crit = +65.0°C)
MB Temperature: +36.0°C (high = +45.0°C, crit = +55.0°C)
SB Temperature: +52.0°C (high = +65.0°C, crit = +80.0°C)
NB Temperature: +72.0°C (high = +80.0°C, crit = +80.0°C)
OPT_TEMP1 Temperature: +0.0°C (high = +45.0°C, crit = +45.0°C)
Core 0: +45.0°C (high = +80.0°C, crit = +100.0°C)
Core 1: +41.0°C (high = +80.0°C, crit = +100.0°C)
Core 2: +46.0°C (high = +80.0°C, crit = +100.0°C)
Core 3: +38.0°C (high = +80.0°C, crit = +100.0°C)

Volt
3.3V Voltage: +3.31 V (min = +2.97 V, max = +3.63 V)
5V Voltage: +5.07 V (min = +4.50 V, max = +5.50 V)
12V Voltage: +12.14 V (min = +10.20 V, max = +13.80 V)
DRAM Bus Voltage: +1.66 V (min = +1.40 V, max = +1.90 V)
CPU Voltage: +1.18 V (min = +0.80 V, max = +1.80 V)
ICH Voltage: +1.11 V (min = +0.90 V, max = +1.35 V)
ICH PCIE Voltage: +0.05 V (min = +1.20 V, max = +1.80 V)
CPU PLL Voltage: +1.81 V (min = +1.50 V, max = +2.00 V)
IOH PCIE Voltage: +1.51 V (min = +1.20 V, max = +1.80 V)
IOH Voltage: +1.25 V (min = +0.90 V, max = +1.35 V)
QPI/DRAM Core Voltage: +1.40 V (min = +0.80 V, max = +1.50 V)

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Även när jag öppnar chassit och vädrar; övrig temp på 35-50 så går North Bridge inte under 72 grader

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av spel565:

Även när jag öppnar chassit och vädrar; övrig temp på 35-50 så går North Bridge inte under 72 grader

Uppdatera ditt bios och kolla eventuellt om fläkten på din nordbrygga är igensatt om den ens går.72 grader idle låter helt orealistiskt om ditt moderkort inte varit med väldigt länge:)

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av spel565:

Även när jag öppnar chassit och vädrar; övrig temp på 35-50 så går North Bridge inte under 72 grader

Som jag ser det har du knappt något luftflöde alls i ditt chassi. Jag har samma moderkort och relativt bra luftflöde i mitt chassi, och det blir ändå väldigt varmt där, man måste nästan ha en fläkt som fokuserar på att bara kyla runt processorkylaren för att få ner tempsen, och med den härvan du har i din dator kommer du nog aldrig lyckas, om du nu inte borrar ett hål på sidan av chassit och trycker in en 200mm fläkt eller något

GPU: ASUS Radeon R9 290X CPU: Intel Core i7 4790K 4,00 GHz med NH-D15 RAM: 16 GB Vengeance RAM 1600 MHz PSU: Corsar CX 750m
Chassi: Fractal Design Define R5 Windowed Moderkort: ASUS ROG Maximus VII Hero SSD: Samsung 840 EVO 250 GB
Laptop:  MacBook Pro 13" mid 2014 

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

x58 är en het rackare, behövs rätt bra drag i lådan för att få rimliga temperaturer, och att ha vattenkylning gör oftast att man behöver nån fläkt som blåser direkt på dess kylfläns när man inte har en CPU fläkt som hjälper till, jag har moddat på en 6 cm fläkt direkt på dess kylare, som sänker tempen dramatiskt, även på lägre rpm.

Om det är 80 grader idle, vill jag nog inte tänka på vad den blir under belastning..
Hade ca 75-80 under belastning utan modden, nu 55c

Förresten byt till ett riktigt chassi också, att köra med ett gammalt sunkigt HP chassi till bra komponenter är en hädelse av rang

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Jan 2009
Skrivet av jonas1972:

Uppdatera ditt bios och kolla eventuellt om fläkten på din nordbrygga är igensatt om den ens går.72 grader idle låter helt orealistiskt om ditt moderkort inte varit med väldigt länge:)

Moderkortet är väl 4 år gammalt, får väl jobba på luftflödet..