Trädvy Permalänk
Medlem
Registrerad
Okt 2009

I5 4670k konstiga temperaturer

Hej byggde ihop en dator åt tjejen och den visar konstiga grader..
I bios varierar den mellan 92-102 och i Windows med Coretemp visar den i idle runt 40-45 grader men ingame runt 100 och Speedfan 30 idle och 70-80 ingame..
Kylaren sitter på ordentligt och var noggranna med monteringen..
Det är stockkylaren. Men tycker det är konstigt när de visar så olika och dessutom i bios när inget var installerat..

Skickades från m.sweclockers.com

Intel I5 2500K @ 4.4 Ghz Hyper 212 Evo | 8 Gb ram 1600 Mhz | SSD: Samsung 850 Evo 500 Gb, OCZ Agility 3 60 Gb | Gigabyte GTX 660Ti 2 Gb | Windows 7 Pro 64bit

Trädvy Permalänk
Avstängd
Registrerad
Jul 2006

Glömt kylpasta?
Eller så sitter någonting som liknar en CPU kylare väldigt fel monterat.
Jag har under 56-58 grader på kärnorna vid 100% load vid 3.8 "stock boost" med min 4670K

edit: såg stockkylare, byt kylpasta det ligger på tok för dåligt på stockkylaren, jag tittade på den och skrattade när jag packade upp min CPU.

HAF Lanbox + Noctua 2xNF-A14 1xNF-S12A 2xNF-R8 - Corsair RM1000Gold - MSI Z87-G45 / I5 4670K + Noctua NH-L12 - 16GB(4x4) Corsair XMS3 1600MHz - 1x280X Sapphire - 2x7950 XFX - 120GB mSATA - 2x360GB 2.5tum

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Stockkylaren är sämst så jag är inte förvånad.

Jag kör ett program som heter RealTemp för jag vet att Speedfan visade fel på min 4670K också.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Först uppdatera bios så kanske det också börjar visa rätt värden.

Coretemp brukar vara bra, men om det visar 100c så är aningen bugg i bios som ställer till det även här, eller så är CPU helt fel monterad.

Du råka väl inte skruva på Kylaren ben hoppas man efter du hade tryck ner dom ordentligt?

Stockkylaren är inte så bra, men är inte så dålig så de ger sådana här siffror.

Speedfan ska man inte använda för att kolla tempvärden, kör realtemp, coretemp eller hwmonitor.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

Tydligen hade inte kylaren trycks ner helt för kylpastan knappt nuddat processorn..
Men nu monterade vi på ny kylpasta (ca ett riskorn) och i bios nu så var den ca 40-47 grader

Men när vi testade Prime95 skenade graderna upp och vi stängde ner testet..

Men nu efteråt vid vanligt surf är den 30-37 i Coretemp
Dessutom så hörde man ingenting från att fläkten varvade upp under stresstestet..

Hur uppdaterar man Bios?

Edit: Kollade i bios igen och i fläktinställningarna såg det ut så här..

Verkar som att inte fläkten verkar vilja varva.. Eller att bios inställningarna fungerar..

Skickades från m.sweclockers.com

Intel I5 2500K @ 4.4 Ghz Hyper 212 Evo | 8 Gb ram 1600 Mhz | SSD: Samsung 850 Evo 500 Gb, OCZ Agility 3 60 Gb | Gigabyte GTX 660Ti 2 Gb | Windows 7 Pro 64bit

Trädvy Permalänk
Avstängd
Registrerad
Jul 2006

Tror du får dra upp den övre av fläktkurvorna som ligger i nederkant på bild, en står på 87.5 och den andra på ?, det står under 37.5% i alla fall..
Tippar på att du har CPU fläkten låst under 37.5% just nu..

HAF Lanbox + Noctua 2xNF-A14 1xNF-S12A 2xNF-R8 - Corsair RM1000Gold - MSI Z87-G45 / I5 4670K + Noctua NH-L12 - 16GB(4x4) Corsair XMS3 1600MHz - 1x280X Sapphire - 2x7950 XFX - 120GB mSATA - 2x360GB 2.5tum