Kan inte installera windows pga inga drivrutiner?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Kan inte installera windows pga inga drivrutiner?

Hej!

Har köpt en ny dator, och jag ska försöka installera Windows genom USB. Och jag kommer fram till installations saken, men sen när jag klickat att jag ska "custom" alltså en helt ny installation av Windows, så kan jag inte gå vidare för att jag inte har några drivrutiner på datorn?

Har MSI's moderkort. Har redan ändrat till ACHE i bios, å alla ache hot plugs e enabled också. USB minnet som jag ska installera vid är 1 boot i datorn.

Någon som har en aning av hur jag ska göra? Ska jag ändra något mer i bios, ändra tebax min hårddisk till "primary" eller någon som har några funderingar?

1: http://i.imgur.com/J3qdVZ4.jpg
2: http://i.imgur.com/DCGtmmG.jpg
3: http://i.imgur.com/QSGqWNt.jpg
4: http://i.imgur.com/J6y7j0V.jpg

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Du lär fixa din bild-länk. Koppla bort eventuell ansluten CD-läsare. Dina diskar satta i AHCI eller inte - ivfsh skall de inte vara hotplug - då dyker de bara upp som frånkopplingsbara diskar bland alla andra flyttbara media.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Oj min bild länk är nu fixad. Lägger allting här också.

Det börjar här:

1: http://i.imgur.com/J3qdVZ4.jpg
2: http://i.imgur.com/DCGtmmG.jpg
3: http://i.imgur.com/QSGqWNt.jpg
4: http://i.imgur.com/J6y7j0V.jpg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010
Skrivet av Leggee:

Hej!

Har köpt en ny dator, och jag ska försöka installera Windows genom USB. Och jag kommer fram till installations saken, men sen när jag klickat att jag ska "custom" alltså en helt ny installation av Windows, så kan jag inte gå vidare för att jag inte har några drivrutiner på datorn?

Har MSI's moderkort. Har redan ändrat till ACHE i bios, å alla ache hot plugs e enabled också. USB minnet som jag ska installera vid är 1 boot i datorn.

Någon som har en aning av hur jag ska göra? Ska jag ändra något mer i bios, ändra tebax min hårddisk till "primary" eller någon som har några funderingar?

1: http://i.imgur.com/J3qdVZ4.jpg
2: http://i.imgur.com/DCGtmmG.jpg
3: http://i.imgur.com/QSGqWNt.jpg
4: http://i.imgur.com/J6y7j0V.jpg

Hände mig precis nyss också faktiskt; se lösning i denna forumtråd.

http://www.sevenforums.com/installation-setup/260850-setup-un...

PC CPU: Intel i7 4770K GPU: GTX 690 RAM: 16GB 1600Mhz Chassi: Obsidian 800D Moderkort: Asus Z87-Pro PSU: Corsair 1000W Kylning: H80i Monitor: 2x Dell U2711
HTPC CPU: Intel i5 4570S GPU: Radeon R7 250 Passive RAM: Low-Profile 8GB 1600Mhz Chassi: Fractal Design Node 605 Moderkort: Asus Z87i-Pro PSU: Nightjar Passive Cooling 400W Kylning: Noctua LH-9i, 2xSP120 i Chassi TV: Samsung UE55ES8005XXE

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Leggee:

Oj min bild länk är nu fixad. Lägger allting här också.

Det börjar här:

1: http://i.imgur.com/J3qdVZ4.jpg
2: http://i.imgur.com/DCGtmmG.jpg
3: http://i.imgur.com/QSGqWNt.jpg
4: http://i.imgur.com/J6y7j0V.jpg

Som det står på sista bilden, klicka på "Load Driver" och peka på drivern till diskkontrollern.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Leggee:

Oj min bild länk är nu fixad. Lägger allting här också.

Det börjar här:

1: http://i.imgur.com/J3qdVZ4.jpg
2: http://i.imgur.com/DCGtmmG.jpg
3: http://i.imgur.com/QSGqWNt.jpg
4: http://i.imgur.com/J6y7j0V.jpg

Hämta drivers på lämplig sida,lägg dom på cd.Lägg sen i cd,n när du får upp rutan med drivers saknas och hänvisa till CD/DVD.

MB Asus p5q se. CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Haha, hade glömt å stoppa i sata kablarna, så hårddisken var inte ikopplad!! :/:/

Men nu till problem nr 2:

Som ni ser har jag ett Kingston USB: http://i.imgur.com/PukuR4o.png
och det ligger alltså "först" av mina boot devices som ni ser här: http://i.imgur.com/8XdWoCg.png
och det sitter i ett sånt här uttag, inte för det kanske spelar någon roll, men ändå http://i.imgur.com/4c8zxcX.png
och sen såklart så väljer jag ju den boot devicen genom att välja här: http://i.imgur.com/4VtokAg.jpg
MEN jag får bara fram såhär när jag har bootat devicen PRECIS så som man ska göra: http://i.imgur.com/JiAVWEJ.png

Någon som har några tips på hur jag kan göra? :S

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Leggee:

Haha, hade glömt å stoppa i sata kablarna, så hårddisken var inte ikopplad!! :/:/

Men nu till problem nr 2:

Som ni ser har jag ett Kingston USB: http://i.imgur.com/PukuR4o.png
och det ligger alltså "först" av mina boot devices som ni ser här: http://i.imgur.com/8XdWoCg.png
och det sitter i ett sånt här uttag, inte för det kanske spelar någon roll, men ändå http://i.imgur.com/4c8zxcX.png
och sen såklart så väljer jag ju den boot devicen genom att välja här: http://i.imgur.com/4VtokAg.jpg
MEN jag får bara fram såhär när jag har bootat devicen PRECIS så som man ska göra: http://i.imgur.com/JiAVWEJ.png

Någon som har några tips på hur jag kan göra? :S

Vad finns det för något på Kingstonstickan? OStoGO eller vad?

MB Asus p5q se. CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du väljer uppenbarligen fel enhet att boota från eftersom du tidigare bootade från minnet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av mrqaffe:

Du väljer uppenbarligen fel enhet att boota från eftersom du tidigare bootade från minnet.

Men du ser ju där, vilken enhet ska jag välja då?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du inte ändrat minnet så fungerar det eftersom du kunde boota från det tidigare ?

Då får du prova alla olika alternativ om det inte bootar, för det verkar ju som du försöker boota från den tomma disken enligt meddelandet som kom upp

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Jag försökte sätta in usb minnet i datorn jag använder just nu & då får jag upp detta här http://i.imgur.com/zDn4xu6.png
kan det vara därför?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du gjort nått med minnet sedan du bootade och postade bilden från installationen ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Nej, ingenting förutom att jag har bytt usb minnet från ena datorn till den andra samt provat lite olika usb uttag på min nya dator, utöver det så har jag inte det.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du försöker inte boota från usb 3 ? Det går inta när du ska installera så i så fal byt till en usb 2 port.-

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

http://i.imgur.com/zDn4xu6.png
Jag satte i usb minnet i min "stationära dator" som jag skall slänga åt h*lvete sen när detta fujngerar på min nya, det spelar ingen roll att det blir såhär då? Det ska fungera ändå eller?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du kan ju prova att göra om minnet på samma sätt som när du gjorde det första gången om du har raderat det eller nått sånt, för det är väl samma minne som du använde när du bootade och tog bilden som visar att du saknar drive ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Det är samma minne, japp! Men när jag försöker formatera den, så står det såhär: http://i.imgur.com/LFkeJIL.png
jag tycker såklart "OK" å då får jag fram det här http://i.imgur.com/WZThpVn.png

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Prova att radera partitionen och inte bara formatera.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Hur gör man det nu? Glömt helt å hållet. Eller ja, kan inte.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

http://i.imgur.com/mQt7Ihs.png kolla här, finns ingenting sånt att man kan ta bort det ju?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Har löst det! nu ska jag bara göra om proceduren å få in windows på usb minnet igen!