Bananas - 1 minut att starta (vanligtvis 16s) och 2 minuter att stänga av (100% disk- och minnesanvändning)

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Bananas - 1 minut att starta (vanligtvis 16s) och 2 minuter att stänga av (100% disk- och minnesanvändning)

Löst, efter en uppdatering av Killer network drivrutiner.

Nyligen så tyckte jag att min dator har startat och stängt av sig anmärkningsvärt segt och idag mätte jag tiden för att se hur mina vanliga 16 s från att jag klickar på knappen till att jag är vid skrivbordet stod till.

Hela 55-60 s starttid och när jag stänger av datorn så slocknar allt men sedan står datorn kvar och surrar i hela två minuter!
BIOS är över på 8 s men sedan verkar det som att själva Windows 8.1 segar.

Jag började se hur det står till i datorn och minnesanvändningen av mina 16 GB är på 99 % oavbrutet samt C:s användning är oavbrutet 100 %. Memory hard faults står också i max och commit charge i 70 %.

Nyligen spelade jag ARMA och drog upp view distance till högsta och det började såklart hacka sedan fortsatte det att hacka och även när jag bytte till Total War så hackade det vidare och jag tänkte att något hade hänt med minnena.

Är det minnena som strular?

Windows 8.1 64-bit, Corsair Vengeance minnen och Samsung 840 Evo SSD… inga andra delar visar något ovanligt och ingen mjukvara motiverar symtomen.

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012

Får man fråga vad aktivitetshanteraren bedömer som minnestjuven?
Du tar alltså upp aktivitetshanteraren i Windows via Ctrl+Alt+Delete och klickar på "Processer" där du ser både CPU och RAM-användning av processer.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Msch:

Nyligen så tyckte jag att min dator har startat och stängt av sig anmärkningsvärt segt och idag mätte jag tiden för att se hur mina vanliga 16 s från att jag klickar på knappen till att jag är vid skrivbordet stod till.

Hela 55-60 s starttid och när jag stänger av datorn så slocknar allt men sedan står datorn kvar och surrar i hela två minuter!
BIOS är över på 8 s men sedan verkar det som att själva Windows 8.1 segar.

Jag började se hur det står till i datorn och minnesanvändningen av mina 16 GB är på 99 % oavbrutet samt C:s användning är oavbrutet 100 %. Memory hard faults står också i max och commit charge i 70 %.

Nyligen spelade jag ARMA och drog upp view distance till högsta och det började såklart hacka sedan fortsatte det att hacka och även när jag bytte till Total War så hackade det vidare och jag tänkte att något hade hänt med minnena.

Är det minnena som strular?

Windows 8.1 64-bit, Corsair Vengeance minnen och Samsung 840 Evo SSD… inga andra delar visar något ovanligt och ingen mjukvara motiverar symtomen.

Fullständig hårvarudeklaration hade gjort gott, så vi kan se ev problem utöver det du nämnt.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Uzanar:

Får man fråga vad aktivitetshanteraren bedömer som minnestjuven?
Du tar alltså upp aktivitetshanteraren i Windows via Ctrl+Alt+Delete och klickar på "Processer" där du ser både CPU och RAM-användning av processer.

Ingenting drar stora mängder.

Anledningen till att disk use är så hög skulle jag tro är eftersom det används 10GB virtuellt minne där, eftersom de vanliga minnena gör noll.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av Msch:

Ingenting drar stora mängder.

Win 8.1, 64-bit, MSI Z87-G45 Gaming, i7 4770K, 16 GB Corsair Vengeance, MSI 770 Gaming 2GB, WD Blue 1TB, Samsung 840 Evo 250GB, Seasonic P-520FL och Corsair Hydro H110.

Jag tror att ditt moderkort har ett Killer NIC, vilket är ökänt för att käka minne. Finns många andra trådar här om hur man gör för att fixa ditt problem.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Msch:

Ingenting drar stora mängder.

Win 8.1, 64-bit, MSI Z87-G45 Gaming, i7 4770K, 16 GB Corsair Vengeance, MSI 770 Gaming 2GB, WD Blue 1TB, Samsung 840 Evo 250GB, Seasonic P-520FL och Corsair Hydro H110.

Anledningen till att disk use är så hög skulle jag tro är eftersom det används 10GB virtuellt minne där, eftersom de vanliga minnena gör noll.

Det kan vara som föregående skrivare skrev: http://www.sweclockers.com/forum/55-intel/1273830-vaeldigt-ho...

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Japp, ominstallerade Killer drivisarna och nu är användningen nere på under 2GB!
Hade för mig att jag redan hade de senaste eftersom jag uppdaterat i januari och hade för mig att jag gjort det i februari också men när jag laddade hem dem från slutet av januari så installerades de hur som helst.

Edit: startar på 17, stänger av på 5, som det brukar vara.
(Fast Boot minskade det till 16! MSI Fast Boot gör å andra sidan ingenting och Windows 8 feature fungerar inte med 770:t)