Problem med Solidworks 2010 - Grafikproblem Virtual Box

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2008

Problem med Solidworks 2010 - Grafikproblem Virtual Box

Hej!

Windows XP 32-bit
Lubuntu Linux 64-bit
Virtualbox 64-bit
Solidworks 2010 32-bit

Jag kör Lunbuntu Linux på en Acer C710 chromebook. I denna boken så virtualiserar jag Windows XP 32-bit och där har jag installerat Solidworks 2010.

Problemet är att när man ska rita så kommer det fram bakgrundsbilder som man har redan tryckt på. Dessa går inte att trycka bort. Det är bara bilder "from the past" skulle man kunna säga.

Så fort jag rör musen lite här och där så kommer bakgrundsbilder och gamla fönster upp. Hur stoppar jag det?
Jag har installerat gästtilläg och installerat 3D-acceleration samt aktiverat det.

Så här ser det ut.

Bakom dessa bilder så gömmer det sig en enkel rektangulär konstruktion. Men så fort jag rör musen utanför konstruktionen så blir dessa resultatet.

| CPU: MMX 200 MHz Intel Pentium I| GPU: Voodo2 3dfx 8 Mb| RAM: SDRAM 32 Mb 133 Mhz | PSU: 3V fläkt 2W | Chassi: HP Vectra VE 5| Skärm: HP Ergo 1024| HDD: Toshiba 2033 MB | OS: Windows 95 B | Mus: HP |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Virtualbox har ofta problem med grafik enligt min erfarenhet och XP är ganska rejält föråldrat nu. Testa med Vista eller senare och kanske någon annan VM eller installerat på en fysisk maskin. Sen är det väl inte så stor idé med 64-bit på en Chromebook med 2GB ram (och 64-bit gör inte VB mer stabilt), men du kanske har utökat det? Det är också en sjukt klen maskin i övrigt, men det vet du förstås.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2008

Jag har 4 GB i min just nu.
Jag ska testa med att installera Solidworks 2010 32-bit för den sägs kräva mindre än 2012.

Just ju gör jag VMware.

| CPU: MMX 200 MHz Intel Pentium I| GPU: Voodo2 3dfx 8 Mb| RAM: SDRAM 32 Mb 133 Mhz | PSU: 3V fläkt 2W | Chassi: HP Vectra VE 5| Skärm: HP Ergo 1024| HDD: Toshiba 2033 MB | OS: Windows 95 B | Mus: HP |