Nya Internminnen men datorn startar inte, tips?

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Nya Internminnen men datorn startar inte, tips?

hej! Jag köpte nyligen 2st Corsair vengeance LP svarta och bytte ut min gamla. Men datorn startar upp och försöker reparera "problemet" men det går inte att lösa. Så jag satte i mina gamla minnen tillsammans med mina nya och datorn startar upp utan problem.
Vad kan detta bero på?
PS: moderkort Asrock 970 extreme 4
PSS: Har nu fått igång datorn när jag kört in både mina gamla minnen + dem nya. Mitt intern minne har gått upp från 4 till 12 GB men jag förstår fortfarande inte varför det inte gick att starta utan dem gamla. Skulle vara trevligt med lite klarhet i denna sak.
Mvh Samuel

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Det är inte något med virtuella minnes-filen som får sig en liten törn när du helt plötsligt har 4gb mer minne. Det är det enda jag kommer på utan att ha sett felmeddelandet eller sett vad windows loggade som fel i loggboken (du kan kolla upp den för lite mer info).

CPU: I7 4770K Grafik: Asus GeForce GTX 780 Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Windows försökte reparera problemet i 5 minuter sedan stod det att det inte gick och jag hade endast som val att stänga av datorn. Jag bytte upp mig från 4 till 12 GB. Men varför funkar det helt plötsligt när jag sätter i dem gamla minnena tillsammans med dom nya är ju frågan.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Svaret torde stå i felmeddelandet (eller är det Windows 8? Då står ju inget matnyttigt alls) - eller i loggboken, ta en koll i den.
Eller iaf vad vi ska googla på.

CPU: I7 4770K Grafik: Asus GeForce GTX 780 Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013

vad har du för OS? windows 7 eller 8? 32 eler 64mbit?

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Volaxir:

hej! Jag köpte nyligen 2st Corsair vengeance LP svarta och bytte ut min gamla. Men datorn startar upp och försöker reparera "problemet" men det går inte att lösa. Så jag satte i mina gamla minnen tillsammans med mina nya och datorn startar upp utan problem.
Vad kan detta bero på?
PS: moderkort Asrock 970 extreme 4
PSS: Har nu fått igång datorn när jag kört in både mina gamla minnen + dem nya. Mitt intern minne har gått upp från 4 till 12 GB men jag förstår fortfarande inte varför det inte gick att starta utan dem gamla. Skulle vara trevligt med lite klarhet i denna sak.
Mvh Samuel

Om det inte funkar så testa med att nollställa/reseta bios/cmos innan du sätter i dina minnen. Hur du nollställer står i din manual till moderkortet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud