Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2013

Dator startar inte på timmar

Hejsan

Min kompis dator tar timmar på sig att starta och få fram bild.
Kan själv inte förstå vad som är problemet så vänder mig till er mer kunniga.

Detta skedde helt plötsligt en morgon när han skulle starta den.
Hans specs är:
Asrock z87 professionel
Intel i7 haswell 4770k
Corsair 2133 MHz
Corsair ax750
Asus gtx580
Corsair H100i

CPU: i7-4770K GPU: Msi GTX 980 4GB
Mobo: Asus z97i-Plus RAM: 8GB Corsair Vengeance 1600mhz
SSD: 240GB HyperX Fury PSU: EVGA 750w

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2012

Nåt knas med disken? Testa att göra en ominstallation av OS.

2600k @ STOCK <|> GTX 970 Omega!<|> Nån samsung 500gb ssd <|> 8 GB Kingston Hyper X <|> BenQ XL2420t
"Det finns inget skrot, bara gamla delar som kan användas på nya sätt" - Mulle Meck

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012
Skrivet av MrAero:

Hejsan

Min kompis dator tar timmar på sig att starta och få fram bild.
Kan själv inte förstå vad som är problemet så vänder mig till er mer kunniga.

Detta skedde helt plötsligt en morgon när han skulle starta den.
Hans specs är:
Asrock z87 professionel
Intel i7 haswell 4770k
Corsair 2133 MHz
Corsair ax750
Asus gtx580
Corsair H100i

Slipper ni in i BIOS? Vilken enhet är inställd att starta först?

Häromdagen köpte en granne till mig ny USB-pinne och stoppade den i datorn. Smart som han var lämnade han den i datorn och vid nästa uppstart tog det flera minuter extra. Jag själv får också extra startup-tid om blu-ray läsarn är föst i boot-listan. Kan vara värt att kolla

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2013
Skrivet av elklazor:

Nåt knas med disken? Testa att göra en ominstallation av OS.

När man startar datorn börjar alla fläktar snurra och lysa men där slutar det.
Kommer inte längre än så på hur länge...

CPU: i7-4770K GPU: Msi GTX 980 4GB
Mobo: Asus z97i-Plus RAM: 8GB Corsair Vengeance 1600mhz
SSD: 240GB HyperX Fury PSU: EVGA 750w

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2013

Kommer ej in i bios..

CPU: i7-4770K GPU: Msi GTX 980 4GB
Mobo: Asus z97i-Plus RAM: 8GB Corsair Vengeance 1600mhz
SSD: 240GB HyperX Fury PSU: EVGA 750w

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010
Skrivet av MrAero:

När man startar datorn börjar alla fläktar snurra och lysa men där slutar det.
Kommer inte längre än så på hur länge...

Hittas alla enheter när datorn väl kommer igång? Har varit med om liknande problem (fast inte riktigt så lång tid) när SATA-kablar varit defekta eller diskenheter varit på väg att gå sönder.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown TKL | Logitech G403

Trädvy Permalänk
Avstängd
Registrerad
Maj 2009

Låter som kortis om bara fläktar o led startar?

lolclockers

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Prova att ta bort framdelen av chassit och tryck in startknappen så långt in du kan.Med en penna kanske (bror på vad det är för chassi)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2013
Skrivet av era909:

Hittas alla enheter när datorn väl kommer igång? Har varit med om liknande problem (fast inte riktigt så lång tid) när SATA-kablar varit defekta eller diskenheter varit på väg att gå sönder.

Alla enheter syns.
Har provat kopplat bort dom och startat utan någon framgång.

CPU: i7-4770K GPU: Msi GTX 980 4GB
Mobo: Asus z97i-Plus RAM: 8GB Corsair Vengeance 1600mhz
SSD: 240GB HyperX Fury PSU: EVGA 750w