Plötsligt seg start efter inloggning i win7

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2009

Plötsligt seg start efter inloggning i win7

Tjeena!
Har fått ett skumt problem rätt nyligen. Av någon anledning tycks inte de program jag valt ska starta vid start-up efter inloggning, starta som dom ska.
Ikonen för internåtkomst visar laddar och övriga program verkar inte vilja starta självmant innan denna är klar.
Trycker jag däremot på t.ex. skype som ska starta utan att jag gör nåt, startar programmet direkt och jag är online, trots internetåtkomst visar laddar.
google chrome öppnar och startar direkt.

Någon som vet vad de kan bero på?
Har kört virussökning, anti-malware, tune-up. Rensat å dubbelkollat. Inget hjälper.

Chassi Corsair 650D Nätagg Be-Quiet Straight Power E9 680W CPU I7-3820 3,6Ghz CPU Kylning Phanteks PH-TC14PE Moderkort ASUS P9X79 Pro Ram Corsair Vengeance LP 4x4GB Systemdisk Samsung SSD 850 EVO 250GB Lagring WD Caviar Blue 500GB GPU ASUS GTX670 OS Win7 Ultimate 64bit Mus Edge3200 Tangentbord G510 Hörlurar Astro A40 Skärm ASUS PB238Q 23"

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2009

Har nu prövat att uppdatera drivisar för nätverkskort. Tagit bort start-up program för att se om de är något specifikt som gör att den halvt hänger sig efter inloggning. Inget fungerar.
Datorn startar inte start-up programen innan nätverksikonen visar nätverksåtkomst, trots att jag kommer ut på nätet innan dess.
Ideer?

Chassi Corsair 650D Nätagg Be-Quiet Straight Power E9 680W CPU I7-3820 3,6Ghz CPU Kylning Phanteks PH-TC14PE Moderkort ASUS P9X79 Pro Ram Corsair Vengeance LP 4x4GB Systemdisk Samsung SSD 850 EVO 250GB Lagring WD Caviar Blue 500GB GPU ASUS GTX670 OS Win7 Ultimate 64bit Mus Edge3200 Tangentbord G510 Hörlurar Astro A40 Skärm ASUS PB238Q 23"