Möjlighet att stänga av GPUboost?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010

Möjlighet att stänga av GPUboost?

Hej! Ursäkta för dålig titel.

Efter en lång tid börja jag tröttna på att kortet går i klock vid inkoppling av min andra skärm och håller 50+ i grader, dock efter urkoppling så håller den stadiga 21 grader utan den andra skärmen. Finns det någon möjlighet till att göra så kortet inte går upp i klocken (Memory) utan helst att flasha BIOS för att ta bort GPUboost?

Tacksam för svar!

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2013

Om du använder EVGA precision X så finns det ett alternativ under "Voltage" som heter K-boost som vad jag förstår tar bort GPUboost.

Computer says no...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av Vimsig:

Om du använder EVGA precision X så finns det ett alternativ under "Voltage" som heter K-boost som vad jag förstår tar bort GPUboost.

Vad jag vet så ska möjligheten inte finnas om du nu inte flashar bort GPUBoost.

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2013

"K-boost: Lock card to boost clock/voltage, even in 2D mode"

Har du testat detta?

Computer says no...

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Det orsakas nog även utan boost. Det har med att göra att dina skärmar antagligen har olika samt ojämna uppdateringsfrekvenser. Testa köra 120Hz på din huvudskärm och 60Hz på din andra.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Vimsig:

Om du använder EVGA precision X så finns det ett alternativ under "Voltage" som heter K-boost som vad jag förstår tar bort GPUboost.

Öhh? K-boost tvingar ju kortet att ligga på maxklock även när du surfar t ex.

Skrivet av Lapton:

Vad jag vet så ska möjligheten inte finnas om du nu inte flashar bort GPUBoost.

Problemet är att det är något eller några program som antagligen skickar 3d-anrop istället för 2d som tvingar kortet/korten att arbeta vid högre frekvenser än de behöver. Jag har samma problem med mitt kort som aldrig eller sällan går under 888Mhz när jag surfar. Dock när datorn varit inaktiv och släcker ned båda skärmarna (har totalt 3st inkopplade) så klockar det ned sig till 324Mhz och kortet droppar från ca 42 grader till 23 eller dylikt.

Om någon vet hur man kan lösa problemet utan att skapa obskyra bat-filer så är jag också intresserad av en lösning!

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av trickysaer:

Öhh? K-boost tvingar ju kortet att ligga på maxklock även när du surfar t ex.

Problemet är att det är något eller några program som antagligen skickar 3d-anrop istället för 2d som tvingar kortet/korten att arbeta vid högre frekvenser än de behöver. Jag har samma problem med mitt kort som aldrig eller sällan går under 888Mhz när jag surfar. Dock när datorn varit inaktiv och släcker ned båda skärmarna (har totalt 3st inkopplade) så klockar det ned sig till 324Mhz och kortet droppar från ca 42 grader till 23 eller dylikt.

Om någon vet hur man kan lösa problemet utan att skapa obskyra bat-filer så är jag också intresserad av en lösning!

Låter mest logiskt i detta tillfälle, Dock är det ett störande problem som jättegärna skulle vilja lösas.

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Lapton:

Låter mest logiskt i detta tillfälle, Dock är det ett störande problem som jättegärna skulle vilja lösas.

Efter lite googlande så verkar det vara geforce-drivrutinen som är boven i dramat som inte tillåter kortet/korten att klocka ned sig till 2D med flera skärmar inkopplade. Av det jag hittade verkade den enda lösningen vara att antingen köpa ett billigt kort för 2D och växla emellan, eller köra några .bat-filer, en för att tvinga kortet till 2d och ett för att tvinga kortet till 3d. Inte optimalt direkt...

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av trickysaer:

Efter lite googlande så verkar det vara geforce-drivrutinen som är boven i dramat som inte tillåter kortet/korten att klocka ned sig till 2D med flera skärmar inkopplade. Av det jag hittade verkade den enda lösningen vara att antingen köpa ett billigt kort för 2D och växla emellan, eller köra några .bat-filer, en för att tvinga kortet till 2d och ett för att tvinga kortet till 3d. Inte optimalt direkt...

Det gäller bara Fermi och inte Kepler.

Jag kör dubbla skärmar med mitt 780 och det tuffar på fint på 324/324 i idle.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av SeF.Typh00n:

Det gäller bara Fermi och inte Kepler.

Jag kör dubbla skärmar med mitt 780 och det tuffar på fint på 324/324 i idle.

Så varför har jag dessa problem med mitt då?

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av SeF.Typh00n:

Det gäller bara Fermi och inte Kepler.

Jag kör dubbla skärmar med mitt 780 och det tuffar på fint på 324/324 i idle.

Och jag antar du kör den senaste Beta drivrutinen? Annars tycker jag det verkar skumt om det nu funkar för dig d.v.s

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av trickysaer:

Så varför har jag dessa problem med mitt då?

Skrivet av Lapton:

Och jag antar du kör den senaste Beta drivrutinen? Annars tycker jag det verkar skumt om det nu funkar för dig d.v.s

Yes, 334.67.

Vad kör ni med för uppdateringsfrekvens på era skärmar?

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av SeF.Typh00n:

Yes, 334.67.

Vad kör ni med för uppdateringsfrekvens på era skärmar?

144hz samt 60

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Lapton:

144hz samt 60

Testa 120Hz och 60Hz.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2010
Skrivet av SeF.Typh00n:

Testa 120Hz och 60Hz.

Låter konstigt men ska kolla in det närmare. Tanten har tyvärr snott skärmen!

| Corsair Carbide Air 540 Cube White | Corsair HX 620W | MSI Z77-MPOWER | Intel Core i7 3770K 4,4 Ghz (Ivy Bridge) | Corsair H100i | Corsair 16GB (2x8049MB) CL9 2400Mhz VENGEANCE RED | Samsung Samsung 840-Series 120GB | Intel 540 250GB | 500GB Samsung F3 7200rpm SATA 3Gbit/s|EVGA 980 SC Referens | Asus Rog Swift PQ279Q G-SYNC 165Hz | BenQ XL2420T 144Hz | Sennheiser PC363D |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010

Flasha kortet är det som gäller.

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Lapton:

Låter konstigt men ska kolla in det närmare. Tanten har tyvärr snott skärmen!

Hade samma problem innan. 144Hz är en ojämn frekvens. Jag kör med dubbla Asus VG248QE och grafikkortet klockar bara ner sig när båda skärmarna är inställda på 120Hz, funkar ej med 144Hz.

Skrivet av Xiqt:

Flasha kortet är det som gäller.

Hjälper ej. Mitt kör med Skyn3t och det är precis samma sak.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av SeF.Typh00n:

Yes, 334.67.

Vad kör ni med för uppdateringsfrekvens på era skärmar?

Skrivet av SeF.Typh00n:

Testa 120Hz och 60Hz.

Skrivet av Xiqt:

Flasha kortet är det som gäller.

60hz 120hz 60hz. Kör redan skyn3t's v3-bios och har senaste beta-drivisarna.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av trickysaer:

60hz 120hz 60hz. Kör redan skyn3t's v3-bios och har senaste beta-drivisarna.

Testa för intressets skull att köra 60Hz på alla och se vad som händer.

Jag kör bara med två skärmar och där är det 120/120, 120/60 eller 60/60 som gäller.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av SeF.Typh00n:

Testa för intressets skull att köra 60Hz på alla och se vad som händer.

Jag kör bara med två skärmar och där är det 120/120, 120/60 eller 60/60 som gäller.

Får testa det, dock drygt om jag ska behöva ändra uppdateringsfrekvens varenda gång jag ska spela eller surfa.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010
Skrivet av SeF.Typh00n:

Hade samma problem innan. 144Hz är en ojämn frekvens. Jag kör med dubbla Asus VG248QE och grafikkortet klockar bara ner sig när båda skärmarna är inställda på 120Hz, funkar ej med 144Hz.

Hjälper ej. Mitt kör med Skyn3t och det är precis samma sak.

Funkar prima för mig.
Krämar ur full effekt hela tiden med en 144Hz och en 60Hz (i spel dvs)
I benchmarks så går klocken upp och ner beroende på ifall det är ett CPU eller GPU benchmark.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010
Skrivet av trickysaer:

60hz 120hz 60hz. Kör redan skyn3t's v3-bios och har senaste beta-drivisarna.

Fungerar även för dig eller?

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Xiqt:

Funkar prima för mig.
Krämar ur full effekt hela tiden med en 144Hz och en 60Hz (i spel dvs)
I benchmarks så går klocken upp och ner beroende på ifall det är ett CPU eller GPU benchmark.

Förstår inte vad du menar med detta? Har du 324/324 i idle?

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Xiqt:

Fungerar även för dig eller?

Testade att droppa ned till 60Hz och nu klockar kortet ned sig till 324Mhz faktiskt Dock jävligt segt att behöva ändra och jag vill inte ha 60Hz när jag surfar heller

Skrivet av SeF.Typh00n:

Förstår inte vad du menar med detta? Har du 324/324 i idle?

Ja, det har jag med 324Mhz core och 324Mhz mem

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av trickysaer:

Testade att droppa ned till 60Hz och nu klockar kortet ned sig till 324Mhz faktiskt Dock jävligt segt att behöva ändra isf...

Ja, det har jag med 324Mhz core och 324Mhz mem

Lustigt, ska nog ge mig på att testa detta också.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010
Skrivet av SeF.Typh00n:

Förstår inte vad du menar med detta? Har du 324/324 i idle?

Va? Förklara gärna vad och hur du menar =P

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Xiqt:

Va? Förklara gärna vad och hur du menar =P

Jag tror du missförstog frågan litegrann, problemet är att frekvenserna vill inte gå ner i sitt viloläge när du kör monitorer med udda frekvenser, som tex 144/60, 144/144 etc.

Det vill säga att frekvensen lägger sig på 324 Core/324 Mem i idle.

För att grafikkortet ska göra detta måste du köra 60/60 eller 120/120 tex

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010
Skrivet av SeF.Typh00n:

Jag tror du missförstog frågan litegrann, problemet är att frekvenserna vill inte gå ner i sitt viloläge när du kör monitorer med udda frekvenser, som tex 144/60, 144/144 etc.

Det vill säga att frekvensen lägger sig på 324 Core/324 Mem i idle.

För att grafikkortet ska göra detta måste du köra 60/60 eller 120/120 tex

Jahaaa, nu är jag med!

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Förstår inte att ingen pekat ut detta tidigare.

Att ha två skärmar inkopplade i ett grafikkort, varesig det är Radeon eller GTX så lägger sig aldrig minnesfrekvenserna i fullt idle-läge, vilket orsakar högre idle temperaturer.

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Atlas Tasume:

Förstår inte att ingen pekat ut detta tidigare.

Att ha två skärmar inkopplade i ett grafikkort, varesig det är Radeon eller GTX så lägger sig aldrig minnesfrekvenserna i fullt idle-läge, vilket orsakar högre idle temperaturer.

Så funkar det inte längre. Det är Fermi som har problem med detta. AMD-kort har bara högre minnesfrekvenser vid flera skärmar.

Kepler klarar dock av att ha alla 4 skärmar igång samt hålla idlefrekvensen nere på både GPU och minne.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo