Defekterad grafikkort ?

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Defekterad grafikkort ?

Första dagen när jag byggde datorn rullade den fint jag hade bra FPS inga problem. FPS på lol var på ARAM 150-170. CSS 299 -300 CS GO 299-300
Jag fick problem med drivrutinerna men jag installerade om datorn och allting funka perfect. Efter några dagar bestämmde jag att köpa Corsair H80i den blev billig. Jag plocka ut alla grejer och satte in dom jag använde inte mig av ES armband eller vad dom heter . Men jag rörde metall så all elektrisk laddning skulle åka ut. Jag satte in grafikkortet och efter några dagar började FPSen sjunka ner. Har 80-90 på ARAM på LOL CSS 230 - 250 CS GO 180 - 250.
Det var samma Grafik setting har inte ändrat ett piss. Behöver verkligen hjälp
Speccs
Intel i5 3570k
Grafikkort GTX 660
Moderkort P8 Z77-VLX
Ram 8 GB

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Kolla så du inte har värmeproblem med CPU'n, kylaren har kanske inte hamnat helt rätt?

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Som ovan säger så låter det som om monteringen av CPU-kylaren inte riktigt blev bra. Om fpsen är stadig först för att sedan kraftigt sjunka så är det antagligen CPU som blir för varm. Tanka RealTemp och kika

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Tror det blev fel med monteringen var inte riktig säker på monteringen

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Körde prime95 torture den gick upp till 60 - 70 Grader

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av nabilos43:

Körde prime95 torture den gick upp till 60 - 70 Grader

Låter som monteringen blev lite fel. Plocka ut och följ instruktionerna och glöm inte kylpasta

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2012
Skrivet av nabilos43:

Körde prime95 torture den gick upp till 60 - 70 Grader

Skrivet av Laykith:

Låter som monteringen blev lite fel. Plocka ut och följ instruktionerna och glöm inte kylpasta

70 grader som max är väl ändå inget problem?

< i5 2500K @ 4.2GHz | 16 GB A-Data XPG + Corsair XMS3 1600MHz | ASUS GTX 670 DCU2 | Qnix QX2710 2560x1440 @ 96Hz | ASUS Xonar D2 | Samsung 830 128 GB | Crucial M4 240 GB | Samsung Spinpoint F3 1 TB | WD Green 2GB | Fractal Design Define R3 | Be Quiet! Straight Power 580W >

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av occe94:

70 grader som max är väl ändå inget problem?

Det är mycket om du tänker på att han har en corsair h80i som cpu kylare.

Moderkort: Gigabyte GA-Z97X-UD3H CPU: Intel i5 4690k GPU: Sapphire R9 390X PSU: EVGA Supernova G2 750w RAM: Corsair vengeance 8GB 1600mhz

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Att "röra metall" är inte någon lösning på ESD, det bästa du kan göra är att utjämna din laddning gentemot chassit, alltså se till att du rör direkt vid chassit (inte en lackad del).

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2012
Skrivet av Timelord Sloth:

Det är mycket om du tänker på att han har en corsair h80i som cpu kylare.

Det är mycket möjligt. Dock är det ju inte tillräckligt för att ge prestandaproblem.

< i5 2500K @ 4.2GHz | 16 GB A-Data XPG + Corsair XMS3 1600MHz | ASUS GTX 670 DCU2 | Qnix QX2710 2560x1440 @ 96Hz | ASUS Xonar D2 | Samsung 830 128 GB | Crucial M4 240 GB | Samsung Spinpoint F3 1 TB | WD Green 2GB | Fractal Design Define R3 | Be Quiet! Straight Power 580W >

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Timelord Sloth:

Det är mycket om du tänker på att han har en corsair h80i som cpu kylare.

Jag har den på queit mode

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2013
Skrivet av Yorg:

Att "röra metall" är inte någon lösning på ESD, det bästa du kan göra är att utjämna din laddning gentemot chassit, alltså se till att du rör direkt vid chassit (inte en lackad del).

Brukar röra vid något jordat t.ex. en vattenkran och sen undvika mattor och annat som kan göra statisk elektricitet. Inga problem för mig alls.

3930K | 1060 Gaming X

Trädvy Permalänk
Medlem
Plats
Registrerad
Feb 2006
Skrivet av LPG:

Brukar röra vid något jordat t.ex. en vattenkran och sen undvika mattor och annat som kan göra statisk elektricitet. Inga problem för mig alls.

Du kan lika gärna klia dig i höger öra.. Det går snabbare och har exakt lika stor effekt.

Raid is not backup

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av FoxOne:

Du kan lika gärna klia dig i höger öra.. Det går snabbare och har exakt lika stor effekt.

Haha då har jag gjort fel varje år! Har alltid använt vänster öra

GPU: ASUS Radeon R9 290X CPU: Intel Core i7 4790K 4,00 GHz med NH-D15 RAM: 16 GB Vengeance RAM 1600 MHz PSU: Corsar CX 750m
Chassi: Fractal Design Define R5 Windowed Moderkort: ASUS ROG Maximus VII Hero SSD: Samsung 840 EVO 250 GB
Laptop:  MacBook Pro 13" mid 2014 

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Är det samma drivrutin? Testa en ny annars.
Du kan även se så att du har rätt inställningar, så inga limits finns, eller något annat såsom högre inställningar. Jag kan tänka mig att eftersom det var första dagen så ville man bara spela och höll inte på med inställningar och så

Skickades från m.sweclockers.com

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av xGreenRed:

Är det samma drivrutin? Testa en ny annars.
Du kan även se så att du har rätt inställningar, så inga limits finns, eller något annat såsom högre inställningar. Jag kan tänka mig att eftersom det var första dagen så ville man bara spela och höll inte på med inställningar och så

Skickades från m.sweclockers.com

Har nya drivrutiner första dagarna gick datorn perfect nu blir den sämre för varje dag fps sjunker hela tiden

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013
Skrivet av nabilos43:

Har nya drivrutiner första dagarna gick datorn perfect nu blir den sämre för varje dag fps sjunker hela tiden

Det låter som kylningsproblem, kolla på GPU och CPU temps under hela spelperioden, samt usage.
Återkom när du har alla uppgifter

Skickades från m.sweclockers.com

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007
Skrivet av nabilos43:

Har nya drivrutiner första dagarna gick datorn perfect nu blir den sämre för varje dag fps sjunker hela tiden

Hur mycket kylpasta använder du? Kör mängden som ett okok riskorn ungefär.

|| Fractal Design Define R3 || Intel Core i5-2500K || Cooler Master Hyper 212 Plus ||
|| ASUS P8Z68-V/GEN3 || Corsair Vengeance DDR3 1600MHz 8GB || GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB || Western Digital Green 1TB ||