Kan inte starta installtion av Windows med hårddisk inkopplad

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Kan inte starta installtion av Windows med hårddisk inkopplad

Hej! Igår frös mitt Windows 8 och går inte längre att boota. Jag hade det på en Corsair Force GT och nu när jag försöker installera om Windows på den startar inte installtionen om jag har ssdn inkopplad. Jag har testat att köra både via usb och skiva men inget funkar. Installationen kommer igång om jag kopplar ur ssdn men då kan jag inte välja att installera på den utan bara på min mekaniska och den vill jag inte bli av med allt på.

Min dators spec

Enda skillnaden är att jag nu har en ssd och windows 8

Jag undrar vad jag kan göra för att försöka lösa detta innan jag lägger pengar på en ny ssd

Tack på förhand

MSI GeForce GTX 980ti | Intel i7 6700K | 32GB DDR4 | Define S | Audio Technica MH-50 + AntLion ModMic | BenQ XL2730Z 144hz

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2013

Hittar BIOS din SSD disk? (:

|ASUS RAMPAGE IV EXTREME X79 S-2011 EATX | Intel i7 4930K @4.7GHz | Corsair H110i | 32GB Corsair Dominatior Platinum 1866MHz | Nvidia GeForce GTX 780Ti|Corsair Force GT 240GB SSD| Corsair AX 1200i |

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002

Om BIOS hittar SSD'n så testa att starta datorn på en Linux Live-skiva, förslagsvis Ubuntu och testa att ta bort partitionen med hjälp av GParted.

I nyare versioner av Ubuntu trycker du bara på windowstangenten på tnagentbordet och skriver gparted likt som i windows så kan du starta det där. Högerklicka på partitionen och välj delete sen trycker du på gröna knappen som ser ut som en checkruta längre upp. Starta om och se om det går bättre att starta installationen nu.

Funkar inte detta så testa om du har möjlighet om den beter sig likadant i någon annan dator. I sådana fall kan du nog anse att disken är död.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av OlleBolleBus:

Hittar BIOS din SSD disk? (:

Ssdn hittas i bios

Skickades från m.sweclockers.com

MSI GeForce GTX 980ti | Intel i7 6700K | 32GB DDR4 | Define S | Audio Technica MH-50 + AntLion ModMic | BenQ XL2730Z 144hz

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av [ToMaHaWk:

;14384555]Om BIOS hittar SSD'n så testa att starta datorn på en Linux Live-skiva, förslagsvis Ubuntu och testa att ta bort partitionen med hjälp av GParted.

I nyare versioner av Ubuntu trycker du bara på windowstangenten på tnagentbordet och skriver gparted likt som i windows så kan du starta det där. Högerklicka på partitionen och välj delete sen trycker du på gröna knappen som ser ut som en checkruta längre upp. Starta om och se om det går bättre att starta installationen nu.

Funkar inte detta så testa om du har möjlighet om den beter sig likadant i någon annan dator. I sådana fall kan du nog anse att disken är död.

Efter ett gäng omstarter och in- och urkopplande av ssdn verkar windows boota men när jag ska in på skrivbordet stannar allt vid "inloggningen"

Skickades från m.sweclockers.com

MSI GeForce GTX 980ti | Intel i7 6700K | 32GB DDR4 | Define S | Audio Technica MH-50 + AntLion ModMic | BenQ XL2730Z 144hz

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2013
Skrivet av Windahl:

Efter ett gäng omstarter och in- och urkopplande av ssdn verkar windows boota men när jag ska in på skrivbordet stannar allt vid "inloggningen"

Skickades från m.sweclockers.com

Har du följt ToMaHaWks ide?
Använd linux mint/ubuntu via ett usb minne. Kolla disken status med gparted. Är du osäker på hur, googla.
Har provat en annan satasladd/sataport på mb?

(:

|ASUS RAMPAGE IV EXTREME X79 S-2011 EATX | Intel i7 4930K @4.7GHz | Corsair H110i | 32GB Corsair Dominatior Platinum 1866MHz | Nvidia GeForce GTX 780Ti|Corsair Force GT 240GB SSD| Corsair AX 1200i |