Konstig bluescreen, någon mer än mig?

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013

Konstig bluescreen, någon mer än mig?

Hejsan gott folk, jo som titeln säger så får jag bluescreen, och då menar jag riktigt ofta.

Detta är någon annan typ av bluescreen, jag vet inte vad det är men jag kommer ihåg back in days med de gamla datorerna.

När man väl fick en sån där vidrig bluescreen så var det ärligt en bluescreen, skärmen blev blå med massa text, och förblev så, såvidare man inte stängde av datorn och startade den igen.

för att förklara detta enkelt nu, jag har bara överklockat min processor jätte lite, ifrån 3.8 till 4.2, sen tycker jag personligen att jag kör med en tillräckligt kraftig nätdel. (650W)

Om jag nu ska förklara den här konstiga "bluescreen'en" jag upplever så, blir det först som en bluescreen men jävelskapet börjar vid 55% och snabbt går vidare till 100, så fort den slår 100% så startas datorn om?!
Vad fan är det frågan om undrar jag då..

Detta har hållit på nu i några månader, jag hade bara igenom Diablo III(vilket inte är alls ett tungt spel) och kollade på The Walking dead, mitt i episoden skulle jävelskapet få en bluescreen och automatiskt startas om!..

Någon som har en förklaring på detta? Det är sjukt, sjukt irriterande.

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Får du ingen felkod i blåskärmen? Annars finns det en loggfil som man kan läsa av.

Men rent spontant som första åtgärd, skulle jag återställt datorn från alla överklockningar och kollat om det fortsätter.
Om det slutar vet du vad felet är..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011

Om du följer stegen i den här länken så avaktiverar du funktionen som gör att datorn startar om direkt vid blåskärm. Då är det bara att forska vidare med hjälp av felkoderna

Intel Core i5 750 4GHz | Thermalright Silver Arrow | MSI GTX 770 Lightning | Corsair XMS3 8GB | ASUS P7P55D-E | Corsair Force GT 120 GB | Spinpoint F3 1TB | Seagate Barracuda 2 TB | Samsung Spinpoint T166 500 GB x2 | Fractal Design Tesla 650W | NZXT Phantom
Benq G2420HDB | Benq XL2420T (120Hz Lightboost) | Qpad MK-85 | Qpad 5K | Qpad QH-90 | Samsung Galaxy S III - Temasek Cyanogenmod 11

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013
Skrivet av macke15:

Om du följer stegen i den här länken så avaktiverar du funktionen som gör att datorn startar om direkt vid blåskärm. Då är det bara att forska vidare med hjälp av felkoderna

Fan vad fiffigt! jag kommer med nytt svar så fort det händer något!

'Att det finns så sjukt mycket i windows man inte tänker på'

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013
Skrivet av DaBone:

Får du ingen felkod i blåskärmen? Annars finns det en loggfil som man kan läsa av.

Men rent spontant som första åtgärd, skulle jag återställt datorn från alla överklockningar och kollat om det fortsätter.
Om det slutar vet du vad felet är..

Yes, jag ska göra en defult och återkomma om det uppstår. Som svar på detta har jag svarat på Macke15.

Skrivet av macke15:

Om du följer stegen i den här länken så avaktiverar du funktionen som gör att datorn startar om direkt vid blåskärm. Då är det bara att forska vidare med hjälp av felkoderna

Sådär, nu har jag fått ytterligare en bluescreen, jag stängde av att den ska startas om automatiskt så jag fick en bild på det.

Jag vet absolut ingenting om sånt här, så vad betyder det?

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Om du kollar i nedre delen så ser du 0x0000001A

Det tyder på att det har med minnena att göra, om du googlar..

Har du flera RAM, plocka ur alla utom ett..
Kör även Memtest.. på alla och enskilt.

Kan vara fel på ett minne, flera minnen eller moderkortsslot.. eller bara du som överklockat fel.

Verkar även kunna ha att göra med grafikkortsminnet, så om du klockat grafikkortet...

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013
Skrivet av DaBone:

Om du kollar i nedre delen så ser du 0x0000001A

Verkar även kunna ha att göra med grafikkortsminnet, så om du klockat grafikkortet...

Grafikkortet var tydligen klockat med 30 mhz, men det ställde jag tillbaka.

Ram test säger du, ja det kan jag göra, vad är det jag ska göra exakt?

Några special program, tips? genom gång?

Jag har haft samma ram i 2 år nu, det var inte först i höstas det började bli såhär.

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013
Skrivet av DaBone:

Om du kollar i nedre delen så ser du 0x0000001A

Kör även Memtest.. på alla och enskilt.
Verkar även kunna ha att göra med grafikkortsminnet, så om du klockat grafikkortet...

Jag kan inte fixa det där memtest86, jag får bara image failed vad jag än gör. Detta uppstår efter verifieringen.

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013
Skrivet av DaBone:

Om du kollar i nedre delen så ser du 0x0000001A
Verkar även kunna ha att göra med grafikkortsminnet, så om du klockat grafikkortet...

Ursäkta att jag skriver så mycket men jag har nog hittat något.

Jag googlade lite och hittade att man kan göra ram test med windows egna memtest mjukvara.

Ja, först testade jag när alla satt i, då stod det följande.

Meddelande

Status:
Hardware problems were detected. To identify and repair these problems, you will need to contact the computer manufacturer.
Although the test may appear inactive at times, it is still running. Please wait until test is complete...

Windows will restart the computer automatically. Test results will be displayed again after you log on.

Dold text

Ja, jag förstod ju att det var fel på ett eller flera minnen, så jag tog ur alla förutom det första, gjorde alla tester åter igen.

På första minnet vet jag inte vad det stod men den kunde inte identifiera några problem, eller snarare inga problem hittades, samma gällde ram 2 och 3.

Det här meddelandet uppstod igen när jag gjorde testet på ram 4, hur ska jag göra då? Kan man köra 3x4Gb(12GB)

Jag har hört att det blir ostabilt, och hur skulle jag på något sätt kunna laga ram minnet?

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Visst kan du köra med 3x4GB, förlorar lite prestanda när minnesanvändningen går över 8GB, då mängden ovan 8GB körs i single channel.

Minnen lagar du inte. Har du fortfarande garanti så kan du få det utbytt. Är minnet köpt i paket om 4x4GB måste du förmodligen returnera alla minnen. Ser i signaturen att du köpt 2 st 8GB paket, då blir du inte utan minne i väntan på utbyte.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Corsair har "Lifetime warranty".

Anledningen till varför du bör köra med två eller fyra minnen, är att din dator stödjer dual-channel.
Det innebär att de jobbar bäst i par..
Om det är ett ensamt minne, går det inte lika snabbt.. men det fungerar.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013

Okej, tack så mycket för svar, ja dator går på bra nu, ingen bluescreen den första timmen och inga problem i testet, så jag lägger den vid sidan och kör på 3 stycken istället.

Jag tror inte jag har kvar min garanti, det har gått 2 och ett halvt år, till och med mer.

Jag återkommer hit igen om jag får en bluescreen inom 3 timmar vilket inte skulle förvåna mig. haha!

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av kewrabbish:

Jag tror inte jag har kvar min garanti, det har gått 2 och ett halvt år, till och med mer.

Som jag skrev ovan..

Corsair har "Lifetime warranty" på sina RAM-minnen.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Feb 2013
Skrivet av DaBone:

Som jag skrev ovan..

Corsair har "Lifetime warranty" på sina RAM-minnen.

Hittade inte kvittot

Det finns ingen signatur.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av kewrabbish:

Hittade inte kvittot

Gå via corsairs hemsida och gör en RMA, då det är "lifetime warranty" så har jag svårt att de inte skulle acceptera det ändå.
Du kan ju också slänga iväg ett mail till deras support och fråga..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Fått exakt samma blue screen... Inte nå fel på mina minnen iallafall.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av n_strand:

Fått exakt samma blue screen... Inte nå fel på mina minnen iallafall.

Och..? Nu hade ju TS fel på ett av sina minnen.

Om du googlar lite på felkoden, så ser du ganska snart att det finns fler orsaker det kan bero på.
Men vanligaste orsaken verkar dock vara minnesrelaterat.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av DaBone:

Och..? Nu hade ju TS fel på ett av sina minnen.

Om du googlar lite på felkoden, så ser du ganska snart att det finns fler orsaker det kan bero på.
Men vanligast verkar dock minnesrelaterat.

Ja. Kan va fel på dom men kört Windows Minnesdiagnostik den hittade inget problem. Får denna felkod när jag nu installerade League of legends.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av n_strand:

Ja. Kan va fel på dom men kört Windows Minnesdiagnostik den hittade inget problem. Får denna felkod när jag nu installerade League of legends.

Tips: WhoCrashed

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av n_strand:

Ja. Kan va fel på dom men kört Windows Minnesdiagnostik den hittade inget problem. Får denna felkod när jag nu installerade League of legends.

Svarade i den tråd du skapade..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB