Bluescreen - Windows 7

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Bluescreen - Windows 7

Hej! fått blue screen när jag t ex installerar ett spel eller gör något annat. Det står MEMORY_MANAGEMENT. Har inte haft detta problem tidigare på samma dator för ca 1 månad sen.
Jag har kört Windows Minnesdiagnostik och inte hittat några problem med minnena.

Dator:
Minne Corsair Vengeance 8GB 1600MHz
Moderkort MSI z87-g43 gaming
Cpu I5 4670k Inte överklockad
Gpu Gigabyte gtx 660 Inte heller överklockat
Nätagg Ett på 500w
Chassi Define r4

Minidump:

http://www.ladda-upp.se/image.php?id=89945&size=full

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Enligt bilden har du BSOD 1a vilket pekar på minnena, men så får du även BSOD 3b, vilket efter en snabb googling pekar åt grafikkortets drivrutin..

Pröva att uppdatera grafikdrivrutinerna och Direct X..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av DaBone:

Enligt bilden har du BSOD 1a vilket pekar på minnena, men så får du även BSOD 3b, vilket efter en snabb googling pekar åt grafikkortets drivrutin..

Pröva att uppdatera grafikdrivrutinerna och Direct X..

Har version 331.82 från nvidia. Hade senaste drivrutinerna förut men det hade jag samma problem med. Men med dom senaste kunde jag inte ens starta World Of Warcraft.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av DaBone:

Enligt bilden har du BSOD 1a vilket pekar på minnena, men så får du även BSOD 3b, vilket efter en snabb googling pekar åt grafikkortets drivrutin..

Pröva att uppdatera grafikdrivrutinerna och Direct X..

Tror du det skulle vara grafikkorts drivisarna som är felet ?

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av n_strand:

Tror du det skulle vara grafikkorts drivisarna som är felet ?

BSOD 3b kan tyda på det..

Prövat att uppdatera Direct X?

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av DaBone:

BSOD 3b kan tyda på det..

Prövat att uppdatera Direct X?

Installerade uppdateringen för direct x 11.1 Återkommer om jag får något problem

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av DaBone:

BSOD 3b kan tyda på det..

Prövat att uppdatera Direct X?

Nepp det funkar inte.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Mar 2008

hur gammalt är nätagget? när de håller på att ge upp kan det börja hända konstiga saker...

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Platinumtoad:

hur gammalt är nätagget? när de håller på att ge upp kan det börja hända konstiga saker...

Nätagget är ett budget och är ca 2 månader gammalt.

Det heter CoolerMaster B-Series 500w

http://www.netonnet.se/art/dator/komponenter/ntaggregat/icke-...

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Mar 2008

provat flasha senaste bios? xmp profil aktiverat för minnen?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Platinumtoad:

provat flasha senaste bios? xmp profil aktiverat för minnen?

Jag har redan senaste bios.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Gå in i BIOS och kolla om XMP-profilen är aktiverad.. om den är det, ladda ner memtest86 och lägg det på en USB-sticka som du bootar ifrån.
Tar en stund att köra testen, men då vet vi med säkerhet..

Sen kan du ju också testa detta, som tipsades om i andra tråden..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av DaBone:

Gå in i BIOS och kolla om XMP-profilen är aktiverad.. om den är det, ladda ner memtest86 och lägg det på en USB-sticka som du bootar ifrån.
Tar en stund att köra testen, men då vet vi med säkerhet..

Sen kan du ju också testa detta, som tipsades om i andra tråden..

Tror du det kan vara något fel på hårddisken?

Och det står att ntoskrnl.exe har orsakat problemet.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Hjälpte en kompis med exakt samma problem. ntoskrnl.exe, ntfy.sys eller grafikkorts drivrutiner bluescreenar. Memory_managment fel.

Det är ramet. Vi testade även med Memtest86 och den hitta inget fel. Tog ut ett minne och det slutade hända.

Antigen ostabila minnen eller kombination av minnen/moderkort.

R5-1600X, GA-AB-350M-G3, 16GB DDR4 @ 2666, HD7970, Corsair CX650M Rev2

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av n_strand:

Tror du det kan vara något fel på hårddisken?

Och det står att ntoskrnl.exe har orsakat problemet.

Möjligt, men troligt att något annat inte lirar bra.

Agget är rätt budget men enligt detta bör den fungera (om du inte fått måndags ex): http://translate.google.com/translate?depth=1&hl=es&rurl=tran...

Kolla så minnena är rätt inställda och du kört memtest i bios mode i ett par timmar så.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Broken-arrow:

Möjligt, men troligt att något annat inte lirar bra.

Agget är rätt budget men enligt detta bör den fungera (om du inte fått måndags ex): http://translate.google.com/translate?depth=1&hl=es&rurl=tran...

Kolla så minnena är rätt inställda och du kört memtest i bios mode i ett par timmar så.

Ska köra memtest så fort jag får tag på en usb sticka.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Jag kör nu på 1 minne utan problem.

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av n_strand:

Jag kör nu på 1 minne utan problem.

Då har du svaret

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Broken-arrow:

Då har du svaret

Så vad ska jag göra för att köra båda minnena samtidigt ? Köpa nya ?

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort Gtx 660

Skärm: XL2411Z
Qpad 5k
Qpad QH-90

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av n_strand:

Så vad ska jag göra för att köra båda minnena samtidigt ? Köpa nya ?

Kolla om minnet du tog ur är defekt genom att köra det i stället för det du har i och fungerar inte så är det bara att ta det på garanti.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar