Corsair AX860i Red Light | Datorn stänger av sig med jämna mellar rum.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Corsair AX860i Red Light | Datorn stänger av sig med jämna mellar rum.

Hej,

Jag har ett problem med min dator, har tittat runt lite på google om detta problemet med "Red Light" på nätagget och det verkar vara rätt så förekommande. Jag hade först ett Corsair HX1000w som fungerade jättebra i ett år ungefär sedan började datorn stänga av sig, så jag köpte mig ett Corsair AX860i vilket fungerade i cirka en vecka innan samma sympomer började hända datorn stänger av sig med jämna mellan rum.

När datorn har kraschat försöker den reboota automatiskt igen och kraschar direkt igen, drar jag då ut alla kablar ur nätagget utom strömkabeln och klickar på "Self test" knappen i cirka en minut så startar nätagget upp fläkten går igång och lampan går från röd till grön.

Sedan kan jag anväda datorn i några dagar eller timmar utan några krascher.

Jag har läst på diverse sidor att man borde testa två nätagg och ifall den fortfarande krashar så är det fel på moderkortet, stämmer detta!?

Är det någon som har några ytterligare kunskaper gällande detta problemet?

Mina specs:
CPU: Intel 2600k
MOBO: ASUS MAXIMUS IV EXTREME B3
GPU: 2x GTX 760 ASUS DC2
RAM: Corsair Dominator 8gb
PSU: Corsair AX860i

MAIN: i7-2600k | ASUS Maximus IV Extreme B3 | Corsair Dominator 8gb 1600mhz | Intel 520 240gb SSD | 7TB HDD
HTPC: i5-3470 ivy | ASUS P8H77-I | Kingston HyperX 8gb 1600mhz | Intel 520 60bg SSD | 7TB HDD

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vem har monterat datorn? Är det rätt antal moderkortsdistanser? Är sockelpinnarna till CPU kontrollerade och felfria? Sitter kylaren ordentligt? Hur är temperaturerna?

Extremt osannolikt att du fått två så högkvalitativa nätagg som är trasiga, men allt är förvisso möjligt.

Gamla HX1000 (tillverkare CWT) var två separata 500W nätagg i samma skal, så det kunde man koppla fel och överbelasta ena delen om man kopplade utan att tänka efter. AX860i (tillverkare Flextronics) är ett av marknadens absolut bästa och mest avancerade nätagg och har inte det problemet.

För att återgå till min inledning. För mig låter det som kortslutning, kanske orsakat av någon distans för mycket.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011
Skrivet av MultiMan:

Vem har monterat datorn? Är det rätt antal moderkortsdistanser? Är sockelpinnarna till CPU kontrollerade och felfria? Sitter kylaren ordentligt? Hur är temperaturerna?

Extremt osannolikt att du fått två så högkvalitativa nätagg som är trasiga, men allt är förvisso möjligt.

Gamla HX1000 (tillverkare CWT) var två separata 500W nätagg i samma skal, så det kunde man koppla fel och överbelasta ena delen om man kopplade utan att tänka efter. AX860i (tillverkare Flextronics) är ett av marknadens absolut bästa och mest avancerade nätagg och har inte det problemet.

För att återgå till min inledning. För mig låter det som kortslutning, kanske orsakat av någon distans för mycket.

Det är jag som har monterat allt, tempraturerna är i idle cirka 35 - 40 grader med min Corsair H60v2, den sitter ordentligt.

Förmodligen är det någon kortslutning någonstans. Hur felsöker man sånt och vart börjar man, vid CPU'n?

MAIN: i7-2600k | ASUS Maximus IV Extreme B3 | Corsair Dominator 8gb 1600mhz | Intel 520 240gb SSD | 7TB HDD
HTPC: i5-3470 ivy | ASUS P8H77-I | Kingston HyperX 8gb 1600mhz | Intel 520 60bg SSD | 7TB HDD

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Laxxen.:

Det är jag som har monterat allt, tempraturerna är i idle cirka 35 - 40 grader med min Corsair H60v2, den sitter ordentligt.

Förmodligen är det någon kortslutning någonstans. Hur felsöker man sånt och vart börjar man, vid CPU'n?

Jag skrev ju det, börja med distanserna.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *