Sämre performance med bättre delar? Hjälp!

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Sämre performance med bättre delar? Hjälp!

Hejsan allihopa!

Jag har stött på ett problem eller ett par sedan jag fick nya delar vid nyår, har ignorerat det då allting har fungerat mediokert och allting har väl fortfarande varit spelbart.
Då jag lagt ner en del pengar på datorn nu så ska grejor faktiskt leva upp till lite mer än dom gjort för tillfället.

Det jag märkt främst är när jag spelar WoW, vi raidar 25man och jag streamar våra raids. Visst det är lite extra kräm som måste pumpas ut när det ska streamas men har inte riktigt varit något problem tidigare, det jag blir mest förvånad är att jag tidigare hade en stadig 60fps när jag stod och idlade i en huvudstad eller under bossfighter medan jag nu med nya grejor pendlar mellan 40-50 utan streamen igång.

Har även fpsdrops i spel som Borderlands 2, Neverwinter Nights och sjukaste är nog Chivalry MWF.

Min setup ser ut så här:

Processor: Intel(R) Core(TM) Ivy Bridge i7-3770K CPU @ 3.50GHz med booster till 3.90 (Testade överklocka men detta gick ej särskilt bra när jag fixade windows 8, men i w7 så fungerade det och komma upp i ~4.2).

Ram: 16gb - 2x8gb corsair vengence

Operativsystem: Windows 8.1 Pro Professional 6.3.9600

Grafikkort: AMD Radeon R9 290 Hawaii

Moderkort: Gigabyte Z77X-D3h
_______________________________

Det jag nyligen bytte ut var grafikkort och processor. Gick från Radeon HD 7950 till R9an och En i5a Ivybridge till i7an.

Om det är något mer ni vill att jag addar när det gäller specs eller annat så får ni bara hojta så ska jag göra mitt bästa!

Jag är ännu väldigt ohändig med datorer men har polare som är duktiga. Dom har analyserat och kommer inte på några lösningar så jag vänder mig till er nu i hopp om hjälp!

MVH Karl

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Sne_Sanitas:

Hejsan allihopa!

Jag har stött på ett problem eller ett par sedan jag fick nya delar vid nyår, har ignorerat det då allting har fungerat mediokert och allting har väl fortfarande varit spelbart.
Då jag lagt ner en del pengar på datorn nu så ska grejor faktiskt leva upp till lite mer än dom gjort för tillfället.

Det jag märkt främst är när jag spelar WoW, vi raidar 25man och jag streamar våra raids. Visst det är lite extra kräm som måste pumpas ut när det ska streamas men har inte riktigt varit något problem tidigare, det jag blir mest förvånad är att jag tidigare hade en stadig 60fps när jag stod och idlade i en huvudstad eller under bossfighter medan jag nu med nya grejor pendlar mellan 40-50 utan streamen igång.

Har även fpsdrops i spel som Borderlands 2, Neverwinter Nights och sjukaste är nog Chivalry MWF.

Min setup ser ut så här:

Processor: Intel(R) Core(TM) Ivy Bridge i7-3770K CPU @ 3.50GHz med booster till 3.90 (Testade överklocka men detta gick ej särskilt bra när jag fixade windows 8, men i w7 så fungerade det och komma upp i ~4.2).

Ram: 16gb - 2x8gb corsair vengence

Operativsystem: Windows 8.1 Pro Professional 6.3.9600

Grafikkort: AMD Radeon R9 290 Hawaii

Moderkort: Gigabyte Z77X-D3h
_______________________________

Det jag nyligen bytte ut var grafikkort och processor. Gick från Radeon HD 7950 till R9an och En i5a Ivybridge till i7an.

Om det är något mer ni vill att jag addar när det gäller specs eller annat så får ni bara hojta så ska jag göra mitt bästa!

Jag är ännu väldigt ohändig med datorer men har polare som är duktiga. Dom har analyserat och kommer inte på några lösningar så jag vänder mig till er nu i hopp om hjälp!

MVH Karl

Hur gick bytet till Windows 8 till? Uppgradering eller nyinstallation? Om du bytt processor skulle jag rekommendera att du gör en ren installation av Windows. Har du installerat alla nödvändiga drivrutiner till moderkortet etc?

Skickades från m.sweclockers.com

Laptop: ASUS UL30VT CPU: Intel SU7300@1,9 GHz (stock 1,3 fabriksklockad till 1,7) GPU 1: Nvidia GeForce G210m @ 750/850 (stock 606/790) GPU 2:Intel GMA X4500MHD (växlingsbar grafik) RAM: 4 GB SSD: Crucial M4 128 GB OS: Windows 8.1 PRO N med fungerande växlingsbar grafik
Citera gärna om du vill att jag ska hitta tillbaka

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Hej Pelle!

Vi började med att sätta in grejorna på windows 7 utan att rensa allting och köra rent. Eftersom det var AMD -> AMD så var det ingen större grej.
Men det började redan här att sänka min performance.
Så efter lite om och men så bestämde jag mig för att köra en helt fräsch installering, här la jag även in Windows 8.

Jag är ganska så säker på att jag dragit hem alla drivrutiner nödvändiga. Jag drog hem LANrutinen för att få internet och fixade sedan resten i CCC, men är det några fler drivrutiner jag behöver för moderkortet?

Trädvy Permalänk
Medlem
Plats
Harmånger
Registrerad
Jan 2004

Kanske processorn throttlar om du inte har tillräckligt bra kylning?

Spelburk | i7 5930k | 32GB DDR4 | Asus X99 Deluxe | Nvidia 1080 | EVGA T2 1000W | FD Define S
Server 1 | i7 4770k | ASUS Z97-K | Corsair 500W | Fractal Design Arc
Server 2 | HP Microserver Gen8 | Xeon 1230 V2 3.3Ghz | 16GB ECC DDR3
Pfsense | HP Microserver Gen8 | Intel G1610T | 4GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Sne_Sanitas:

Hej Pelle!

Vi började med att sätta in grejorna på windows 7 utan att rensa allting och köra rent. Eftersom det var AMD -> AMD så var det ingen större grej.
Men det började redan här att sänka min performance.
Så efter lite om och men så bestämde jag mig för att köra en helt fräsch installering, här la jag även in Windows 8.

Jag är ganska så säker på att jag dragit hem alla drivrutiner nödvändiga. Jag drog hem LANrutinen för att få internet och fixade sedan resten i CCC, men är det några fler drivrutiner jag behöver för moderkortet?

Wow är främst beroende av en bra processor så det är inte grafikkortet du ska koncentrera dig på främst.

Prova kör lite tester i 3DMark för att se i fall det är systemet eller wow som är problemet.

Det ska finnas drivrutiner för ditt moderkort, ladda ner dem från din moderkorttillverkares hemsida.

Vad har du för processorkylare? Ladda ner occt och pressa processorn och se om den klarar ligga på Max-frekvens eller om temperaturen blir för hög, 10 minuter borde räcka gott och väl för att det ska stabilisera sig...

Ge oss lite siffror från 3dmark (total, graphics och physics score från firestrike testet så kan vi jämföra med Sweclockers tester). Kör gratisversionen av 3dmark, finns på steam tex ska då vara demo versionen.

Ge oss sedan Temp och frekvenser från occt:-)

Skickades från m.sweclockers.com

Laptop: ASUS UL30VT CPU: Intel SU7300@1,9 GHz (stock 1,3 fabriksklockad till 1,7) GPU 1: Nvidia GeForce G210m @ 750/850 (stock 606/790) GPU 2:Intel GMA X4500MHD (växlingsbar grafik) RAM: 4 GB SSD: Crucial M4 128 GB OS: Windows 8.1 PRO N med fungerande växlingsbar grafik
Citera gärna om du vill att jag ska hitta tillbaka

Trädvy Permalänk
Avstängd
Registrerad
Jul 2006

Vad har du för kylare till din CPU? Vad har du för temps i load?

HAF Lanbox + Noctua 2xNF-A14 1xNF-S12A 2xNF-R8 - Corsair RM1000Gold - MSI Z87-G45 / I5 4670K + Noctua NH-L12 - 16GB(4x4) Corsair XMS3 1600MHz - 1x280X Sapphire - 2x7950 XFX - 120GB mSATA - 2x360GB 2.5tum

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Hej Citrona!

Vad menas med throttlar? Att det inte sitter på plats och rör sig?

Kylningen består av ett kylarfläns med två 120mm fläktar, en på vardera sida om flänset. Har kollat temp på diverse kärnor under krävande perioder och dom ligger stabilt peakar väl kring 43-45?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Jag laddar ner diverse grejor du berättat om Pelle, ska testas lite alldeles strax, återkommer inom kort med svar!

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Från 3dmark firestrike 1.1 fick jag Total 8481

Graphics Score 9772
Physics Score 9137
Combined Score 4042

Återkommer med OCCT strax

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Här kommer 10min utav OCCT, temperaturer på respektive kärnor samt frekvens på bus och CPU

http://imgur.com/hpAFgv8,CPNEuqU,84OCSSb,DOnsA0r,FTEym5h,pANC...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013
Skrivet av Sne_Sanitas:

Här kommer 10min utav OCCT, temperaturer på respektive kärnor samt frekvens på bus och CPU

http://imgur.com/hpAFgv8,CPNEuqU,84OCSSb,DOnsA0r,FTEym5h,pANC...

wtf det står att din current clock på CPUn är 5,6GHz
Testa att återställa bios.

Edit: Kan ha tolkat fel

Macbook Air 13,3" (Early 2014) i7-4650U 1,7 GHz / 8 GB / 256 GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Det måste vara något fel issåfall, jag satt och kollade på när den körde och den gick aldrig över 3.9?

Sen känner jag mig inte helt 100 på hur jag återställer bios heller så det får vänta för tillfället.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2013

Vad har du för nätagg?
Testa att gå tillbaka till Wndows 7 och se om problemet ligger kvar. Kan vara något problem med win 8.
Gjorde du en helt clean installation efter att du bytte Grafikkortet och cpu'n?

Throttle betyder att cpu'n klockar ner sig för attundvika att bli för varm. En vanlig prestanda sänkare.

Futureproofing explained
Temp "sensorers" riktiga utseende!
^Är även anledningen till att inte alla program visar samma temperatur på samma hårdvara.
| 3770k @ 3.5Ghz | Asus P8Z77-M | XFX core 650 Bronze | R9 270 | Fractal Design XL R2 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Nätagget är ett Corsair CX600

Vi testade först på windows 7 och det var då vi upptäckte att jag fick framedrops så därför rensade vi allting och körde in Windows 8 när vi ändå skulle rensa allting för att kolla om det blev någon skillnad.

Trädvy Permalänk
Medlem
Plats
lidköping
Registrerad
Apr 2011

nej installera inte windows7 igen, har du laddat ner cpu-z och kollat vad din cpu rullar i där? läste igenom fort och såg att du såg vad din cpu låg i för mhz tidigare?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Den pendlade mellan 3.5 och 3.9 där 3.9 är boostern som finns med. Den gick aldrig högre eller lägre

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Vad var din gamla processor för någon och vilken frekvens körde den i? Var den överklockad?

Uppenbarligen var det så att firestrike inte fanns när Swec testade 3770K men den borde ligga lite lägre än 4770K Temperaturerna ser ju bra ut men processorn verkar ju inte gå i 3,9 GHz. Och den rapporterar ju att din processors max klock är uppe på över 5 GHz, något är fel, kanske fel i hur OCCT känner av hårdvaran, kanske från en tidigare överklockning i Bios/uefi som spökar? Kolla så du inte ställ till det där.

R9 290 får liknande poäng som du i Sweclockers test.

Har du installerat moderkort/chipset drivisar än? Finns här, välj rätt operativsystem.

Vad har du för bios/uefi version? Kanske kan vara värt att uppgradera, sök och kolla om det finns några kända fel med den du har och Windows 8 (eller 8.1 om du har det kanske?)

Laptop: ASUS UL30VT CPU: Intel SU7300@1,9 GHz (stock 1,3 fabriksklockad till 1,7) GPU 1: Nvidia GeForce G210m @ 750/850 (stock 606/790) GPU 2:Intel GMA X4500MHD (växlingsbar grafik) RAM: 4 GB SSD: Crucial M4 128 GB OS: Windows 8.1 PRO N med fungerande växlingsbar grafik
Citera gärna om du vill att jag ska hitta tillbaka

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Verkar inte vara fel på windows 8 då det var likadant i windows 7, men jag ska testa tanka ner chipset drivers som jag inte har och kolla ifall något händer. Vet inte vad jag har för bios/uefi, hur kan man kolla och hur uppgraderar jag det?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2010
Skrivet av Sne_Sanitas:

Verkar inte vara fel på windows 8 då det var likadant i windows 7, men jag ska testa tanka ner chipset drivers som jag inte har och kolla ifall något händer. Vet inte vad jag har för bios/uefi, hur kan man kolla och hur uppgraderar jag det?

Noen skrev at du skulle bruke CPU-Z for å sjekke ditt system. Slå opp på fliken for "mainboard", så vil du kunne se BIOS versjon (du vil kunne lade ned siste versjon fra produsenten av moderkortet - ofte under Support link/side; les instruksjoner for hvordan skal gå frem i manualen til ditt moderkort når du skal flasha BIOS for å gjøre det på rett måte).

i5 4670K@stock, CM 212 EVO, GB Windforce 3X OC GTX 970 (rev. 1.1), Kingston Beast 16GB@2400 MHz DDR3, AsRock Z87M Extreme4, Crucial MX100 256GB, Samsung SP2504C (2 x 250GB), BQ Kraft 700 W, FD Define Mini Display: AOC Q2963PM 2560*1080@60Hz Controls: Logitech G600 MMO mouse+G910 Orion Spark, Speedlink Torid (XboX360) Sound: Logitech Z-5400 OS: Win 10 TP 9926

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Gigantrix, tack för ditt svar!

Jag ska kolla imorgon måste till sängs nu jag återkommer med svar så snabbt jag kan! Tack för tipset!

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

BIOS: Version F15
08/22/2012 släpptes den, ser att det finns nyare BIOS ute från 2014 till och med. Kanske kan vara värt att tanka hem dessa?
Frågan nu är ju bara hur jag ska gå till väga när dom är installerade, är det något jag själv behöver meka med i start av datorn eller fixar det sig självt?

Såg just att jag kan kolla i manualen, tror dock jag tappat den då moderkortet är lite äldre än resten av delarna jag har. Får se om jag kan snacka med ett par polare om hur jag kan gå tillväga.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2013

Chipset drivers, A och O - installera dem först och se vad som händer.

Chassi: Corsair Obsidian 350D GPU: Sapphire R9 280X Dual-X @ 1140MHz CPU: Intel Core i5 3570K (Corsair h100i)
Moderkort: ASUS P8B75-LX (Tillfälligt) Ljud: ASUS Xonar DGX Nätagg: Corsair AX 760W Lagring: Samsung 840 EVO 120 / Seagate Barracuda 7200rpm 500 GB Övrigt: Corsair M65, Corsair K70, Edifier 1900RT II

Trädvy Permalänk
Medlem
Plats
Norköping
Registrerad
Apr 2010

Du kan alltid ladda ner manualen fran tillvarkarens sida

Moderkort:Asus X79Deluxe,CPU:Intel 4820K@4.8Ghz,Corsair H110 kylning,GPU:Sapphire R9-290X @1200Mhz 6000Mhz EK-FC vatten Block,RAM:16gb Corsair Vengeance Pro@2133Mhz
,Samsung 840Evo 250Gb,Seagate 2Tb,Corsair Link,PSU:Corsair AX1200i,12 Noctua 140mm Pwm,Vatten:XSPC X20 750 Pump/Res ,Rad:2xalphacool 80mmx280mm CHASSI:NZXT Switch 810, Vatten under utbyggnad

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Tankade hem Chipset Drivers igår men ingen skillnad än så länge.
Tack Torment, det kan jag alltid göra!

Trädvy Permalänk
Medlem
Plats
Norköping
Registrerad
Apr 2010

Flasha bios ar ganska enkelt nu for tiden
normalt har du ett lage i din bios du kan valga sa flashar den sjalv

Moderkort:Asus X79Deluxe,CPU:Intel 4820K@4.8Ghz,Corsair H110 kylning,GPU:Sapphire R9-290X @1200Mhz 6000Mhz EK-FC vatten Block,RAM:16gb Corsair Vengeance Pro@2133Mhz
,Samsung 840Evo 250Gb,Seagate 2Tb,Corsair Link,PSU:Corsair AX1200i,12 Noctua 140mm Pwm,Vatten:XSPC X20 750 Pump/Res ,Rad:2xalphacool 80mmx280mm CHASSI:NZXT Switch 810, Vatten under utbyggnad

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012
Skrivet av Sne_Sanitas:

Hejsan allihopa!

Jag har stött på ett problem eller ett par sedan jag fick nya delar vid nyår, har ignorerat det då allting har fungerat mediokert och allting har väl fortfarande varit spelbart.
Då jag lagt ner en del pengar på datorn nu så ska grejor faktiskt leva upp till lite mer än dom gjort för tillfället.

Det jag märkt främst är när jag spelar WoW, vi raidar 25man och jag streamar våra raids. Visst det är lite extra kräm som måste pumpas ut när det ska streamas men har inte riktigt varit något problem tidigare, det jag blir mest förvånad är att jag tidigare hade en stadig 60fps när jag stod och idlade i en huvudstad eller under bossfighter medan jag nu med nya grejor pendlar mellan 40-50 utan streamen igång.

Har även fpsdrops i spel som Borderlands 2, Neverwinter Nights och sjukaste är nog Chivalry MWF.

Min setup ser ut så här:

Processor: Intel(R) Core(TM) Ivy Bridge i7-3770K CPU @ 3.50GHz med booster till 3.90 (Testade överklocka men detta gick ej särskilt bra när jag fixade windows 8, men i w7 så fungerade det och komma upp i ~4.2).

Ram: 16gb - 2x8gb corsair vengence

Operativsystem: Windows 8.1 Pro Professional 6.3.9600

Grafikkort: AMD Radeon R9 290 Hawaii

Moderkort: Gigabyte Z77X-D3h
_______________________________

Det jag nyligen bytte ut var grafikkort och processor. Gick från Radeon HD 7950 till R9an och En i5a Ivybridge till i7an.

Om det är något mer ni vill att jag addar när det gäller specs eller annat så får ni bara hojta så ska jag göra mitt bästa!

Jag är ännu väldigt ohändig med datorer men har polare som är duktiga. Dom har analyserat och kommer inte på några lösningar så jag vänder mig till er nu i hopp om hjälp!

MVH Karl

jadu, det bytet du gjorde gör absolut ingenting för just prestandan i WoW om du spelar på ultra, det du skulle satsat på är ett nvidia kort som presterar bättre för WoW men sänk inställningarna så rullar det på bättre

det jag tror försämrar din fps är faktiskt den lägre klockhastigheten på CPU'n samt windows 8, installera en ren version av windows 7 igen och se om det löser dina problem och överklocka din processor till 4.2ghz i BIOS, gör aldrig processorklockning direkt i OS!

iaf den uppgraderingen du valde att göra kommer inte göra en gnutta skillnad i WoW sålänge du sitter kvar och kör på 1920 x 1080

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Be Quiet! Silent Base 600

Trädvy Permalänk
Medlem
Plats
Norköping
Registrerad
Apr 2010

Moderkort:Asus X79Deluxe,CPU:Intel 4820K@4.8Ghz,Corsair H110 kylning,GPU:Sapphire R9-290X @1200Mhz 6000Mhz EK-FC vatten Block,RAM:16gb Corsair Vengeance Pro@2133Mhz
,Samsung 840Evo 250Gb,Seagate 2Tb,Corsair Link,PSU:Corsair AX1200i,12 Noctua 140mm Pwm,Vatten:XSPC X20 750 Pump/Res ,Rad:2xalphacool 80mmx280mm CHASSI:NZXT Switch 810, Vatten under utbyggnad

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2009

Wow är ju ett riktigt dåligt optimerat spel. Det borde inte vara någon överraskning att prestandan är så dålig. Testa avaktivera multi threading i bios och se ifall prestandan blir bättre.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Sep 2012

Windows 7 elller 8 skall väl inte ha någon större betydelse i WoW(rätta mig om jag har fel).http://www.tomshardware.com/reviews/windows-8-gaming-performa... .
Men som det redan nämts så är uppgraderingen du gjort inte till så stor hjälp i just WoW.

Citera för svar.

Trädvy Permalänk
Medlem
Plats
Norköping
Registrerad
Apr 2010

att flasha bios med ditt moder kort ar enkelt hadde en koll i din manual super enkelt specielt efter som du har dubbla bios sa skulle det handa nagot med det ena bioset sa gar det atomatiskt over till backupen

Moderkort:Asus X79Deluxe,CPU:Intel 4820K@4.8Ghz,Corsair H110 kylning,GPU:Sapphire R9-290X @1200Mhz 6000Mhz EK-FC vatten Block,RAM:16gb Corsair Vengeance Pro@2133Mhz
,Samsung 840Evo 250Gb,Seagate 2Tb,Corsair Link,PSU:Corsair AX1200i,12 Noctua 140mm Pwm,Vatten:XSPC X20 750 Pump/Res ,Rad:2xalphacool 80mmx280mm CHASSI:NZXT Switch 810, Vatten under utbyggnad