Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Sämst fps

Tjena! Jag har köpt en dator för cirkus 1 månad sen och då hade jag typ 180 fps på lol och i team fights typ 150, men nu har jag typ 110 och 27 i team fights de laggar ganska mycket, hade very High från början på allt sen nu har jag high på allt. Har ändå em hyfsad dator med:

Gtx 770 2gb
Amd 6-core processor 3500
1tb hårddisk
8gb ram minne

Vad är felet? Är det virus eller bara dålig dator? Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Aug 2012

Hört att det är fler som har fått problem med FPS i senaste patchen, du kan ju avvakta och se om det blir bättre ifall de uppdaterar spelet.

Hur är FPSen i andra spel?

Du kan ju testa med en genomsökning av datorn med exempelvis malware-bytes och se om du nu har ett virus också.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av geson95:

Hört att det är fler som har fått problem med FPS i senaste patchen, du kan ju avvakta och se om det blir bättre ifall de uppdaterar sper är FPSen i andra spel?

Du kan ju testa med en genomsökning av datorn med exempelvis malware-bytes och se om du nu har ett virus också.

Jo men min kompis köpte datorn samtidigt som jag men en lite bättre processor och msi 770 eller va det het och hans funkar bra med 150 fps, i hitman kör jag på medium och har typ 30-40 fps. I payday kör jag typ low-medium. Då får jag avvakta

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Aug 2012

Det har postats massa trådar på Reddit om detta, är något med patcharna som fuckar ur.

Riot försöker lösa det, kolla här för mer information: http://forums.na.leagueoflegends.com/board/showthread.php?t=4283750

FD Arc | ASRock Z68 Extreme3 Gen3 | I5 2500k | EVGA GTX 780Ti SC | Corsair TX 650W V2 80+ Bronze | Corsair 8GB CL9 1600Mhz | Samsung 830 | QNIX QX2710LED Matte 2560x1440 | Beyer DT770 Pro 80 Ohm + Fiio E10 | Vortex KBC Poker II | Logitech G400 |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Ostbiten:

Det har postats massa trådar på Reddit om detta, är något med patcharna som fuckar ur.

Riot försöker lösa det, kolla här för mer information: http://forums.na.leagueoflegends.com/board/showthread.php?t=4283750

Jaha va bra, skönt att fler har samma problem!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Även om det verkar som patch-problem kan du ju kolla temperaturerna.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

VilkaE=Ostbiten;14390780]Det har postats massa trådar på Reddit om detta, är något med patcharna som fuckar ur.

Riot försöker lösa det, kolla här för mer information: http://forums.na.leagueoflegends.com/board/showthread.php?t=4283750[/QUOTE]

Skrivet av Rydisen:

Även om det verkar som patch-problem kan du ju kolla temperaturerna.

Vilka temperaturer är normala?