Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Grafikkorts problem

Hejsan!
Jag har stött på ett problem. Mitt grafikkort har slutat fungera.
Det var så att jag testade koppla en pci sladd från mitt gamla nätagg till grafikkortet, alltså en modulär sladd. Sladden passade utan problem i både nätagget och grafikkortet, men platsen på nätagget som jag kopplade i är på de nyare corsair nätaggen till hårddiskar m.m. När jag sedan skulle testa startade inget så jag antog att det bara inte funka. När jag sedan bytte tillbaka alla sladdar till så jag hade haft det funkade det inte häller. Jag testade att plocka ut alla oviktiga sladdar och testade flera gånger men det funkade inte.

När jag felsökte datorn kom jag fram till att det var fel på moderkortet så jag gled in och köpte ett nytt. När jag sedan kom hem och hade fått ihop allt igen får jag ingen bild från grafikkortet. Jag har fått bild när jag kopplar bildskärmssladden till moderkortet och även när jag använder ett lite äldre grafikkort.

Tror ni att det är så illa att grafikkortet också har hått sönder?
Ge mig idéer om vad jag ska göra.

MVH Olle

Specs
4670k
Asus z87-a
Geforce gtx 760
Äldre grafikkort Radeon HD 6770
Nya PSU Corsair cx 600m
Äldre PSU Corsair hx 650 (gick sönder av ett åsknedalag)

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Nov 2013

Reklamera moderkortet. Om det är fel så ska du väl reklamera och inte bara köpa ett nytt?

Blegh <3 ^^

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av Anitramane:

Reklamera moderkortet. Om det är fel så ska du väl reklamera och inte bara köpa ett nytt?

Ja det skulle mab kanske kunnat göra. Men det kan nog vara svårt att gå igenom det när mab själv har åstadkommit skadan.

Och förresten så snurrar fläktarna på grafikkortet.