Lagg vid användning av trådlös mus + tangentbord?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Lagg vid användning av trådlös mus + tangentbord?

Inte säker på vart denna tråd passar bäst, det handlar ju å ena sidan om hårdvara/kringutrustning men problemet torde vara mjukvarumässigt så jag provar här. Finner en moderator en lämplig kategori, var vänlig flytta tråden :).

Byggde ihop en ny speldator/arbetsdator för några månader och allt funkar klockrent, utom en liten knepig detalj som har hamnat på efterkälken då jag helt enkelt bara trott allt berott på dåliga batterier och helt sonika ignorerat problemet i och med att jag kört på en annan uppsättning mus/tangentbord sedan dess. Idag kom jag för en gångs skull ihåg att köpa batterier och passade på att byta tillbaka till mina trådlösa prylar men det visade sig att problemet kvarstår - och jag kan inte för mitt liv komma på vad det är som felar. Emellanåt så fryser både tangentbord och mus fast vid användning i upp till några sekunder innan lagget släpper och det funkar som vanligt i några minuter igen. Märker detta tydligast om jag skriver fort eller gör snabba musrörelser men tror inte hastigheten har med något att göra.

Vet att jag spekulerade i om det kunde ha med grafikkortet att göra i början när jag upptäckte problemet för flera månader sen då jag råkade tappa det i golvet innan monteringen men i och med att mina trådbundna grejer funkar så avslog jag den aspekten. Har även kört div. tester på grafikkortet efteråt och det ser inte ut att vara några större bekymmer med detta enligt diagnosprogrammen, har dock märkt att aero-temat i Win7 plötsligt stängts av några enstaka gånger under de månader jag haft burken, så utesluter inte grafikkortet helt.

Alla mina andra usb-enheter fungerar ypperligt utan att orsaka liknande problem, så det är inte usbkontrollern det är fel på. Inte heler är det något fel på sändare/mottagare då jag använt/använder dessa prylar till en annan dator där jag inte alls upplever detta problem. Någon som vet vad det kan vara?

Trust (hittar inget modellnamn) Tangentbord och mus.

//Tuborgarn

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Ja du...
Kan inte rekommendera att spela med trådlös mus även om fler av minna kompisar tycker det är ok. Spela med trådlöst tangentbord tycker jag är bra då jag gjort den en massa år. Men har oifs sensorn nära samt kör ps2.

Men jag tror snarare det är någon programvara på din dator som strular. Typ virus eller antivirus. Eller en glappande usb enhet/kabel.

Edit1:
Måste missat sista stycket. Låter dock usb biten vara kvar för andra.

Edit2:
Nvidia, AMD, Intel?

Edit3:
Testat att koppla ut alt vad trust heter och bara titta på skärmen och se ifall det blir lagg då också? Visserligen så kanske du ska avinstallera trust drivrutinerna också.

Jag är en sådan som avskyr trust efter att haft en sådan mus, samt att modem spännings skyddet. Det såg konstigt så vågade inte testa det. Men det var för en massa år sedan. Det betyder inte att de kanske är annorlunda idag men jag är något av en anti-fanboy angående det företaget.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av hACmAn:

Ja du...
Kan inte rekommendera att spela med trådlös mus även om fler av minna kompisar tycker det är ok. Spela med trådlöst tangentbord tycker jag är bra då jag gjort den en massa år. Men har oifs sensorn nära samt kör ps2.

Men jag tror snarare det är någon programvara på din dator som strular. Typ virus eller antivirus. Eller en glappande usb enhet/kabel.

Edit1:
Måste missat sista stycket. Låter dock usb biten vara kvar för andra.

Edit2:
Nvidia, AMD, Intel?

Spel är inte riktigt huvudsyftet med datorn så den lilla tid jag har för spelande nuförtiden duger gott och väl med en trådlös mus även om jag förstår att mer seriösa spelare föredrar trådbundet. Virus och antivirus kan vi utesluta helt, Nvidia Geforce GTX 770 | Intel i7 4770k Haswell

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Trasigt nätagg?

Edit1:
Kan ju vara så att minnena på grafikkortet har gått men... Koppla ur båda kontakterna till det och sedan koppla in igen så att vi vet att det inte är glapp.
Edit2:
Samt kolla i GPU-Z så att det inte är glapp mot PCI-E porten. (du kollar vilket läge kortet kör i ver 2 eller 3 samt antal linor)

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av hACmAn:

Trasigt nätagg?

Nope, har en hårddisk som knackar emellanåt, även då kan datorn frysa till i någon sekund. Men detta beror inte på nätagget är jag helt 100% på, hade flera diskar av samma modell/batch i en gammal server som jag fått skrota då de dött en efter en efter ett sådant här ljud. Har dock den för lagring av mindre viktiga filer ändå då den trots allt gått igenom seatools.

EDIT: Såg ditt tillägg nu, vet inte vad du menar skulle hjälpa med att koppla ur kablarna och koppla in de igen, här kommer dock resultatet från gpu-z, aningen för trött för att förstå vad jag ska leta efter för tillfället

Infogade bilden direkt
Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Jag tänkte faktisk på disken så skulle skriva de men det har du ju redan kommit framt till.
Fast 7200.11 eller om det var .12 var inga höjdare. Samt kan ta upp till några minuter på "vanliga" diskar innan de omalokerar trasiga sektorer. Men misstänkte faktisk gamla WD green parkerings problemet.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Är gamla Maxtor (ja jag vet, dumt. behövde billig lagring till gamla bettan en gång i tiden så då blev det som det blev) DiamondMax 1TB som stökar. Skulle aldrig få för mig att införskaffa WD's greenmodeller

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Är det någon idé att köpa en ny trådlös mus och testa med eller tror ni att det kommer bli likadant? Upplever ju inte samma problem med denna i andra datorer än just denna. Ska köpa en ny mus imorgon då detta laggandet går mig på nerverna och behöver veta om det är någon idé att köpa en ny trådlös eller om jag bör hålla mig till en trådad variant.