Kan inte installera något!

Trädvy Permalänk
Medlem
Plats
Österlen
Registrerad
Jun 2011

Kan inte installera något!

Tjena forumet! Efter att jag av ett misstag återställde Bios så var jag självklart tvungen att ominstallera mitt os, som i detta fall är Windows 7 home premium. Efter att ha installerat alla de drivrutiner som jag vet om så startade jag om datorn. Jag började då ladda ner alla mina nyttoprogram samt återställa min backup till Windows. Ungefär här började problemen komma upp. Allt jag laddade ner och skulle installera verkar vara korrupt, för installationsprogrammen ger alltid ett error i form av "Felaktigt syntax i filnamn, katalognamn eller volymetikett " , "Gick inte att installera (NSIS)" eller liknande. Jag kan inte heller installera Windowsuppdateringar. Såklart så har jag suttit och googlat hela natten och provat att byta webbläsare osv. Det funkade i ett tag men problemet kom tillbaka sen igen efter några nerladdningar.

Hjälp!

Tack i förhand!

Chassi: Fractal design r2 PSU: 850W CPU: Intel I5-2500k @ 3,3Ghz GPU: Asus GeForce GTX 560 RAM: Kingston 8Gb DDR3 1600Mhz, HDD: 1TB OS: Win7

Trädvy Permalänk
Medlem
Plats
Kebabens huvudstad
Registrerad
Feb 2005

Vad gjorde du i bios? Varför var du tvungen att ominstallera ditt OS?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Klockad dator? Pröva originalklock. Hur är det med temperaturen?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Österlen
Registrerad
Jun 2011
Skrivet av tcntad:

Vad gjorde du i bios? Varför var du tvungen att ominstallera ditt OS?

Skrivet av Hardware guy:

Klockad dator? Pröva originalklock. Hur är det med temperaturen?

Jag klockade datorn innan och skulle bara ställa om den till de ursprungliga inställningarna. Men min hjärna ville inte samarbeta så jag tryckte på "fabriksinställninga" i jopp om att bara klockningen skulle bli neutral.

Chassi: Fractal design r2 PSU: 850W CPU: Intel I5-2500k @ 3,3Ghz GPU: Asus GeForce GTX 560 RAM: Kingston 8Gb DDR3 1600Mhz, HDD: 1TB OS: Win7

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Hur ominstallerade du?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Österlen
Registrerad
Jun 2011

Som man bör förmodar jag. Satte in skivan och installerade ifrån där.

Chassi: Fractal design r2 PSU: 850W CPU: Intel I5-2500k @ 3,3Ghz GPU: Asus GeForce GTX 560 RAM: Kingston 8Gb DDR3 1600Mhz, HDD: 1TB OS: Win7

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av wilhelmblomgren:

Som man bör förmodar jag. Satte in skivan och installerade ifrån där.

Alltså installera om windows och låt WU jobba färdigt med SP1 och allt annat. Efter detta så kan du lägga in de drivisar du vill ha men inte förrän då.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004

Finns en risk att spänningen för din ramminnen har blivit ändrad då du nollade bios, kolla om spänningen är korrekt och kör även memtest för att utesluta fel på dina minnen.

PS. Oavsett vilken inställning du än ändrar i bios så kommer det aldrig att kräva en installation av operativsystem (förutom t.ex ändring från IDE till AHCI, men det går även att lösa utan installation det med)

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
Österlen
Registrerad
Jun 2011
Skrivet av Jalle64:

Alltså installera om windows och låt WU jobba färdigt med SP1 och allt annat. Efter detta så kan du lägga in de drivisar du vill ha men inte förrän då.

Utveckla tack! Är lite trög.

Chassi: Fractal design r2 PSU: 850W CPU: Intel I5-2500k @ 3,3Ghz GPU: Asus GeForce GTX 560 RAM: Kingston 8Gb DDR3 1600Mhz, HDD: 1TB OS: Win7

Trädvy Permalänk
Medlem
Plats
Österlen
Registrerad
Jun 2011

Ahh nu fattar jag, förlåt! Jag ska låta windows updates göra sitt först efter jag installerar alla mina drivrutiner.

Chassi: Fractal design r2 PSU: 850W CPU: Intel I5-2500k @ 3,3Ghz GPU: Asus GeForce GTX 560 RAM: Kingston 8Gb DDR3 1600Mhz, HDD: 1TB OS: Win7

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av wilhelmblomgren:

Ahh nu fattar jag, förlåt! Jag ska låta windows updates göra sitt först efter jag installerar alla mina drivrutiner.

Just så menar jag.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Österlen
Registrerad
Jun 2011
Skrivet av Jalle64:

Just så menar jag.

Hehe, jo. Sitter här nu med det nyinstallerade Windows igen, till min förvåning så hade "150st viktiga uppdateringar" enligt Windows. Det kanske var de som ställde till det innan.

Jag återkommer med resultat.

Jag har även checkat att Bios inte hade gett för hög spänning till ramen. Det hade de inte.
Tack för tipset ändå!

Chassi: Fractal design r2 PSU: 850W CPU: Intel I5-2500k @ 3,3Ghz GPU: Asus GeForce GTX 560 RAM: Kingston 8Gb DDR3 1600Mhz, HDD: 1TB OS: Win7

Trädvy Permalänk
Medlem
Plats
Österlen
Registrerad
Jun 2011

Det verkar bra hittills, alla WU är installerade och datorn är säker och flyter på bra!

Tack för hjälpen alla!

Chassi: Fractal design r2 PSU: 850W CPU: Intel I5-2500k @ 3,3Ghz GPU: Asus GeForce GTX 560 RAM: Kingston 8Gb DDR3 1600Mhz, HDD: 1TB OS: Win7