Windows Åtgärdscenter flagga blinkar rött?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Windows Åtgärdscenter flagga blinkar rött?

Ibland så blinkar Windows Åtgärdscenter Flaggan i Aktivitetsfältet rött (Ett rött kryss blinkar till vid den som om något behövde fixas), det är lite slumpmässigt när det händer, men händer lite då och då bara.
Det blinkar till snabbt och sedan försvinner bara, händer kanske 0-3 gånger om dagen, så inte jätteofta och är inte så störande, undrar mest bara
är detta normalt?
När jag går in i åtgärdscenter så finns det ingenting att fixa och allt verkar vara normalt
Det är inte virus då jag skannat med flera olika anti-virus, inkluderande Norton 360 och MalwareBytes

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Funkar datorn även med detta "blinkande"? Kan du inte läsa vad den säger? För flaggan ligger väl alltid där nere vid klockan?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Jalle64:

Funkar datorn även med detta "blinkande"? Kan du inte läsa vad den säger? För flaggan ligger väl alltid där nere vid klockan?

Det står inte att det är något problem när jag klickar på den, och den blinkar till så snabbt att jag inte hinner klicka på den även om jag sitter med musen på den hela dagen xd
Min kompis har dock samma "Problem" så kanske är normalt, han hinner inte heller klicka, den är liksom röd i runt en halv sekund

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kantharos:

Det står inte att det är något problem när jag klickar på den, och den blinkar till så snabbt att jag inte hinner klicka på den även om jag sitter med musen på den hela dagen xd
Min kompis har dock samma "Problem" så kanske är normalt, han hinner inte heller klicka, den är liksom röd i runt en halv sekund

Om det är vid start av daorn kan den ev klaga på internetuppkoppling som inte går i gång " i tid".

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Jalle64:

Om det är vid start av daorn kan den ev klaga på internetuppkoppling som inte går i gång " i tid".

Njaa, är inte vid start av datan direkt, det kan hända precis när som helst, även när datan vart på hela dagen

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

Kan ju vara nån dålig drivare som lägger av o sätts på.
OS?
Dator?
Testat ccleaner?

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

Kommer ihåg att jag hade liknande för några år sen med windows 7.
Hjälpte o formatera om så var det bra igen

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Bean:

Kan ju vara nån dålig drivare som lägger av o sätts på.
OS?
Dator?
Testat ccleaner?

OS: Windows 8.1
PC Specs: GTX 780 Ti OC, i5 3570K 3,4Ghz, 750W PSU, 2TB HDD, 120GB SSD, PZ77 V-LK Mobo
Ska testa CCleaner, kommer dock inte veta om det funkar förns om ett par dagar

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Bean:

Kommer ihåg att jag hade liknande för några år sen med windows 7.
Hjälpte o formatera om så var det bra igen

Har rensat med CCleaner nu och har även använt Display Driver Uninstaller (DDU) för att ta bort spår av gamla graphicsdrivers igår

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

Kan ju också vara virus program som skapar nån konflikt med windows defender?
Har ingen erfarenhet av DDU då jag bara använder mig av Driver Sweeper istället.
Hände detta helt plötsligt? tex efter nått virus program installerat?

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Bean:

Kan ju också vara virus program som skapar nån konflikt med windows defender?
Har ingen erfarenhet av DDU då jag bara använder mig av Driver Sweeper istället.
Hände detta helt plötsligt? tex efter nått virus program installerat?

Njaaaa, det enda AV-programmet jag har haft installerat sen jag formaterade datan har varit Norton 360, formaterade datan för inte så länge sedan, jag har dock även haft MalwareBytes som jag sedan avinstallerat, men ALLT verkar funka jättebra, inga conflicts, ingenting, bara att flaggan blinkar till ibland
Kanske bara är en bug, som sagt, min kompis har samma problem och han har också formaterat datan och fortfarande haft "Problemet" och han har ett annat AV-skydd
Jag menar don't fix what ain't broken
Vad mer kan göras annars, fast CCleaner kanske rent-utav fixade det, kommer som sagt inte veta förns om ett par dagar när datan stått på ett tag och jag kanske lyckats sett om det hänt eller inte
Återigen märker inga problem alls, förutom att flaggan blinkar till sådär 0-3 gånger varannan dag eller så