DVD/CD-ROM Spelare på Laptop funkar inte, hjälp!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2013

DVD/CD-ROM Spelare på Laptop funkar inte, hjälp!

Hej, min mammas laptop slutade för några dagar sedan bara att läsa skivor, när man sätter i en skiva reagerar inte datorn alls, det är som om man inte skulle satt i något alls.
Jag vet inte hur man ska kunna fixa detta, det verkar vara ett problem flera har fått handskas med när man kollar på forum men finns ingen lösning att hittas. Det enda sättet folk verkar ha löst det på är att ominstallera hela operativsystemet vilket i detta fall är Windows 8.1 64Bit, vilket jag ser som sista utvägen.
När man går in i "Enhetshanteraren" i kontrollpanelen och sedan klickar på "DVD/-CD-ROM-ENHETER" sedan klickar på cd-läsaren så står det bara: "Den här maskinvaran kan inte startas eftersom dess konfigurationsinformation i registret är ofullständig eller skadad. (Kod 19)"
Vad jag vet har inget gjorts med datorn, har skannat efter virus med både MalwareBytes och Norton 360 ingen av dom hittade något, så kommer anta att detta inte är ett virus.
Allt annat förutom DVD-spelaren funkar hyfsat..
Det är en Acer Laptop med PC specifikationerna:

|GPU: NVIDIA GeForce 710M & Intel HD Graphics 4000
|CPU: Intel Core i5 3320M @ 2.60Ghz
|RAM: 6,00GB Dual-Channel DDR3 @ 665MHz
|Mobo: Acer EA50_HC_CR
|HDD: 698GB Seagate
|Optical Drive: HL-DT-ST DVDRAM GT51N
|Monitor: Generic PnP Monitor (1366x768@60Hz)
|Audio: Realtek High Definition Audio

Vad kan göras åt detta problem?
Här är en bild på hur det ser ut i "Enhetshanteraren": http://f2.braxupload.se/sfhnnd.jpg
All hjälp är jag tacksam för!

// Vizuka

CPU: i7-6700K | GPU: GTX 1050Ti | RAM: 16GB 2666Mhz DDR4 | HDD: 2TB | SSD Samsung 850 EVO 120GB | ASUS Maximus VIII Hero | PSU: EVGA SuperNOVA 850W G2 | Tangentbord: CM Storm Novatouch TKL | Mus: Zowie ZA12 | Mikrofon: Blue Yeti Blackout | Hörlurar: Sennheiser HD598 | DAC/Amp: FiiO E10K, Astro MixAmp Pro TR | Skärm: BenQ XL2720Z | TV: LG 42" LED 3D TV

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2003
Skrivet av Vizuka:

Hej, min mammas laptop slutade för några dagar sedan bara att läsa skivor, när man sätter i en skiva reagerar inte datorn alls, det är som om man inte skulle satt i något alls.
Jag vet inte hur man ska kunna fixa detta, det verkar vara ett problem flera har fått handskas med när man kollar på forum men finns ingen lösning att hittas. Det enda sättet folk verkar ha löst det på är att ominstallera hela operativsystemet vilket i detta fall är Windows 8.1 64Bit, vilket jag ser som sista utvägen.
När man går in i "Enhetshanteraren" i kontrollpanelen och sedan klickar på "DVD/-CD-ROM-ENHETER" sedan klickar på cd-läsaren så står det bara: "Den här maskinvaran kan inte startas eftersom dess konfigurationsinformation i registret är ofullständig eller skadad. (Kod 19)"
Vad jag vet har inget gjorts med datorn, har skannat efter virus med både MalwareBytes och Norton 360 ingen av dom hittade något, så kommer anta att detta inte är ett virus.
Allt annat förutom DVD-spelaren funkar hyfsat..
Det är en Acer Laptop med PC specifikationerna:

|GPU: NVIDIA GeForce 710M & Intel HD Graphics 4000
|CPU: Intel Core i5 3320M @ 2.60Ghz
|RAM: 6,00GB Dual-Channel DDR3 @ 665MHz
|Mobo: Acer EA50_HC_CR
|HDD: 698GB Seagate
|Optical Drive: HL-DT-ST DVDRAM GT51N
|Monitor: Generic PnP Monitor (1366x768@60Hz)
|Audio: Realtek High Definition Audio

Vad kan göras åt detta problem?
Här är en bild på hur det ser ut i "Enhetshanteraren": http://f2.braxupload.se/sfhnnd.jpg
All hjälp är jag tacksam för!

// Vizuka

Är iTunes installerat på datorn? Låter nämligen exakt som ett problem jag hade en gång i tiden. Isåfall kan du testa http://support.apple.com/kb/ts2308
Tredje lösningen var det enda som fungerade i mitt fall.

XP2500+ @ ~2.0Ghz • FIC Radeon 9600 Pro • Abit AN7 • 1GB OCZ
O2/ODAC
DT 150 med DT 100 headband&velour pads, Fidelio X1, DT 770, Sony XB700/500, Koss Porta Pro

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2013
Skrivet av Poppu-chan:

Är iTunes installerat på datorn? Låter nämligen exakt som ett problem jag hade en gång i tiden. Isåfall kan du testa http://support.apple.com/kb/ts2308
Tredje lösningen var det enda som fungerade i mitt fall.

Det funkade, TACK!
Trodde inte det skulle funka och att vi skulle behöva ominstallera Windows, min mamma kommer vara väldigt tacksam för detta

CPU: i7-6700K | GPU: GTX 1050Ti | RAM: 16GB 2666Mhz DDR4 | HDD: 2TB | SSD Samsung 850 EVO 120GB | ASUS Maximus VIII Hero | PSU: EVGA SuperNOVA 850W G2 | Tangentbord: CM Storm Novatouch TKL | Mus: Zowie ZA12 | Mikrofon: Blue Yeti Blackout | Hörlurar: Sennheiser HD598 | DAC/Amp: FiiO E10K, Astro MixAmp Pro TR | Skärm: BenQ XL2720Z | TV: LG 42" LED 3D TV