Kan inte se min dvd läsare på datorn

Trädvy Permalänk
Avstängd
Registrerad
Sep 2013

Kan inte se min dvd läsare på datorn

Som ni ser på bilden så syns inte min dvd läsaren. Vad ska jag göra??? Har provat att starta om men den syns inte.

Intel Core i7 2700K CPU @ 3,50 GHz

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Kolla först så att alla kablar är hela och sitter som dom skall. Gör dom det, kan du prova den här fixen...
http://registerhack.se/fix7.html#upperlowerfilters
...funkar det ändå inte, är spelaren troligen trasig.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Var är datakabeln ansluten? Är porten aktiv och körs i ide läge ? syns den i bios?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Gå till Enhetshanteraren och klicka längst upp i tabellen och välj att Söka efter ny maskinvara för att se om spelaren dyker upp, om inte:
Stäng av och koppla ur och gör en ny sökning när spelaren är urkopplad för att garantera att spelaren "glöms bort". Koppla sedan tillbaka och starta om. Om spelaren inte dyker upp då är felet antigen relaterat direkt till spelaren eller moderkortets I/O kontroller. Om spelaren försvinner i väldigt suspekta tillfällen är det antingen sydbryggan som blir överhettad vid konstiga situationer eller ett virus.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Avstängd
Registrerad
Sep 2013

Kan en ominstallation av Windows lösa problemet???

Intel Core i7 2700K CPU @ 3,50 GHz

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Slimdex:

Kan en ominstallation av Windows lösa problemet???

Kanske, om du tex har driverprobelm, men är det felkopplat/felinställt på moderkortet så påverkar det inte.
Om du ser enheten i bios kan det alltså bero på drivers
Om den inte syns i bios så är nått trasigt eller på något sätt felaktigt ansluten till moderkortet/felkonfigurerat.
De flesta optiska enheter måste ha en port i ide läge för att fungera korrekt, är porten i raid eller ahci så blir det ofta problem.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013
Skrivet av Slimdex:

Kan en ominstallation av Windows lösa problemet???

Inte om den inte är ansluten eller trasig. Jag föreslår att du provar ovanstående lösningsförslag.

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GiB | 950 Pro 512GB | Xonar STX | HD650
#2: Microserver Gen8 | G1610T | 16GiB ECC #3: QNAP TS-639 Pro | 6x4TB Raid6
#4: Intel S2600CP4 | 2x Xeon E5-2670 | 128GiB ECC | UnRAID 6.3.5 | 41TB
Smartphone: LG G5 | Android 6.0 | Shure SE535