Installera keyboard via annan hårddisk

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2010

Installera keyboard via annan hårddisk

Hej!

Jag har haft problem med att installera mitt nya grafikkort som jag nu har skickat tillbaka. Den sista grejen jag gjorde för att försöka installera det var att köra en system restore, en dag tillbaka i tiden, och nu när jag kopplat in mitt gamla grafikkort som fungerar perfekt så fungerar inte tangentbordet (men musen gör det) på inlogskärmen. Tangentbordet fungerar i bios men verkar liksom "frysa" när man väl kommer till inlog. Jag har en gammal hårddisk som jag kan logga in på som har XP, den fungerar både mus och tangentbord på och frågan lyder då:

Jag antar att jag på nått sätt fått corrupted usb drivers eller keyboard drivers när jag systemåterställde datorn, går det att installera drivrutiner för detta genom att använda min andra hårddisk där jag har åtgång till alla filer och sånt på min första hårddisk? Isåfall hur?

Saker jag provat:
-Legacy USB skiten i BIOS, och alla de andra usbrelaterade inställningarna som verkade relevanta
-andra tangentbord
-olika portar

Tack i förhand!

EDIT: Verkar efter sökningar att uppdatera Chipset drivers för moderkortet (som är AMD som grafikkortet jag frenetiskt försökte få installerat och tog bort drivers för radikalt), hur gör jag det för den första hårddisken när jag är inne i den andra hårddisken?

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2010

Det här kan vara intressant. Problemet är löst nu, och tillvägagångssättet var så här:

Jag lånade ett ps/2 tangentbord av en kompis, kopplar in men det fungerar inte heller. Jag kommer då på att man kan slå på on-screen tangentbord på inlogskärmen och använder det för att logga in och ladda ner drivers. När jag går in i Devices and Printers och kollar på drivrutinen på tangentbordet så står det en varningstriangel på HID-komponenten, men windows kan inte uppdatera drivern då den säger att den är up to date. Jag installerar nya drivers via tangentbordets hemsida men får inte igång tangentbordet anyhow. Jag märker att min system restore har fuckat upp massa saker, då Avast lagt av och inte vill starta då avastui.exe är borttaget osv, så jag laddar ner ett program som analyserar vilka drivers som är out of date och installerar. Börjar installera massa out of dates och efter att jag installerade AMD Sata Controller (IDE Mode) och AMD PCI IDE Controller drivers så fungerar tangentbordet hipp som happ igen!