Ingen bild | Bytt graffekort och skärmar

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Ingen bild | Bytt graffekort och skärmar

  • Ingen bild när jag startar datorn, den pep förut med ingen bild men då var de RAM minnena som inte satt i ordentligt.

Har bytt grafikkort mellan en 4 år gammal Graffekort och ett GTX 560 Ti och testat 2 olika skärmar. 460 Watt nättagg de bör räcka för de GTX 560 Ti de gjorde det tidigare.

Det är en 2-3 år gammal HP Dator,

Kan de vara något fel på moderkortet grafik-slot?
Har testat använda moderkortets befintliga VGA ingång men där resulterar ingen bild.

Hur kan jag ta reda på problemet när jag inte har en bild?

Tack för all hjälp!

Prepare for economic doomsday"...I knew it"

Go kryptovaluta!

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

ta ut ett minne i taget tills du får bild på integrerade.

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av Krok777:
  • Ingen bild när jag startar datorn, den pep förut med ingen bild men då var de RAM minnena som inte satt i ordentligt.

Har bytt grafikkort mellan en 4 år gammal Graffekort och ett GTX 560 Ti och testat 2 olika skärmar. 460 Watt nättagg de bör räcka för de GTX 560 Ti de gjorde det tidigare.

Det är en 2-3 år gammal HP Dator,

Kan de vara något fel på moderkortet grafik-slot?
Har testat använda moderkortets befintliga VGA ingång men där resulterar ingen bild.

Hur kan jag ta reda på problemet när jag inte har en bild?

Tack för all hjälp!

Fixa inordning datorn till så den såg ut när den senast fungerade och testa att starta den igen.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

Avinstallerade du drivrutinerna till det gamla innan du bytte?

Extra strömkabel till grafikkortet? (Kommer inte ihåg om 560Ti krävde det)

Sen kan vissa skärmar strula och inte känna av vilken kabel som sitter i trots att man kör auto detect, testa att köra via olika utgångar från kortet till skärmen VGA/DVI/HDMI, vilka du nu har..

Keaton once said, "I don't believe in God, but I'm afraid of him." Well I believe in God, and the only thing that scares me is Keyser Soze.

Trädvy Permalänk
Medlem
Plats
Gråbo
Registrerad
Jul 2010

Flasha om BIOS.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av careau:

Flasha om BIOS.

Ska ta en titt på hur det funkar

Skrivet av mini-z1994:

ta ut ett minne i taget tills du får bild på integrerade.

Vad menar du med "får bild på intergrerade?"

Jag ska väl inte ta ut minnen när datorn är igång?

Prepare for economic doomsday"...I knew it"

Go kryptovaluta!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Antar att mini-z1994 syftar till ditt första inlägg där du skriver "Kan de vara något fel på moderkortet grafik-slot?
Har testat använda moderkortets befintliga VGA ingång men där resulterar ingen bild." vilket tolkas som att moderkortet har inbyggd grafik.

Du ska självklart inte ta ur minnena när datorn är igång, men jag anser det ganska uppenbart att om du inte får bild när alla är i så tar ut en i taget [när datorn är avstängd] och provar igen.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Gjorde du eller hände det något speciellt innan du fick problem med bilden?
Har det någonsin funkat med ett separat grafikkort?
Vad är det för 460W agg och hur gammal är den?

Det är totalt meningslöst att bara stirra på antal watt. Om det är märkesdatorns original agg så är det i bästa fall budget kvalite. Oavsett hur höga fantasi siffror som står på budget (och skräp) aggs så får du problem antingen direkt eller efter en tid ju bättre grafikkort som körs med den.

Ta bort grafikkortet innan du testar moderkortets VGA port. Den stängs av när man satt i ett separat grafikkort om man inte först ändrat en bios inställning vilket i många märkesdatorer har tagits bort för att många får olika fel efter att ha ändrat.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Krok777:

Ska ta en titt på hur det funkar

Vad menar du med "får bild på intergrerade?"

Jag ska väl inte ta ut minnen när datorn är igång?

tills du får bild på integrerade grafikkretsen...
om inte minnena har suttit i ordentligt så kan dem mycket väl blivit kortslutna och slutat funka till slut...
och nej datorn ska inte vara igång när du tar ut minnena
ta då ur grafikkortet samtidigt ifall det inte finns tillräckligt med ström till kortet,
För närvarande om du sitter på 460w nätagg som troligtvis är det som datorn kom med från fabrik och har några år på sig så är det antagligen för klent (watt mässigt så räcker den när man bara kollar på watt men det kan mycket väl vara så att 250w egentligen ligger på 12 volts linan och resten på annat t ex 3,3v och 5v usb)

lite random rant om varför inte nätagget skulle räcka.

Ett nätagg jag plockade ur en dator i måndags hos en kompis (typ 7 år gammalt chassie som inte nätagget blivit bytt på noname gamerchassie och nätagg och nätagget sedan dött när lite värre gpu kopplades in inte förvånande när jag läste specs på det.)
var 500w med 250W+ glädje watt och då var 37Ampere, Ca 350w+ ? på 3,3v linan och 5v linan tillsammans enligt tillverkarens sticker
24A på 12 volts linan.
vilket är ca 230w - 240w ? på 12v linan som datorn använder mest idag (gpu, moderkort dvd brännare, hårddiskar)

många billigare nätagg brukar säga det så att det ser ut som att det ger 460w till datorn i sig (12v linan) och inte 5 volts linan som endast typ usb använder och möjligtvis ljudkretsens utgångar och lite annat smått

Dold text

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.