Trädvy Permalänk
Medlem
Registrerad
Dec 2013

No DVI Signal när jag spelar.

Hej. När jag spelar vilket spel som helst bli skärmen skiftad till olika färger, ljudet hakar upp sig och det står No DVI Signal på skärmen. Det kan hända efter 2 timmar eller 10 min. Tycker detta nästan skriker grafikkort, men finns det en annan anledning till felet? Mina specs finns nedanför och om ni vill se hur allt uppstår kan jag väl filma det. Tack i förhand!!
http://www.inet.se/kundvagn/visa/4291451/2013-12-10-dator

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det har med grafikkortet att göra men det kan ju bero på överhettning, har du koll på temperaturerna i datorn?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Det översta ligger fint på runt 40 när jag spelar och det under på 30. Så temperaturerna är det inget galet med

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är du verkligen säker på de temperaturerna, jag tycker de verkar orimligt låga, 30 C vid spelande ? Kör du ms röj ?
http://www.sweclockers.com/recension/17041-nvidia-geforce-gtx...

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Kollade en snabbis på cs go och kom upp till 45 på de övre o 35 på det undre grafikkortet på dom 5min jag han spela
Problemet händer BARA när jag spelar så det måste vara med antingen överhettning eller att något är knas :/ Den övre blir väääldigt mycket varmare än den undre tackvare att det undre har denns övres fläktar på sig.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Tycker dina temperaturer är för låga, jobbar grafiken som den ska ?
Vad händer med tempen om du benchmarkar ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Får kolla imorrn behöver sova Kommer uppdatera så fort som möjligt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Okej...Kolla i 3DMark och allt såg fint ut tills det krasha (så klart). Men sen när jag logga in igen och faktiskt kunde spela bf4 ett tag fick jag dom här bilderna.
Det undre grafikkortet gjorde bokstavligen ingenting nästan medan det övre slet som en fån. Spelet krascha inte under den tiden jag hade på det men sen när jag stängde av det blev datorn VÄLDIGT seg och det kom upp att grafikdrivrutinerna hade slutat svara och återställts, fast det fortsatte bara och jag var tvungen att stänga av den. Ni kan också se i Corsair link att CPU'n också är på högvarv och att nätaggets fläkt inte rör sig en smula. Tack i förhand igen!
https://www.dropbox.com/s/ezdqdkjzf3i3jxw/temp.png?m=

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Har du uppdaterat moderkortets BIOS etc?
Vilken drivrutin till grafikkorten kör du?
Har du överklockat processor och minnen?

Är datorn stabil om du kör Intel Burn Test samt Prime95?

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3000 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Nej har inte uppdaterat bios
Kör Geforce 334.67 Beta driver
Nope inte överklockat ett smack.
Intel burn test slutfördes på 1203,75 sekunder på standard och tempen på CPU'n gick upp i 75 och låg stadigt där. Kär en på Maximum bara för att.
Kör ett stress test på Prime95 nu och som jag har förstått det kan det ta ett tag innan den är klar. Ska jag testa med att uppdatera bios?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Prime 95 lastar ju cpun, du borde köra nått spelbenchmark och kolla om grafikkorten är stabila och jobbar för fullt, visserligen är det bra att de är svala men din temperatur är ju relativt sett väldigt låg så det känns som om nått inte stämmer.
Och det kan ju vara grafiken som packar ihop och gör att det blir svart, har du provat med ett kort i taget ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Ska göra nu, kör med det övre nu och få se om jag hinner den undre idag.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Nope funka ej. Har bestämt mig att skicka tillbaks datorn till Inet och se om dom kan göra något. Tack ändå alla för hjälpen!

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Såg nu i GPU-Z att mina grafikkort har olika BIOS Versioner. Gör det något eller spelar det ingen roll?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av veegrando:

Såg nu i GPU-Z att mina grafikkort har olika BIOS Versioner. Gör det något eller spelar det ingen roll?

Det finns säkert en anledning till att det kommit nya bios så det kanske kan påverka, du får kolla vad som skiljer dem åt och om det tex är "stabilitetsfix" så kanske du ska uppdatera.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.