Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Ingen bild på skärmen!

Köpte en dator för 3veckorsen och när den kom var det en vit rand i hela skärmen, och Windows startade men det blev svart skärm efter nån minut.
Fick skicka tbax datorn efter att ha ringt support.
När den kom tbax hade dom bytt moderkortet tilö ett helt annat.
Datorn funkade perfekt. Tills igår.
Startar datorn men skärmen säger "ingen signal" sen setts den i standby läge.
Jag kollade kablar osv.
Byte till hdmi sladd ist och blev bild.
Tog en annan vanlig sladd (sån jag hade i innan) o bytte och blev då oxå bild.
Jaha sladden har väl gått sönder el nätt tänkte jag.
Men idag när vi skulle starta var d samma problem igen.
Jag testade då hdmi sladden igen. Men idag fick jag ingen bild.
Jag kopplade ut sladda/kopplade tbax men ingen bild.
Datorn är använd ca 2veckor o har funkat perfekt o har liksom inte ens rört själva burken.
Tills problemet uppstod.
Va kan felet vara? Är jävligt trött på denna datorn nu.
Hämta den, lämna in och fick vänta en vecka och hämta igen.

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Om något inte fungerar direkt vid köp ska du inte få den reparerad, då ska du få en ny i handen.

Hör av dig till försäljningsstället och fråga varför du inte fick den utbytt direkt och beskriv ditt problem (men var noga med att påpeka att du haft problem redan från början och att det här är en fortsättning av samma problem, inte två olika).

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Har du möjlighet att testa köra datorn på en annan datorskärm eller TV?
För att ta bort möjligheten att det är skärmen som felar.

Chassi: Fractal Design Define R4. | Moderkort: Asus Maximus V Gene. | Processor: Intel® Core i5-3570K. | CPU-kylare: Noctua NH-D14. | Grafikkort: MSI GeForce GTX 660Ti OC Twin Frozr II 2GB. | RAM-Minnen: 8GB Corsair Vengeance LP DDR3 1600Mhz. | SSD: Samsung 830 128GB. | Nätaggregat: be quiet! Pure Power L8 630W. |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Min tv har hdmi men vet inte riktigt hur jag får bild till tvin. Inställningar osv. :/
Är inte tekniskt för fem öre. Df det blev en komplett dator som är ihop byggd från början.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Yorg:

Om något inte fungerar direkt vid köp ska du inte få den reparerad, då ska du få en ny i handen.

Hör av dig till försäljningsstället och fråga varför du inte fick den utbytt direkt och beskriv ditt problem (men var noga med att påpeka att du haft problem redan från början och att det här är en fortsättning av samma problem, inte två olika).

Ska ringa så fort dom öppnar imån. Vet inte vf dom inte bytte ut den. Å jag tänkte inte alls på att få en ny (idiotiskt av mej).
Blir en arg/bestämd kund som ringer imån.

Men du säger att d är typ av samma fel som sist o om jag förstår rätt så är d inte bara moderkortet som egentligen behövde bytas ut då?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av J3nn1ca:

Min tv har hdmi men vet inte riktigt hur jag får bild till tvin. Inställningar osv. :/
Är inte tekniskt för fem öre. Df det blev en komplett dator som är ihop byggd från början.

Har du HDMI port i grafikkortet? Isåfall är det bara kasta i sladden i TV'n och byta till den HDMI porten på TVn.

Om du endast har HDMI port i moderkortet måste du in i BIOS och bråka.

Chassi: Fractal Design Define R4. | Moderkort: Asus Maximus V Gene. | Processor: Intel® Core i5-3570K. | CPU-kylare: Noctua NH-D14. | Grafikkort: MSI GeForce GTX 660Ti OC Twin Frozr II 2GB. | RAM-Minnen: 8GB Corsair Vengeance LP DDR3 1600Mhz. | SSD: Samsung 830 128GB. | Nätaggregat: be quiet! Pure Power L8 630W. |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Konditorn7:

Har du HDMI port i grafikkortet? Isåfall är det bara kasta i sladden i TV'n och byta till den HDMI porten på TVn.

Om du endast har HDMI port i moderkortet måste du in i BIOS och bråka.

Hdmi sitter i grafikkortet ja, Har testat i tvin nu men ingen bild.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Ringde idag, dom trodde d var grafikkortet. Skulle plocka ut det och skicka in bara det denna gång.
Ifrågasatte vf dom bara bytte ut förra gången men i första hand gör dom så fick jag som svar.
Grafikkortet och moderkortet byttes tydligen förra gången.
Tycker d verkar helt sjukt att d kan bli strul ännu en gång då!

Trädvy Permalänk
Medlem
Registrerad
Feb 2008
Skrivet av J3nn1ca:

Ringde idag, dom trodde d var grafikkortet. Skulle plocka ut det och skicka in bara det denna gång.
Ifrågasatte vf dom bara bytte ut förra gången men i första hand gör dom så fick jag som svar.
Grafikkortet och moderkortet byttes tydligen förra gången.
Tycker d verkar helt sjukt att d kan bli strul ännu en gång då!

Är en ny produkt inte funktionsduglig vid leverans ska den bytas ut, basta.

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball