Ny dator fungerade bra tills skärmen gick blå

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Ny dator fungerade bra tills skärmen gick blå

tjena har köpt ny stationär och fixat den så allt funkade tills skärmen gick blå, det är ingen "bluescreen" då att jag fortfarande kan röra musen osv. Vad är detta? är det någon konstig uppdatering med windows 8.1? ska jag vänta ut det?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012
Skrivet av Willerg:

tjena har köpt ny stationär och fixat den så allt funkade tills skärmen gick blå, det är ingen "bluescreen" då att jag fortfarande kan röra musen osv. Vad är detta? är det någon konstig uppdatering med windows 8.1? ska jag vänta ut det?

när jag vag vaknade i morse så var mitt ansikte röd. Jag var inte död och så eftersom jag kunde röra mig. Vad kan det vara?
Mer info plzzzz

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

WHEA_UNCORRECTABLE_ERROR

Ja jag har då detta problemet när jag startar spel på min nya dator? vafasen är problem hära?

Trädvy Permalänk
Testpilot, Moderator
Kevin Dahlberg
Plats
Norrköping
Registrerad
Sep 2002

Det är inte tillåtet att skapa fler trådar om samma ämne så jag har sammanfogat dina trådar, håll dig till den här och skapa inte en ny tråd om du har ny felinformation.

Vidare så ser jag inte vad ditt problem har med skärmar eller TV-apparater att göra så du skapade båda dina trådar i fel avdelning, jag har därför flyttat din tråd till felsökning där den hör hemma. Kolla nästa gång du skapar en tråd att du skapar den i rätt avdelning.

Till sist har du väldigt dåligt med information i dina inlägg vilket gör det väldigt svårt att hjälpa dig, du beskriver inte vad du har för komponenter eller vad du testat att göra så just nu går det inte tipsa om något annat än att googla "WHEA_UNCORRECTABLE_ERROR" och se om du hittar nån som upplever samma problem som du.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Willerg:

Ja jag har då detta problemet när jag startar spel på min nya dator? vafasen är problem hära?

WHEA-felet tyder på att du har ett hårdvarufel, men kan möjligen även vara drivrutinrelaterat.

Uppdatera alla drivrutiner. Använd helst de du kan hitta direkt ifrån hårdvarutillverkaren. (Intel, Nvidia osv)
Om du överklockar, återställ till standard och se om problemet försvinner.
Kolla RAM-inställningarna i BIOS att de stämmer med det RAM du kör.
Uppdatera bios - så länge datorn är tillräckligt stabil att du litar på att den inte kraschar så ofta så den kan krascha mitt i uppdateringen.
Kolla cpu+gpu temps att de är rimliga.

Alltid bra tips: dubbelkolla alla kontakter att de sitter ordentligt. (strömkablar+satakablar osv) Kolla att grafikkortet och RAM:et sitter monterat ordentligt. Om du kollat allt annat i listan, kolla att CPU:n sitter ordentligt och har vettig montering av kylpasta.

En bra guide (bättre än det jag skrev ovan) finns här:
http://www.sevenforums.com/crash-lockup-debug-how/35349-stop-...

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey