GPU användning låg vid hög lastning av spel.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

GPU användning låg vid hög lastning av spel.

Tjena! Har nyligen införskaffat mig en ny dator.
Då jag är lat valde jag att köpa en färdigbyggd före att bygga en själv, OCH med i åtanke att jag ville allt skulle funka direkt. Men så vart ej fallet. Får rejäla fps drops när det är mycket som händer på skärmen, t.ex teamfights eller mycket monster o dylikt. Suttit nu i 6 timmar och surfat nätet på ledtrådar eller lösningar, men hittar inte problemet så nu får ni komma med lite råd! Och ja, jag har installerat alla drivrutiner...... om och om igen.

Riggen;
Processortyp Core i7, 4770K
Processorkylare Corsair H80, Vattenkylning + 1st 120mm Corsair fläkt
Antal kärnor 4 st
Hastighet 3.5 GHz, 8MB Cache

GPU-typ GeForce GTX 780
Hastighet 876 MHz
Minne 3 GB, GDDR5

Primär disk (Bootdisk) 250 GB, SSD Samsungs 840-serien
Sekundär disk (Lagring) 3000 GB, 7200rpm, 64MB Cache
Anslutning SATA 6,0 Gbit/s
Minne
Internminne storlek 16 GB, 2x8192MB
Minnestyp DDR3 1600Mhz, Corsair VENGEANCE LP RED
Moderkort MSI Z87-S02, SLI-stöd
Ljudkort Ja, Realtek ALC892 7.1
Nätaggregat 700W, BeQuiet Kraft
OS Windows 8.1

Kan även tillägga en liten övervakning på GPU:n genom Msi Afterburner medans jag spelar Diablo 3 och går in i stora grupper med monster.

http://i57.tinypic.com/2lc3gx4.jpg

Och här är med Afterburnerns optimeringsverktyg

http://i61.tinypic.com/28ic7k0.jpg

p.s Pro paint, mobba ej snällatack, trött och sne på livet
(Kopierade tråden jag la upp på fragbite igårnatt)

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Såg nu att jag lagt tråden i fel forum, om en mod ser detta så flytta tack!

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Jun 2012

Ganska säker på att det är alla siffror som studsar upp på skärmen som gör det laggigt i D3.
Testat något annat spel?

Intel i7 3770k, Asus P8Z77-V - ATX / Z77, Corsair Vengeance Low Profile 16gig 1600mhz, Gigabyte GTX 780ti, Corsair Intern SSD 120GB Force 3, Samsung 840 EVO Series SSD 250GB, 2TB 3,5" HDD 7200rpm, 250GB 2,5" CM Storm Stryker, BenQ XL2420T 24 120hz. Func MS-3 Gaming Mouse, Logitech G510, QPAD CT Pro Mouse Pad, SteelSeries Siberia v2, General LÖS!

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

Inte så att du kopplat in skrämen i "fel" dvi-port?
Dvs, använder det integrerade i processorn istället för det diskreta grafikkortet?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Det ska verkligen inte lagga p.g.a lite siffror med denna uppsättningen!
Även testat LoL. Spelar jag ARAM så har jag 100+ fps i början i shoppen, men såfort jag kommer ut i lanen och mer saker visas på skärmen så droppas fpsen till 20-40.

Precis köpt en ny ASUS 144hertzare (den jag spelar på nu) och kopplat in i det andra DVI-uttaget så tvivlar på det med. :/
Samma problem på andra skärmen.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Maj 2012

Går processorn varm? kan kanske vara det som gör att du får drops om så är fallet.

Chassie: Silverstone Fortress FT05B PSU: Corsair GS800 MoBo: ASUS Sabertooth P67 CPU: Intel Core i5 2500K Mem: 16GB Corsair VengeanceLP 1600MHz GPU: EVGA GTX970 SSC Cooling: Corsair H70Core

SSD/HDD: Corsair Force 3 SSD 120GB (System) / MX100 512GB (Lagring/Spel) 1TB WD (Backup)

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Dec 2003

Samma problem som http://www.sweclockers.com/forum/8-ovriga-datorspel/1278676-l... kanske ?
Datorn ställd i energisparläge, vilket inte tillåter grafikkortet att gå på full kraft..:)

Citera mig så jag hittar tillbaks om du vill nått !
http://valid.canardpc.com/show_oc.php?id=2770981

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Kolla temperaturen på processorn!

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Okej! Här kan vi nog fan ha boven i det hela!

Känns inte riktigt som detta stämmer eller?
Finns det någon lösning på det eller det är bara att skicka efter en ny dator?

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011

Montera om kylarn, eller kontakta de som har byggt datorn! Hur snurrar fläktarna runt H80i?

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Öppnar upp burken för att kolla vad som sker i den egentligen...
och gissa vad jag hittar?!?
DEM HADE FÖRFAN INTE ENS KOPPLAT I PROCESSORFLÄKTEN I MODERKORTET!
............

Så nu undrar jag bara, kan jag ha bränt bort kylpastan efter dessa höga graderna?

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Dec 2009
Skrivet av Sandeen92:

Öppnar upp burken för att kolla vad som sker i den egentligen...
och gissa vad jag hittar?!?
DEM HADE FÖRFAN INTE ENS KOPPLAT I PROCESSORFLÄKTEN I MODERKORTET!
............

Så nu undrar jag bara, kan jag ha bränt bort kylpastan efter dessa höga graderna?

Mjaaa...inte troligt om den är helt ny. Kanske förkortat livslängden på kylpastan.
Nymontering med ny pasta (kvalité) gör dock kanske inte skada. Med tanke på att de missat att koppla in fläktarna, kanske de har gjort en dålig montering av kylaren också. I o f s har du ju haft en passivt kyld anläggning

Btw...vart köpte du riggen? Tycker det kan vara bra att höra av sig till dem. Livslängden nedgår med hög värme på hårdvaran, även om nu processorn throttlar ner när det blir varmt.

MB Asus Z-97-A CPU i5-4690K GPU Sapphire R9 290X RAM 2*4GB Corsair Vengence i 2133MHz PSU OCZ ZT 750W Lagring 2*240GB Intel 330 SSD Kylning CPU Corsair H100i Chassie FD R4 Skärmar 2*AOC I2757Fm Router Asus RT-AC68U Bredband Bahnhof 100/100 fiberlina på stadsnät

"If it aint broken, dont fix it...or?"

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Ja dem ska få höra detta kan du tro!
Hade inte ens kopplat in vattenkylningen asså.. om man nu inte gjort det kan man väll åtminstone säga till om det?
CPU:n ligger nu på 36 grader.

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av Sandeen92:

Ja dem ska få höra detta kan du tro!
Hade inte ens kopplat in vattenkylningen asså.. om man nu inte gjort det kan man väll åtminstone säga till om det?
CPU:n ligger nu på 36 grader.

Absolut ska du nämna det till dom, passa på att känna lite på skruvarna så du vet att kylaren sitter som den ska.

Hade de kopplat in något? Har du installerat Corsair Link? Där kan du styra fläktar och se vatten temperaturen. Heads up är att du ställer fläktkurvan efter vatten temperaturen, inte efter cpu temperaturen, om du inte vill köra fixed RPM.

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |