Mus, tangentbord och skärm svarar ej

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Mus, tangentbord och skärm svarar ej

Tjenare!

Köpte delar på inet och satt ihop allt. Alla fläktar snurrar igång och moderkortsdioden lyser för fullt. Däremot hittar min skärm inte datorn. Av någon anledning lyser inte min mus och tangetbord heller. Använder inte DVI, kan fan inte komma på namnet för den blåa.

Har följande delar: http://www.inet.se/kundvagn/visa/6507872/2014-02-20

Vad kan vara fel?

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2008

Namnet på den blåa är VGA

Har du kopplat allt rätt? Ta en eller fler bild in i datorn och släng upp här.
Ta på anslutningarna som går in i grafikkort och in i moderkortet från Nätagget

Vanligaste boven är denna anslutningen.

-
-
En annan sak som jag själva lyckats göra fel är att man inte fått processorn på plats till 100%.
Att den inte kommit i sitt rätta läge ordentligt.
Har läst om många som "failat" med det
i de värsta fallen så har man lyckats kröka/böja pinnarna på processorn. ( har för mig att AMD fortfarande har pinnar på sina processorer )
Då går de försiktigt som tusan böja tillbaka dom.

i7 2600K| Zalman CNPS-9900 MAX | Asus P8P67 Deluxe | RX480 OC+8GB | 2x4GB VENGEANCE CL8 | Fractal Design R2 1000W | NZXT Tempest EVO | 256GB Samsung SSD 830

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Shit, tog fel moderkort. Det är detta: http://www.inet.se/files/img/max/1902351_0.png

Märker nu att jag inte har satt in den du ringade in, men på detta moderkort är denna endast 4-pin och jag har en 8-pin. WHAT DO I DO?

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2008
Skrivet av Sazze-TF:

Shit, tog fel moderkort. Det är detta: http://www.inet.se/files/img/max/1902351_0.png

Märker nu att jag inte har satt in den du ringade in, men på detta moderkort är denna endast 4-pin och jag har en 8-pin. WHAT DO I DO?

Det går koppla in den ändå
Du använder bara 4pin av dom 8. ( går bara sätta i på 1 håll )
Själva låsbygeln ska ((klicka)) till lite när du trycker in kontakten.

Det brukar gå att dela på den 8pin kontakten, om det inte gör de, så låter du bara dom 4 som inte kopplas i sticka ut bredvid.

i7 2600K| Zalman CNPS-9900 MAX | Asus P8P67 Deluxe | RX480 OC+8GB | 2x4GB VENGEANCE CL8 | Fractal Design R2 1000W | NZXT Tempest EVO | 256GB Samsung SSD 830

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Du är min hjälte! Den funkar nu, TACK SÅ MYCKET!

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2008

Bara roligt att kunna hjälpa till. Gött att det funkar.

i7 2600K| Zalman CNPS-9900 MAX | Asus P8P67 Deluxe | RX480 OC+8GB | 2x4GB VENGEANCE CL8 | Fractal Design R2 1000W | NZXT Tempest EVO | 256GB Samsung SSD 830