Firefox 27.0.1 flash problem.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2010

Firefox 27.0.1 flash problem.

Jag har senaste versionen av firefox och senaste versionen av flash och flash segar ner och blir långsammare och långsammare. Någon som har något tips som åtgärdar problemet. I Explorer 11 är problemet i stället att explorer segar ner.
Kör win 7

ASUS M5A97 R2.0, AMD FX-8350 Black Edition 4.0 Ghz, crucial SSD240Gb, WD Caviar Blue WD5000AAKS - hårddisk - 500 GB - SATA-300, Corsair XMS3 minne - 8 GB DDR3 1600 Mhz, Radeon R7 250x Sony Dvdr

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013
Skrivet av Nammatj:

Jag har senaste versionen av firefox och senaste versionen av flash och flash segar ner och blir långsammare och långsammare. Någon som har något tips som åtgärdar problemet. I Explorer 11 är problemet i stället att explorer segar ner.

Kanske nåt med flash och göra och inte webbläsarna? Har du kollat om det finns nån uppdatering av flash? För mig har det funkat bra och jag har också FF 27.0.1. Min flash version är 12.0.0.43, den senaste är dock 12.0.0.70

Du kan kolla din version här https://www.adobe.com/se/software/flash/about/

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2010

Jag har flash 12.0.0.70 och den blev värre med nya flash.
Kan det ha med win 7 att göra? eller något hårdvarufel då datorn låser sig då och då?

ASUS M5A97 R2.0, AMD FX-8350 Black Edition 4.0 Ghz, crucial SSD240Gb, WD Caviar Blue WD5000AAKS - hårddisk - 500 GB - SATA-300, Corsair XMS3 minne - 8 GB DDR3 1600 Mhz, Radeon R7 250x Sony Dvdr

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013
Skrivet av Nammatj:

Jag har flash 12.0.0.70 och den blev värre med nya flash.
Kan det ha med win 7 att göra? eller något hårdvarufel då datorn låser sig då och då?

Ingen aning. Kan det inte vara drivrutinen för grafikkortet?. Mitt brukar funka fint. Jag lade in 12.0.0.70. Ska kolla om det funkar som det ska.

Trädvy Permalänk
Medlem
Plats
På Landet
Registrerad
Feb 2002

Hej
Testa med 13.0.0.80 beta, kör jag med utan några problems...
http://labs.adobe.com/downloads/flashplayer.html

Hubbe

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2010
Skrivet av Hubbe1:

Hej
Testa med 13.0.0.80 beta, kör jag med utan några problems...
http://labs.adobe.com/downloads/flashplayer.html

testat men samma sak.

tidigare fick jag bluescreens men nu har dator börjat låsa sig. enda lösningen är att bryta strömmen och starta om någon som har någon ide om felet?
Gjorde någon OCCT test och enligt den så går en kärna på 100 % och resten på ca 20% men resten av hårdvaran verkar vara normal.

ASUS M5A97 R2.0, AMD FX-8350 Black Edition 4.0 Ghz, crucial SSD240Gb, WD Caviar Blue WD5000AAKS - hårddisk - 500 GB - SATA-300, Corsair XMS3 minne - 8 GB DDR3 1600 Mhz, Radeon R7 250x Sony Dvdr

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

I Windows finns det oändligt mycket som kan ha blivit korrupt av olika anledningar och orsaka felen. Enda sättet att utesluta dom är att ta bort och installera om allt. Vissa fel kräver också att man tar bort Windows partition med Win DVD skivan för att det vid felen inte räckte att bara formatera och installera om.

Även om du vet att det är X som orsakar det så räcker det ofta INTE att bara uppdatera eller installera om X ovanpå den nuvarande för då blir ofta det korrupta kvar i nån mapp. Man måste först avinstallera och ta bort kvarlämnade mappar men även då får man inte alltid bort allt det gamla.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2010

Pratade med en kompis som är väldigt duktig på datorer. Han sa att till 99% är det mjukvaruproblem så jag kommer att formatera om och installera nytt så får vi se.

ASUS M5A97 R2.0, AMD FX-8350 Black Edition 4.0 Ghz, crucial SSD240Gb, WD Caviar Blue WD5000AAKS - hårddisk - 500 GB - SATA-300, Corsair XMS3 minne - 8 GB DDR3 1600 Mhz, Radeon R7 250x Sony Dvdr