Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011

msi moderkort updaterade biosq

hallå sweclockers. jag gjorde en livecheck på msi egna update program live 5 eller vad det heter. och den hittade updates. även till moderkortet. Jag installerade det och datorn bara frös och dog. nu när jag försöker starta den kommer ingen bild. jag har provat att hålla inne clear cmos knappen i 5 sek när det inte har varit någon ström i.

<utan resultat fortfarande ingen bild. jag provade att ta ut batteriet en stund också även då utan resultat.

när jag startar datorn så lyser tangentbordet hela tiden.

Kan mitt moderkort ha dött??

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002

För att börja någonstans, lista vad för datorkomponenter du har, vi är inga tankeläsare!

Låter som att BIOS:en för ditt moderkort blev korrupt när du flashade detta, att flasha BIOS via mjukvara är sällan att rekommendera speciellt inte med MSI´s programvara.

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Testa följa MSI:s instruktioner här
http://service.msicomputer.com/msi_user/TechFAQdetail.aspx?fo...

Du borde uppdatera från BIOS istället för från Windows. MSI har ett verktyg som kallas "M-Flash" för att flasha från BIOS.
http://www.msi.com/service/biosupdate/

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011

jag har ett z87-g45 gamling moderkort. men hur skall jag lyckas återställa om inte jag får någon bild?

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002

Har du provat att koppla in dig på det interna grafikkortet som sitter på moderkortet?

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011
Skrivet av DjRaven:

Har du provat att koppla in dig på det interna grafikkortet som sitter på moderkortet?

ja det har jag. jag provade även hans länk där med att använda usb minne och koppla ur hdd och så. inget kommer upp.

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002
Skrivet av Naion:

ja det har jag. jag provade även hans länk där med att använda usb minne och koppla ur hdd och så. inget kommer upp.

Kopplade du in dig på VGA porten vilket är default?

Ett alternativ är att göra en proper ClearCMOS.

1. Stäng av datorn och dra ur strömkabeln till nätdelen, sätt den på off/on/off 5sekunder
2. Plocka ur BIOS batteriet och sätt CLRCMOS Jumpern till clear(står i din manual hur du gör)
3. Koppla in strömkabeln till nätdelen, låt BIOS batteriet samt CLRCMOS jumpern stå på clear
4. Starta datorn och kolla om datorn bootar
5. Stäng av datorn, Stäng av nätdelen, Sätt tillbaka BIOS batteriet samt CLRCMOS jumpern till sitt standardläge.
6. Starta datorn.

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011

ok skall prova.. men jag fick inte med den plastbiten till mitt moderkort..

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002

Okej, då får du kortsluta denna när datorn är avstängd t.ex med något magnetiskt typ ett gem, smal skruvmejsel eller nyckel.

Plocka även ur ditt grafikkort så du bara är inkopplad på det interna.

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011

provade detta. funka ej jag har provat olika bios att ladda ner från msi hemsida. jag har formaterat usb till fat32 och dragit in filen där. skall man byta namn på den också??

annars vet jag inte om detta kommer gå o lösa.. jävla skit msi live mög.

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002

Då har nog BIOS blivit korrupt. Lätt att säga vad du ska göra men svårt att veta ifall det blir korrekt gjort.

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011

hehe. ja det är kanske så.. kanske lika bra å slänga skiten?
och köpa ett billigt moderkort så länge

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002

Bättre att göra ett RMA med motiveringen korrupt BIOS efter flashing med MSI Live Update

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av Naion:

hehe. ja det är kanske så.. kanske lika bra å slänga skiten?
och köpa ett billigt moderkort så länge

Eller så skickar du till mig och så kan jag programmera ett nytt chip och löda fast

Innan det så kan du testa BIOS recovery, hämta den senaste BIOS versionen från MSI, packa upp och lägg .rom filen på en fat32 formaterad USB-sticka.
Sätt i den i en USB 2.0 port, starta datorn och tryck på F2 massa gånger direkt, det kan krävas en del försök innan det fungerar men det borde det göra.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011
Skrivet av nakednakedguy:

Eller så skickar du till mig och så kan jag programmera ett nytt chip och löda fast

Innan det så kan du testa BIOS recovery, hämta den senaste BIOS versionen från MSI, packa upp och lägg .rom filen på en fat32 formaterad USB-sticka.
Sätt i den i en USB 2.0 port, starta datorn och tryck på F2 massa gånger direkt, det kan krävas en del försök innan det fungerar men det borde det göra.

kommer det funka att trycka f2 fast tangentbordet lyser hela tiden?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av Naion:

kommer det funka att trycka f2 fast tangentbordet lyser hela tiden?

Tangentbordet ska också sitta i USB 2.0, om det inte funkar kan du behöva ett ps/2.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011
Skrivet av nakednakedguy:

Tangentbordet ska också sitta i USB 2.0, om det inte funkar kan du behöva ett ps/2.

skall det funka med en adapter?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av Naion:

skall det funka med en adapter?

Skickades från m.sweclockers.com

Du får testa både usb samt ps/2 med adapter.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2011
Skrivet av nakednakedguy:

Du får testa både usb samt ps/2 med adapter.

det funkade tyvärr inte. så får och införskaffa mig ett nytt moderkort.