Trädvy Permalänk
Medlem
Plats
Stenungsund/Gbg
Registrerad
Sep 2012

Kommer inte in i bios (UEFI)

(Hoppas det här ligger i rätt kategori osv)
Hej! Jag har stött på ett litet problem med mitt senaste bygge. Efter installation av windows och sådär så visas inte längre bios skärmen eller windows startar eller inloggnings skärmen, trycker man på startknappen är det bara svart fram tills datorn är inloggad och man ser modern UI... tyckte det var riktigt nice till o börja med fram tills jag skulle in i bios o ändra något och insåg att jag inte kunde komma in. Några ideer?

Speccs
Win 8.1
Asus P9D WS
Intel Xeon E3-1265L v3
32gb 1600mhz corsair vengeance (4x8GB)
6x Samsung 840pro 128gb RAID 0

Bootup Video

Tack på förhand //TD

Intel Core i7 2700k @4.7 - Asus P8Z68-V Pro/Gen3 - 2x8GB Corsair Vengeance 1600 @2133 - Asus Strix 970 @1500/8120 - Corsair RM850i - Scythe Ashura - Windows 10 Pro
Krysslådahelvarv slim 320gb - Sega Dreamcast - Playstation 3 FAT 60GB
Samsung Galaxy S5 - Resurrection Remix 7.1.2

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Twidash:

(Hoppas det här ligger i rätt kategori osv)
Hej! Jag har stött på ett litet problem med mitt senaste bygge. Efter installation av windows och sådär så visas inte längre bios skärmen eller windows startar eller inloggnings skärmen, trycker man på startknappen är det bara svart fram tills datorn är inloggad och man ser modern UI... tyckte det var riktigt nice till o börja med fram tills jag skulle in i bios o ändra något och insåg att jag inte kunde komma in. Några ideer?

Speccs
Win 8.1
Asus P9D WS
Intel Xeon E3-1265L v3
32gb 1600mhz corsair vengeance (4x8GB)
6x Samsung 840pro 128gb RAID 0

Tack på förhand //TD

Det hjälper inte att trycka DEL på tangentbordet eller knappen att komma in i bios på det moderkortet under uppstarten?

Jäklar va snabb start btw

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Stenungsund/Gbg
Registrerad
Sep 2012
Skrivet av Mac83:

Det hjälper inte att trycka DEL på tangentbordet knappen att komma in i bios på det moderkortet under uppstarten?

Jäklar va snabb start btw

Nope, hjälper inte (ska göra egentligen men skärmen där man ska trycka de dyker aldrig upp), om man rycker ena disken blir RAID kontrollern arg och klagar o då kan man få upp raid menyn (som normalt dyker upp mellan de att man ser post-bilden och windows startas) men fortf inte komma in i bios

Intel Core i7 2700k @4.7 - Asus P8Z68-V Pro/Gen3 - 2x8GB Corsair Vengeance 1600 @2133 - Asus Strix 970 @1500/8120 - Corsair RM850i - Scythe Ashura - Windows 10 Pro
Krysslådahelvarv slim 320gb - Sega Dreamcast - Playstation 3 FAT 60GB
Samsung Galaxy S5 - Resurrection Remix 7.1.2

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Twidash:

Nope, hjälper inte (ska göra egentligen men skärmen där man ska trycka de dyker aldrig upp), om man rycker ena disken blir RAID kontrollern arg och klagar o då kan man få upp raid menyn (som normalt dyker upp mellan de att man ser post-bilden och windows startas) men fortf inte komma in i bios

Mysko att den bara låser bios på det viset, jag funderade på om det fanns något kommando man kunde köra i cmd för att starta om till bios.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Stenungsund/Gbg
Registrerad
Sep 2012
Skrivet av Mac83:

Mysko att den bara låser bios på det viset, jag funderade på om det fanns något kommando man kunde köra i cmd för att starta om till bios.

Jo blir väl rätt bra fart på grejjerna kanske hehe men det är hela poängen

Tror inte det, funderade på om det är ngn fastboot funktion UEFI + Win8/8.1 håller ju på med sånt (Aldrig haft ett moderkort med UEFI förut så jag är inte så insatt) men isf slår jag väl av/på de funktionerna i bios/uefi så det blir ju lite svårt o stänga av...

Intel Core i7 2700k @4.7 - Asus P8Z68-V Pro/Gen3 - 2x8GB Corsair Vengeance 1600 @2133 - Asus Strix 970 @1500/8120 - Corsair RM850i - Scythe Ashura - Windows 10 Pro
Krysslådahelvarv slim 320gb - Sega Dreamcast - Playstation 3 FAT 60GB
Samsung Galaxy S5 - Resurrection Remix 7.1.2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av Twidash:

(Hoppas det här ligger i rätt kategori osv)
Hej! Jag har stött på ett litet problem med mitt senaste bygge. Efter installation av windows och sådär så visas inte längre bios skärmen eller windows startar eller inloggnings skärmen, trycker man på startknappen är det bara svart fram tills datorn är inloggad och man ser modern UI... tyckte det var riktigt nice till o börja med fram tills jag skulle in i bios o ändra något och insåg att jag inte kunde komma in. Några ideer?

Speccs
Win 8.1
Asus P9D WS
Intel Xeon E3-1265L v3
32gb 1600mhz corsair vengeance (4x8GB)
6x Samsung 840pro 128gb RAID 0

Bootup Video
http://www.youtube.com/watch?v=gP_nwCOE4KM

Tack på förhand //TD

Händer ibland på Windows 7 med. Stäng av, ryck ur sladden och tryck på on ett par gånger för att tömma den på ström. Sätt i sladd och starta sedan. Håll in DEL direkt när du trycker på on.

Citera för lättare svar!
Main: Core i7 3820 3,6GHz @ Corsair H50 - Asus P9X79 - Corsair Vengance 4x4GB 1600mhz -
80GB Intel X25-M G2 - 240GB Corsair Force GS - 3TB HGST HDD - Corsair HX 1000W - Sapphire Radeon R9 290x Tri-X
NAS: Lagring: 6TB RaidZ - Backup: 3TB Raid 1 - FreeNAS 9.3 Uplink: Telia Fiber 100/100

Trädvy Permalänk
Medlem
Plats
Lite här och där...
Registrerad
Sep 2011

Du kan ju gå in i BIOS från Win 8 / 8.1

Trädvy Permalänk
Medlem
Plats
Stenungsund/Gbg
Registrerad
Sep 2012
Skrivet av Swedish Chef:

Händer ibland på Windows 7 med. Stäng av, ryck ur sladden och tryck på on ett par gånger för att tömma den på ström. Sätt i sladd och starta sedan. Håll in DEL direkt när du trycker på on.

Får prova det, insåg nu hur dumt det var o posta detta nu, glömde att de är fredag så jag kommer inte åt den förens på måndag då den står på skolan för tillfället (De har bättre lina ) men hoppar den ur "fastboot" eller vad det nu är den gör efter ac loss?

Skrivet av iMatter:

Du kan ju gå in i BIOS från Win 8 / 8.1

v=XZcYbxOcPV0

All of my thanks to you! Borde ha tänkt på det här själv, har ju använt de där för att reparera MBR och starta utan driver signature enforcement o sånt hur mkt som helst men tänkte inte alls på att man kanske kunde komma åt UEFI därifrån... lite ny till UEFI grejjen, hela biten med att man typ kommer åt de från windows är lite wierd fortf xD

Intel Core i7 2700k @4.7 - Asus P8Z68-V Pro/Gen3 - 2x8GB Corsair Vengeance 1600 @2133 - Asus Strix 970 @1500/8120 - Corsair RM850i - Scythe Ashura - Windows 10 Pro
Krysslådahelvarv slim 320gb - Sega Dreamcast - Playstation 3 FAT 60GB
Samsung Galaxy S5 - Resurrection Remix 7.1.2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av Twidash:

Får prova det, insåg nu hur dumt det var o posta detta nu, glömde att de är fredag så jag kommer inte åt den förens på måndag då den står på skolan för tillfället (De har bättre lina ) men hoppar den ur "fastboot" eller vad det nu är den gör efter ac loss?

All of my thanks to you! Borde ha tänkt på det här själv, har ju använt de där för att reparera MBR och starta utan driver signature enforcement o sånt hur mkt som helst men tänkte inte alls på att man kanske kunde komma åt UEFI därifrån... lite ny till UEFI grejjen, hela biten med att man typ kommer åt de från windows är lite wierd fortf xD

Vet inte, men det funkade på min dator

Citera för lättare svar!
Main: Core i7 3820 3,6GHz @ Corsair H50 - Asus P9X79 - Corsair Vengance 4x4GB 1600mhz -
80GB Intel X25-M G2 - 240GB Corsair Force GS - 3TB HGST HDD - Corsair HX 1000W - Sapphire Radeon R9 290x Tri-X
NAS: Lagring: 6TB RaidZ - Backup: 3TB Raid 1 - FreeNAS 9.3 Uplink: Telia Fiber 100/100