Kan bara ha 2 usb devices inkopplade samtidigt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Kan bara ha 2 usb devices inkopplade samtidigt.

Som titeln lyder så har jag ett stort problem med att jag har tangentbord, mus och headset inkopplade men headsetet funkar inte, när jag drar ur tangentbordet så funkar headsetet.

Jag har suttit och kollat runt via google i en halvtimme nu och ännu inte funnit något lösning alls och undrar om kanske någon här har haft ett liknande problem?

Jag köpte ny dator idag och alla 3 devices har funkat jätte bra i min gamla dator.

Om ni tror att specs skulle funka så postar jag det på begäran.

Mvh

Taxer

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013
Skrivet av Taxer:

Som titeln lyder så har jag ett stort problem med att jag har tangentbord, mus och headset inkopplade men headsetet funkar inte, när jag drar ur tangentbordet så funkar headsetet.

Jag har suttit och kollat runt via google i en halvtimme nu och ännu inte funnit något lösning alls och undrar om kanske någon här har haft ett liknande problem?

Jag köpte ny dator idag och alla 3 devices har funkat jätte bra i min gamla dator.

Om ni tror att specs skulle funka så postar jag det på begäran.

Mvh

Taxer

Är alla drivrutiner installerade korrekt?

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GiB | 950 Pro 512GB | Xonar STX | HD650
#2: Microserver Gen8 | G1610T | 16GiB ECC #3: QNAP TS-639 Pro | 6x4TB Raid6
#4: Intel S2600CP4 | 2x Xeon E5-2670 | 128GiB ECC | UnRAID 6.3.5 | 41TB
Smartphone: LG G5 | Android 6.0 | Shure SE535

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av LudvigLindell:

Är alla drivrutiner installerade korrekt?

Ja, har suttit och kollar fram och tillbaks och alla drivrutiner ser korrekt installerade ut.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kanske beror på att de tillsammans kräver för mycket ström och den nya datorn inte kan ge det, i så fall behöver du ansluta via en hub med egen strömförsörjning.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av mrqaffe:

Det kanske beror på att de tillsammans kräver för mycket ström och den nya datorn inte kan ge det, i så fall behöver du ansluta via en hub med egen strömförsörjning.

Ja så kan det nog vara, finns det något sett jag kan se om det kan vara så?
Via bios eller via taskmanagern and so on?

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Taxer:

Ja så kan det nog vara, finns det något sett jag kan se om det kan vara så?
Via bios eller via taskmanagern and so on?

Kolla energischema om det har någon strömspar på usbportarna igång och i så fall testa att stänga av det.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Taxer:

Ja så kan det nog vara, finns det något sett jag kan se om det kan vara så?
Via bios eller via taskmanagern and so on?

Man kan prova via en hub med nätdel, kolla på märkningar, prova om det fungerar om man sprider ut det mellan olika portar som har olika roothubar, kolla om det finns en "laddport" som kan ge mer ström. det kanske finns en inställning i bios som ger "laddläge"på nån port.
Usb 2 klarar att lämna 500mA om det inte är nån laddport.

Det kan ibland bli ett larm om usb strömbegränsning men jag tror inte det finns nån mätare på nått moderkort och en del prylar brukar strula innan det larmar, nätverksdonglar och hårddiskar brukar ligga precis på strömgränsen själva men det kan bli för mycket även med flera mindre strömförbrukare.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av mrqaffe:

Man kan prova via en hub med nätdel, kolla på märkningar, prova om det fungerar om man sprider ut det mellan olika portar som har olika roothubar, kolla om det finns en "laddport" som kan ge mer ström. det kanske finns en inställning i bios som ger "laddläge"på nån port.
Usb 2 klarar att lämna 500mA om det inte är nån laddport.

Det kan ibland bli ett larm om usb strömbegränsning men jag tror inte det finns nån mätare på nått moderkort och en del prylar brukar strula innan det larmar, nätverksdonglar och hårddiskar brukar ligga precis på strömgränsen själva men det kan bli för mycket även med flera mindre strömförbrukare.

Okej jag får kolla runt lite, tack så mycket för hjälpen! : )

btw detta var setupen som jag köpte och tycker inte att detta och en razer naga, razer megaloudeon och ett kasst tangentbord att de ska bli såhär eftersom jag satt på en sleten laptop innan.

http://www.inet.se/kundvagn/visa/6512177/2014-02-22

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Mac83:

Kolla energischema om det har någon strömspar på usbportarna igång och i så fall testa att stänga av det.

Ursäkta om jag är världens största noob men hur kollar men energischema?

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Taxer:

Ursäkta om jag är världens största noob men hur kollar men energischema?

Med den datorn ska du inte ha problem med ström oavsett strömschema, det kan vara drivrutiner som stör varandra eller att det har problem med att dom inte tycker om usb 3 portarna.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Mac83:

Med den datorn ska du inte ha problem med ström oavsett strömschema, det kan vara drivrutiner som stör varandra eller att det har problem med att dom inte tycker om usb 3 portarna.

Okej, det skumma är dock att jag har uppdaterat varenda drivrutin som jag kan uppdatera och allting funkar ju bara att inte 3 saker samtidigt funkar vilket är väldigt skumt.

men kollar runt lite mer om det kanske är någon drivrutin jag har missat.

Jag har även hört att mitt razer headset kan ha lite problem med 3.0usb men aldrig hört om att felet är såhär då.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det gick visst att kolla strömuttaget och tillgänglig maxström på en roothub, öppna enhetshanteraren och välj egenskaper på respektive hub så kan du få upp det här

Energichemat borde inte påverka det, men de inställningarna har du på Kontrollpanelen\System och säkerhet\Energialternativ.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av mrqaffe:

Det gick visst att kolla strömuttaget och tillgänglig maxström på en roothub, öppna enhetshanteraren och välj egenskaper på respektive hub så kan du få upp det här
http://ladda-upp.se/files/2014/b90785.jpg

Energichemat borde inte påverka det, men de inställningarna har du på Kontrollpanelen\System och säkerhet\Energialternativ.

Okej kollade nu och har ingen aning om vad som är bra eller dåligt.
Ursäkta för min dåliga kunskap inom det här.

http://imageshack.com/a/img850/6638/i66o.jpg

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Taxer:

Okej kollade nu och har ingen aning om vad som är bra eller dåligt.
Ursäkta för min dåliga kunskap inom det här.

Strömuttaget bör vara under 500mA för att undvika problem.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av mrqaffe:

Strömuttaget bör vara under 500mA för att undvika problem.

Det borde de vara men har faktiskt ingen anning.

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002

Om jag tolkar din bild korrekt så verkar du överbelasta dina USB portar. På vilka portar är allt inkopplat?

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av DjRaven:

Om jag tolkar din bild korrekt så verkar du överbelasta dina USB portar. På vilka portar är allt inkopplat?

Jag får ta och kolla upp detta när jag har sovit, har krånglat med datorn halva natten och behöver lite sömn nu.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Taxer:

Jag har fortfarande samma problem och undrar om någon kanske vet va de handlar om?

Enligt bilden du postade så kan det definitivt ha med strömkapacitet att göra, prova att koppla om så att du får delarna på olika roothubar eller använd en powerhub på skrivbordet, jag har själv en 7 portare liggande på skrivbordet för att det ska vara kabelmässigt bekvämt att ansluta långsamma saker som tangentbord och möss samt minnespinnar, den har en egen nätdel som kan ge 5A så den orkar med all form av laddning också utan att krokna, däremot ansluter jag diskar direkt i datorn för de behöver hög bandbredd och har ändå egen nätdel så de drar inget från usbporten förutom datatrafiken.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.