Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Datorn startar om när jag spelar

Datorn startar om av sig själv vid spelande i 1920x1080. Jag har testat på några olika spel, t.ex. CS:GO, F3ar, Mirror's Edge, The Swapper. Som ni ser är det inga jättekrävande spel så jag tycker att min dator borde klara av dem. Jag undrar om det är fel på någon av komponenterna i datorn.

Moderkort: ASUSM5A97 EVO R2.0
RAM: Corsair Vengeance 8GB CL9 1600Mhz
Grafikkort: AMD Radeon Sapphire R9 280x 3GB
CPU: AMD 8320
OS: Windows 7 Ultimate 64-bit
Hårddisk: SSD Samsung 840 128GB
Nätaggregat: Fractal Design INTEGRA R2 750W 80+
Processorkylare: Silverstone Argon Series AR02
Övrig kylning: 3 chassi-fläktar 120mm
Temperaturer: Efter 15 minuters CS:GO-spelande på högsta inställningarna så låg grafikkortet på ca 60C och processorn på runt 45C. Mätt med HVMonitor.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Dzbknk:

Datorn startar om av sig själv vid spelande i 1920x1080. Jag har testat på några olika spel, t.ex. CS:GO, F3ar, Mirror's Edge, The Swapper. Som ni ser är det inga jättekrävande spel så jag tycker att min dator borde klara av dem. Jag undrar om det är fel på någon av komponenterna i datorn.

Moderkort: ASUSM5A97 EVO R2.0
RAM: Corsair Vengeance 8GB CL9 1600Mhz
Grafikkort: AMD Radeon Sapphire R9 280x 3GB
CPU: AMD 8320
OS: Windows 7 Ultimate 64-bit
Hårddisk: SSD Samsung 840 128GB
Nätaggregat: Fractal Design INTEGRA R2 750W 80+
Processorkylare: Silverstone Argon Series AR02
Övrig kylning: 3 chassi-fläktar 120mm
Temperaturer: Efter 15 minuters CS:GO-spelande på högsta inställningarna så låg grafikkortet på ca 60C och processorn på runt 45C. Mätt med HVMonitor.

Tack på förhand!

Jag kan ha fel men jag har för mig att just sapphire korten kunde ha problem med dom fick för lite volt och blev instabila, men som sagt jag kan ha för mig fel.

Intel Core i7 4770k @ 4.5Ghz med Corsair H100i | Asus Z87-PRO | MSI GeForce GTX 780 Gaming 3GB Twin Frozr IV/ASUS GTX 780 3GB DC2 SLI | 4x4GB Corsair Vengeance CL9 1600mhz | Fractal Design Define XL R2 Svart | 2x Samsung 840 EVO 120GB SSD | Samsung F1 750GB | Samsung F1 1TB | Samsung F4 2TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Mac83:

Jag kan ha fel men jag har för mig att just sapphire korten kunde ha problem med dom fick för lite volt och blev instabila, men som sagt jag kan ha för mig fel.

Finns det något sätt jag kan kolla om det är grafikkortet som strular?

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jun 2010
Skrivet av Dzbknk:

Finns det något sätt jag kan kolla om det är grafikkortet som strular?

Testa att låna en polares grafikkort och testa. Jag skulle oxå kolla temperaturerna under tiden med tex HWmonitor.

Fractal Design R5, FX-8320, MSI 970 gaming, Saphire Radeon 7970, 8GB Minne @ 1600MHz, BeQuiet Kraft 700W