Hög temp i load efter byte av kylpasta

Trädvy Permalänk
Medlem
Plats
Alfta
Registrerad
Okt 2008

Hög temp i load efter byte av kylpasta

Tjena, tänkte fråga er varför min CPU går på så höga grader nu då den inte borde det...

Jag har en Antec Khuler 620 som jag kör i Push n' Pull med två st SP120 fläktar, när jag hade stock-kylpastan som satt på Khulern när jag fick den låg min processor (i5 3570k) i ca 30 grader i idle. Jag tänkte att för roligt kunde jag försöka få ner graderna ännu mer så jag köpte en Arctic Silver 5 kylpasta och tvättade rent blocket och processorn med kemisk ren aceton. Första gången slängde jag på alldeles för mycket kylpasta, så igår gjorde jag om det och placerade kylpasta i storleken av ett okokt riskorn i mitten av processorn och placerade blocket åter igen, kopplade in fläktarna och pumpen och knäppte på datorn. Efter några timmar nu så ligger jag på 35-38 grader i idle (men den hoppar även upp till runt 44 grader ibland) (enligt HWmonitor). När jag kör Intel Burn Test på standard så går den upp till över 85(!!) grader i full load. Har jag gjort något fel, glömt något, för det är väl inte normala grader vi pratar om? Allting, inklusive processorn, är för övrigt helt oklockat.

Specs:

Intel Core i5 3579k @ 3,4GHz
GTX 660
8 GB DDR3 Vengeance RAM
Extreme4 Z77 moderkort
AX750

Tack på förhand!

|| Core i7 6700K /w NZXT Kraken x61 || GeForce GTX 970 || Corsair Vengeance 16GB DDR4 || MSI Z170A GAMING M7 || Samsung 850 Pro 512GB || EVGA Supernova G2 750W || NZXT H440 ||

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av AntecNineHundred:

Tjena, tänkte fråga er varför min CPU går på så höga grader nu då den inte borde det...

Jag har en Antec Khuler 620 som jag kör i Push n' Pull med två st SP120 fläktar, när jag hade stock-kylpastan som satt på Khulern när jag fick den låg min processor (i5 3570k) i ca 30 grader i idle. Jag tänkte att för roligt kunde jag försöka få ner graderna ännu mer så jag köpte en Arctic Silver 5 kylpasta och tvättade rent blocket och processorn med kemisk ren aceton. Första gången slängde jag på alldeles för mycket kylpasta, så igår gjorde jag om det och placerade kylpasta i storleken av ett okokt riskorn i mitten av processorn och placerade blocket åter igen, kopplade in fläktarna och pumpen och knäppte på datorn. Efter några timmar nu så ligger jag på 35-38 grader i idle (men den hoppar även upp till runt 44 grader ibland) (enligt HWmonitor). När jag kör Intel Burn Test på standard så går den upp till över 85(!!) grader i full load. Har jag gjort något fel, glömt något, för det är väl inte normala grader vi pratar om? Allting, inklusive processorn, är för övrigt helt oklockat.

Specs:

Intel Core i5 3579k @ 3,4GHz
GTX 660
8 GB DDR3 Vengeance RAM
Extreme4 Z77 moderkort
AX750

Tack på förhand!

Låter som du har satt tillbaka kylaren fel, testa att montera om.
Tar även ett tag för pastan att bränna in men det är 2-4 grader vi snackar om då. ^^

{i5 3570k @ 4.8 Ghz - Gigabyte Z77MX-D3H - Gtx 660 SLI - Corsair Vengance 1600 mhz 2x4gb - OCZ MODXSTREAM-PRO 700w}

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Sep 2011

Jag använder Arctic Silver 5 alltid på mina GPUs & CPUs har aldrig gillat en pasta mer då det är bara att ta en lite klick och bre med en tandpetare på processorn tills det blir ett tunt lager (du ska inte kunna se metallen på processorn) men det ska ändå vara så tunt som möjligt!

Intel I7 3770k, MSI G45-Z77A, Corsair Vengenance Low Profile 2x 8GB, Samsung Evo 840 250 GB, Fractal Design Define R4, Cooler Master Evo 212, Corsair HX650 v2, 1 TB Western Digital Green Caviar, Asus Dvd Brännare.

Trädvy Permalänk
Medlem
Plats
Alfta
Registrerad
Okt 2008
Skrivet av Joelschub:

Låter som du har satt tillbaka kylaren fel, testa att montera om.
Tar även ett tag för pastan att bränna in men det är 2-4 grader vi snackar om då. ^^

Testat att åter igen montera om den, men med samma resultat. Är det bäst att trycka ut en klick pasta på kylblocket och smeta ut med hjälp av tryck från t.ex ett bankomatkort eller att trycka ut en klick på CPUn och smeta ut det med trycket av blocket?

|| Core i7 6700K /w NZXT Kraken x61 || GeForce GTX 970 || Corsair Vengeance 16GB DDR4 || MSI Z170A GAMING M7 || Samsung 850 Pro 512GB || EVGA Supernova G2 750W || NZXT H440 ||

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Sep 2011

smet ut med en tandpetare .. http://www.youtube.com/watch?v=fGRLaFv3hZw

Vet att det är ett kort som används men jag använder en tandpetare och det blir hur bra som helst varje gång

Intel I7 3770k, MSI G45-Z77A, Corsair Vengenance Low Profile 2x 8GB, Samsung Evo 840 250 GB, Fractal Design Define R4, Cooler Master Evo 212, Corsair HX650 v2, 1 TB Western Digital Green Caviar, Asus Dvd Brännare.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2013

tryck ett riskorn på cpun sedan ska du sätta på kylarn!

|: 2600k@4,6 GHz w/ H100i + 2x noctua NF-F12 PWM :|: Sabertooth Z77 :|: 2x GIGABYTE GTX 770 SLI :|: XONAR PHOEBUS :|: Hyperex 4x4GB :|: 2xSamsung 840 pro 256GB (RAID0)≈475GB :|: segate 2000GB :|: Antec750w :|: Mus Logitech G400 :|: Tangentbord G910 :|: Hörlurar Senheiser HD558 :|: Trächassi: http://bit.ly/1l0kRil :|

Trädvy Permalänk
Medlem
Plats
Alfta
Registrerad
Okt 2008

Har nu provat flera gånger. Klickar ditt en klick på processorn och skruvar dit kylaren men jag får samma resultat. Det kan ju vara så att kylaren inte fungerar som den ska längre, jag ser ingen annan förklaring... Så jag antar att jag får handskas med graderna tills jag köper en ny. Kommer inte köpa en ny för ens jag köper ett NZXT H440 chassi med en Corsair H110 kylare dock, och innan dess kanske det blir en helt ny rigg.

|| Core i7 6700K /w NZXT Kraken x61 || GeForce GTX 970 || Corsair Vengeance 16GB DDR4 || MSI Z170A GAMING M7 || Samsung 850 Pro 512GB || EVGA Supernova G2 750W || NZXT H440 ||