Bluescreen igen efter det varit problem förut

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2012

Bluescreen igen efter det varit problem förut

Hej!

För några månader sedan skapade jag en tråd om att jag fick bluescreens av ntoskrnl.exe. För att få det fixat bytte jag HDD (Forfarande bluescreen efter det bytet). Jag bytte även till SATA port 2 ist för 1. Inga bluescreens efter det.

Nu har det börjat igen... Denna gången av Hal.dll och Ntoskrnl.exe

Här är en BluescrenView log

==================================================
Dump File : 022214-14835-01.dmp
Crash Time : 2014-02-22 16:50:27
Bug Check String :
Bug Check Code : 0x00000124
Parameter 1 : 00000000`00000000
Parameter 2 : fffffa80`098ac028
Parameter 3 : 00000000`be000000
Parameter 4 : 00000000`0100110a
Caused By Driver : hal.dll
Caused By Address : hal.dll+12a3b
File Description : Hardware Abstraction Layer DLL
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7601.17514 (win7sp1_rtm.101119-1850)
Processor : x64
Crash Address : ntoskrnl.exe+75bc0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\022214-14835-01.dmp
Processors Count : 4
Major Version : 15
Minor Version : 7601
Dump File Size : 293 104
Dump File Time : 2014-02-22 16:51:49
==================================================

Dold text

Någon som kan ge tips på vad jag kan testa och göra för att få det att fungera?

Mvh Linus

EDIT: Memtest är gjord från början oxå!

RPi2 gaming

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av linuscool2:

Hej!

För några månader sedan skapade jag en tråd om att jag fick bluescreens av ntoskrnl.exe. För att få det fixat bytte jag HDD (Forfarande bluescreen efter det bytet). Jag bytte även till SATA port 2 ist för 1. Inga bluescreens efter det.

Nu har det börjat igen... Denna gången av Hal.dll och Ntoskrnl.exe

Här är en BluescrenView log

==================================================
Dump File : 022214-14835-01.dmp
Crash Time : 2014-02-22 16:50:27
Bug Check String :
Bug Check Code : 0x00000124
Parameter 1 : 00000000`00000000
Parameter 2 : fffffa80`098ac028
Parameter 3 : 00000000`be000000
Parameter 4 : 00000000`0100110a
Caused By Driver : hal.dll
Caused By Address : hal.dll+12a3b
File Description : Hardware Abstraction Layer DLL
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7601.17514 (win7sp1_rtm.101119-1850)
Processor : x64
Crash Address : ntoskrnl.exe+75bc0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\022214-14835-01.dmp
Processors Count : 4
Major Version : 15
Minor Version : 7601
Dump File Size : 293 104
Dump File Time : 2014-02-22 16:51:49
==================================================

Dold text

Någon som kan ge tips på vad jag kan testa och göra för att få det att fungera?

Mvh Linus

Det där säger ju inte så jättemycket men det känns osannolikt att själva felkällan skulle vara hal.dll eller ntoskrnl.exe.

Har du försökt utesluta hårdvarufel? Kört memtest86+, t.ex.? (Samt dubbelkollat minnesinställningarna i UEFI/BIOS setup?)

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2012
Skrivet av evil penguin:

Det där säger ju inte så jättemycket men det känns osannolikt att själva felkällan skulle vara hal.dll eller ntoskrnl.exe.

Har du försökt utesluta hårdvarufel? Kört memtest86+, t.ex.? (Samt dubbelkollat minnesinställningarna i UEFI/BIOS setup?)

Memtest körde jag då när jag hade problem från början. I en hel natt. Den hittade inga fel där.

Ska kolla BIOS men tror dom sitter på 1333Mhz eftersom jag har ett 1600Mhz och två 1333Mhz minnen.

EDIT: Kan detta vara felet? Hastigheten var inställd på 1600Mhz (?!). Jag ändrade till 1333Mhz

RPi2 gaming