Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jan 2010

Corsair h90 vattenkylning

Har precis fixat ihop nya datorn.. allt funkar och har sig.
Efter ett tag pillandes ska jag kolla tempraturen och
märker att cpun är uppe i 135 grader.. fattar nada och
stänger av direkt. Kopplar in den i system fan ist för
cpufan men den hamnar på 127 när jag testar igen.

Vad är felet!?

Trädvy Permalänk
Moderator
Registrerad
Jan 2005
Skrivet av Guazze:

Har precis fixat ihop nya datorn.. allt funkar och har sig.
Efter ett tag pillandes ska jag kolla tempraturen och
märker att cpun är uppe i 135 grader.. fattar nada och
stänger av direkt. Kopplar in den i system fan ist för
cpufan men den hamnar på 127 när jag testar igen.

Vad är felet!?

Skriv vilka grejer du har. Troligen nån givare eller ett dumt tempprogram, vad mäter du med? Kan även vara felmontering av kylaren men den borde inte komma upp i 135c. Vad viser den i bios och är bios up to date?
Säker på att pumpen får 12v?

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jun 2012

CPU borde väl ha stängts av om temperaturerna nu skulle stämma?

Corsair 750D | i5 4670k | ASUS Z87-a | 8GB Corsair Dominator | Asus GTX770-DC2OC | Samsung 840 EVO 250GB | WD 500GB X2

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jan 2010

Det tänkte jag också, jag har:
MSI Z87-S02
Intel Core i5 4670K 3.4 GHz
Mäter i speedfan (http://i.imgur.com/2IcAPxr.png) just nu ligger den på 128 står det.

I BIOS står det runt 34-47 grader, därför jag vart så chockad när jag väl tankade programmet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av Guazze:

Det tänkte jag också, jag har:
MSI Z87-S02
Intel Core i5 4670K 3.4 GHz
Mäter i speedfan (http://i.imgur.com/2IcAPxr.png) just nu ligger den på 128 står det.

I BIOS står det runt 34-47 grader, därför jag vart så chockad när jag väl tankade programmet.

Speedfan brukar visa fuckade temperaturer, använd hwmonitor eller coretemp

Citera för svar!

MB: Asus Maximus III Gene CPU: I7 860 4ghz HT Kylning: Antec 920 GPU: EVGA 770 2GB RAM: Corsair 12GB 1600mhz XMS3 2x2GB + Vengence HP 2x4GB SSD: Samsung EVO 840 120GB HDD: Samsung 1Tb 7200rpm, Seagate 2TB 7200rpm Chassi: Fractal Design Define Mini

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jan 2010
Skrivet av JonatanR:

Speedfan brukar visa fuckade temperaturer, använd hwmonitor eller coretemp

I hwmonitor var CPUN lägre runt 29-35, vilken lättnad och se det. Höll på braka samman när jag såg tempen.
Tack så hemskt mycket, vågade knappt ha på datorn. Fick skriva första inlägget via mobilen!

Trädvy Permalänk
Moderator
Registrerad
Jan 2005
Skrivet av JonatanR:

Speedfan brukar visa fuckade temperaturer, använd hwmonitor eller coretemp

Hatar j*vla speedfan, borde förbjudas att sprida det programmet, finns många trådar/panikattacker pga. speedfan och deras felaktiga temperaturer och eldsymbol.

Skrivet av Guazze:

I hwmonitor var CPUN lägre runt 29-35, vilken lättnad och se det. Höll på braka samman när jag såg tempen.
Tack så hemskt mycket, vågade knappt ha på datorn. Fick skriva första inlägget via mobilen!

Oftast när det är så pass höga temperaturer är det som sagt felavläsning eller kass givare. Bra att det löste sig!

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk