Datorn startar inte upp över huvud taget efter att jag drog nätkabeln på datorn igår...

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Datorn startar inte upp över huvud taget efter att jag drog nätkabeln på datorn igår...

Var efterbliven och trött så igår när min dator inte vill slockna. Så jag drog ut strömkabeln i väggutaget till förgrenaren som datorn sitter i (Den startade om sig själv varje gång jag försökte släcka den).

Nu ca 10 h senare så har jag satt i kabeln igen och försökte starta datorn men den reagerar inte alls...

Börjar få lite panik här hemma nu...Finns det ngt man kan göra för att fixa det?

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Antagligen nätagget börja med å byt det

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Toffs:

Var efterbliven och trött så igår när min dator inte vill slockna. Så jag drog ut strömkabeln i väggutaget till förgrenaren som datorn sitter i (Den startade om sig själv varje gång jag försökte släcka den).

Nu ca 10 h senare så har jag satt i kabeln igen och försökte starta datorn men den reagerar inte alls...

Börjar få lite panik här hemma nu...Finns det ngt man kan göra för att fixa det?

Vad för delar har du i datorn och vilket nätagg?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002
Skrivet av Toffs:

Var efterbliven och trött så igår när min dator inte vill slockna. Så jag drog ut strömkabeln i väggutaget till förgrenaren som datorn sitter i (Den startade om sig själv varje gång jag försökte släcka den).

Nu ca 10 h senare så har jag satt i kabeln igen och försökte starta datorn men den reagerar inte alls...

Börjar få lite panik här hemma nu...Finns det ngt man kan göra för att fixa det?

Anledningen till detta är förmodligen för att du hade WOL(WakeOnLan) aktiverat i BIOS.

1. Bryt strömmen till nätdelen på dess on/off knappen
2. Koppla in strömkabeln till nätdelen direkt i vägguttaget
3. Återslut strömmen till nätdelen genom dess on/off knapp
4. Försök Starta datorn

HP 255 | Nexus7 16Gb | Sony Xperia Z 16GB White Edition | Jays a-Jays Two | Arbetslös sedan 2012 | [url="https://www.inet.se/produkt/9990887/fraktfritt-sweclockers]Inet frakt fritt[/url]