Internet Explorer kraschar

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Internet Explorer kraschar

Kanske en av få här som använder IE.. men gör det i alla fall.

Har ett problem med att det kraschar med jämna mellanrum sedan ett tag tillbaka.. är det någon här som vet vad det kan bero på?

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

För det mesta beror det på att det är ett tillägg som är buggigt eller inte helt kompatibelt med IE 11.
Pröva med att återställ inställningarna i Internet Explorer.
http://windows.microsoft.com/sv-se/internet-explorer/reset-ie...

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av CeciliaB:

För det mesta beror det på att det är ett tillägg som är buggigt eller inte helt kompatibelt med IE 11.
Pröva med att återställ inställningarna i Internet Explorer.
http://windows.microsoft.com/sv-se/internet-explorer/reset-ie...

Okej, har återställt nu.. får se om det hjälper.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB