Skärm blir svart? (Gigabyte geforce gtx 660)

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

Skärm blir svart? (Gigabyte geforce gtx 660)

Hej!

Jag har en dator som fungerar kanon, men tillhörande Gigabyte geforce gtx 660 som via HDMI är kopplad till TV:N.
Först fungerade det bra, men jag ändrade upplösning, och skärmen slocknade och säger något i stil med"Ingen video tillgänglig". TV:N jag har är en Andersson 3222d 32".

Jag har försökt att gå in i safe mode, men inne där sparas inte mina ändringar när jag sen startar om datorn och använder HDMI igen. Jag har testat med en annan skärm och ändrat upplösning men när jag kopplar tillbaks så fungerar inte det heller, samma fel.

Någon som har en idé? Tack!

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Avstängd
Plats
skåne
Registrerad
Okt 2013

Har haft sasmma fel och det var moderkortet!

Chassi: Fractal Design Define R4 (Svart) , CPU-Kyllare: Silverstone Argon AR01, Fläktar: Cooler Master SickleFlow 120mm*3, Corsair Air Series AF120 Quiet 120mm LED, RAM: Corsair Vengeance Low Profile 8GB, GPU: Sapphire Radeon R9 280X Toxic, HDD: WD Red WD20EFRX 64MB 2TB, Moderkort: MSI Z97 Gaming 3, Nättagragat: EVGA SuperNOVA G2 750W, OS: Windows 8.1, CPU:Intel Core i5 4690K|l https://bit.ly/1qlkQde | Lapptop: Macbook air 13tum

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010
Skrivet av Emil Sandberg:

Har haft sasmma fel och det var moderkortet!

Ah, men i detta fall tror jag inte det är så, då det fungerade innan och det fungerar när jag startar datorn (jag ser BIOS) men när windows loggan kommer fram så dör skärmen.

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Om det fungerade med en annan skärm är det väl tv:n som knasar.

Skickades från m.sweclockers.com

ASUS GTX 780 SLI | i5 2500k 4.6 GHz | 8 GB 1333 RAM | NZXT Phantom 410 | ASUS P8Z68 V-PRO/GEN3 Moderkort | 500 GB Caviar Green Drive | 250 GB 840 SSD │
Windows 8.1 | Supernova 850W G2 |
My wife for hire

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010
Skrivet av Nios:

Hej!

Jag har en dator som fungerar kanon, men tillhörande Gigabyte geforce gtx 660 som via HDMI är kopplad till TV:N.
Först fungerade det bra, men jag ändrade upplösning, och skärmen slocknade och säger något i stil med"Ingen video tillgänglig". TV:N jag har är en Andersson 3222d 32".

Jag har försökt att gå in i safe mode, men inne där sparas inte mina ändringar när jag sen startar om datorn och använder HDMI igen. Jag har testat med en annan skärm och ändrat upplösning men när jag kopplar tillbaks så fungerar inte det heller, samma fel.

Någon som har en idé? Tack!

Testa att avinstallera drivrutinerna i felsäkert läge och sedan starta om. Då borde upplösningen anpassas till skärmen och du kan installera drivrutinerna på nytt.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown TKL | Logitech G403

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010
Skrivet av era909:

Testa att avinstallera drivrutinerna i felsäkert läge och sedan starta om. Då borde upplösningen anpassas till skärmen och du kan installera drivrutinerna på nytt.

Har även gjort detta, samma resultat, verkar som TV:N inte vill sammarbeta alls, inget man kan göra i BIOS?

It's important to be nice, but It's more nice to be important.