Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Dator startar ej efter byte av kylare

Hej

Bytte kylare idag på min dator från stock kylaren till en Noctua NH-U9B SE2.
Allt satt som det skulle men då jag trycker på power knappen så startar inte datorn. Fläktarna går i gång i typ 1 sek bara. Om jag tar bort kylflänsen och test startar datorn så går den igång, men så länge flänsen sitter på så bootar den ej.
Bytte även nätagget för att kolla om det va det som fela men samma fel kvarstod.
Men sätter jag tilllbaka stock kylaren så funkar datorn som den ska.

nån som har nån aning vad som kan fela?

Min dator :
cpu i5 4670k
modekort MSI Z87-G45 GAMING - socket 1150
Ram Corsair Vengeance 16gb
Gpu MSI GeForce GTX 660
psu corsair 650w
Chassi Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007

Är fläkten inkopplad till moderkortet? (CPU FAN)

Kan du beskriva din procedur hur du bytte och vad du gjorde etc.

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Kolla pins på CPU?

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2006

Det låter som om din nya kylare kortsluter något någonstans? Den tar inte emot på baksidan eller så?

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jul 2009

Låter lite som om kontakten mellan CPU:n och kylaren är dålig, för lite/för mycket kylpasta kanske?

One, two, Freddy's coming for you...Three, four, better lock your door...Five, six, grab your crucifix...Seven, eight, gonna stay up late...Nine, ten, never sleep again

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Behöver inte ens ha fläktarna inkopplade. räcker med att kylflänsen sitter på så vägrar datorn att starta.
Har kollat om det är nått som ligger och tar emot men ser inget. Är 1-2mm frirum från flänsen och modekortsflänsen.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Lägg upp tydliga bilder från lite olika vinklar.

Du kanske har monterat bakramen/hållaren fel så att den kortsluter, men det är bara ett av felen man kan göra.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2008

Dum fråga bara, men du har inte monterat brickan som skall sitta mot processorn uppochner på flänsen så den inte får kontakt?
Det lyckades jag i alla fall göra med en gammal Noctua en gång.

EDIT:
Var det några skruvar som var väldigt svåra att få i? Då kan du gjort som jag.

Desktop:NZXT H440 Black/Blue - MSI X99S SLI Plus - i7 5820k @ 4.5Ghz - Noctua NH-D15 - Crucial 32GB @ 2400 CL14 - Asus GTX 780 Ti - Asus GTX 470 - Lycom Firewire 400 LP kort - 2x Samsung 850 Pro 1TB - Seasonic 1200w 80+ Platinum Laptop: Macbook Pro Retina (Late 2013) - 1TB SSD - 16GB RAM - 2.6Ghz Intel i7 - nVidia 750 GT

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

backplaten är sätt som den ska. men ska plocka ur modekortet och se om jag får nån mer tydlig bild på om jag kan lokalisera felet. skruvarna var det inga problem med heller. 4 skruvar går via backplaten , framtill sätter du dit 4 st plast liknande upphöjningsbrickor. sen på med 2 st fästen som håller i kylflänsen. kyllflänsen skruvas sedan fast i fästerna med hjälp av 2 skruvar, en på vadera sida.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Plockade ur moderkortet idag och satte tillbaka allt och vad man kan se så är det inget som tar i flänsen som skulle kunna orsaka kortslutning. Utan flänsen ligger mot cpun som sen ska. Men datorn bootar fortfarande inte. Fläktar går igång när man trycker på power sen dör som. Men stock fläkten funkar utan något problem. Kan det va så att flänsen trycker för mycket ner på cpun och på så vis gör att den inte vill boota?.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Nov 2004

har du prövat att bara inte använda fläkten på den nya kylaren? sätt på noctua kylaren och koppla in din gamla stock kylare i cpu pinnen, kanske moderkortet inte klarar av att driva fläkten på noctua kylaren