4930k överklockning - turbo boost fungerar inte i spel?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

4930k överklockning - turbo boost fungerar inte i spel?

Tjenare, har börjat lattjat med min nya cpu, den är stabil just nu i 4.4ghz (6 timmar stresstest). men när jag spelar sitter han i 3.4ghz i cpu-z?

vad är det frågan om?..

New:| 4930k 6 core @ 4.4ghz | 16gb corsair platinum 1866mhz | Asus X79 Deluxe | sli 780 lightning | Cooler master v1000w+ | Corsair 540 air |

old:| i7 2600k @ 4.5ghz | 16gb Corsair Vengeance | MSI-P67A-GD65 | MSI GTX680 Lightning | Corsair TX650 | Fractal Design R3 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av LaFace:

Tjenare, har börjat lattjat med min nya cpu, den är stabil just nu i 4.4ghz (6 timmar stresstest). men när jag spelar sitter han i 3.4ghz i cpu-z?

vad är det frågan om?..

Stäng av Intel Speedstep.

CASE Hex Gear R80 CPU 5960X GPUs 4x Fury X CF RAM 32GB KLEVV Cras White Series 8x4GB PSU EVGA T2 1600W SSD 950 Pro 512GB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 + Sennheiser Momentum Wireless 2.0 + Sennheiser PC 363D Screen 1x Asus ROG Swift PG278Q Motherboard ASUS X99-E WS/USB 3.1 Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2003
Skrivet av LaFace:

Tjenare, har börjat lattjat med min nya cpu, den är stabil just nu i 4.4ghz (6 timmar stresstest). men när jag spelar sitter han i 3.4ghz i cpu-z?

vad är det frågan om?..

Skrivet av tvelander:

Stäng av Intel Speedstep.

Känns onödigt att köra full spänning och maxfart hela tiden.
Jag kör på det här: http://www.howtogeek.com/howto/windows-vista/create-a-shortcu...

Växlar mellan "balanserat" och "hög prestanda" med kortkommandon. Där "hög prestanda" är låst till 100% (4,4GHz), droppar aldrig, och "balanserat" har ett intervall på 10-95% vilket ger 1,2-3,2 GHz, om inte jag missminner mig.

Vilket moderkort använder du?

i7 4930K @ 4,4GHz <> MSI GTX 980 Ti Gaming @ 1530/8002MHz
EK-FC980 GTX Ti TF5-Acetal+Nickel / EK Supreme LTX / EK RAD XT 360 / Alphacool D5 + Monsoon S2 Premium
Samsung 840 PRO 512GB / Samsung 840 EVO 500GB / Samsung 830 256GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av tvelander:

Stäng av Intel Speedstep.

är där ingen idé med intel speedstep på en 4930k? håller mig på 1.38v i 4.5ghz atm

New:| 4930k 6 core @ 4.4ghz | 16gb corsair platinum 1866mhz | Asus X79 Deluxe | sli 780 lightning | Cooler master v1000w+ | Corsair 540 air |

old:| i7 2600k @ 4.5ghz | 16gb Corsair Vengeance | MSI-P67A-GD65 | MSI GTX680 Lightning | Corsair TX650 | Fractal Design R3 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av LaFace:

är där ingen idé med intel speedstep på en 4930k? håller mig på 1.38v i 4.5ghz atm

Jag kör utan speedstep, och 5 olika BIOS beroende vad jag ska lira.
Sen har jag dubbla BIOS switch med

CASE Hex Gear R80 CPU 5960X GPUs 4x Fury X CF RAM 32GB KLEVV Cras White Series 8x4GB PSU EVGA T2 1600W SSD 950 Pro 512GB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 + Sennheiser Momentum Wireless 2.0 + Sennheiser PC 363D Screen 1x Asus ROG Swift PG278Q Motherboard ASUS X99-E WS/USB 3.1 Microphone Samson Meteor

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av tvelander:

Jag kör utan speedstep, och 5 olika BIOS beroende vad jag ska lira.
Sen har jag dubbla BIOS switch med

har stött på ett problem när jag försöker få processorn stabil i 4.5-4.6. får mycket memory errors fast de är inställda enligt specs.. värt att försöka uooa ram volten 0.05? verkar mysko

New:| 4930k 6 core @ 4.4ghz | 16gb corsair platinum 1866mhz | Asus X79 Deluxe | sli 780 lightning | Cooler master v1000w+ | Corsair 540 air |

old:| i7 2600k @ 4.5ghz | 16gb Corsair Vengeance | MSI-P67A-GD65 | MSI GTX680 Lightning | Corsair TX650 | Fractal Design R3 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av LaFace:

har stött på ett problem när jag försöker få processorn stabil i 4.5-4.6. får mycket memory errors fast de är inställda enligt specs.. värt att försöka uooa ram volten 0.05? verkar mysko

Moderkort?
CPU kylare vilka minnen?

CASE Hex Gear R80 CPU 5960X GPUs 4x Fury X CF RAM 32GB KLEVV Cras White Series 8x4GB PSU EVGA T2 1600W SSD 950 Pro 512GB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 + Sennheiser Momentum Wireless 2.0 + Sennheiser PC 363D Screen 1x Asus ROG Swift PG278Q Motherboard ASUS X99-E WS/USB 3.1 Microphone Samson Meteor

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av tvelander:

Moderkort?
CPU kylare vilka minnen?

kylare: H110
moderkort: X79 Deluxe
CPU: 4930k
Minne: Corsair Platinum 1866mhz (tror de går i 9-10-9-27 - 1.5v)

får han inte stabil i 4.4ghz ens.. trodde jag hade lyckats.. men icke..

får allt från 0X1, 0x124, 0x101, 0x00000019, 0X50.. olike hela tiden..

om jag förstått rätt så är 19 och 50 kopplade till minnen, har ökat volten på minnena lite och de verkar ok. dock kör jag nu 1.38v på 4.4ghz och den är ostabil ändå. känns ju surt om jag fått så pass dåligt chip..

New:| 4930k 6 core @ 4.4ghz | 16gb corsair platinum 1866mhz | Asus X79 Deluxe | sli 780 lightning | Cooler master v1000w+ | Corsair 540 air |

old:| i7 2600k @ 4.5ghz | 16gb Corsair Vengeance | MSI-P67A-GD65 | MSI GTX680 Lightning | Corsair TX650 | Fractal Design R3 |