Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2009

Nybyggd dator blir extremt varm

Byggde ihop min första dator igår men märker nu att jag måste ha gjort något fel?

Efter lite pill var allt installerat och klart men när jag testade att spela dog dator. När jag sedan kollade temperaturen låg CPUn på 128rader! GPUn låg på 60. Alla fläktar snurrar. Vad kan jag a gjort för fel?

MSI B85M-P33 mATX, Intel Core i5 4440 3.1 GHz, 8GB CL9 1600MHz , ASUS GeForce GTX 760 DC2 OC 2048MB

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av RandomUser:

Byggde ihop min första dator igår men märker nu att jag måste ha gjort något fel?

Efter lite pill var allt installerat och klart men när jag testade att spela dog dator. När jag sedan kollade temperaturen låg CPUn på 128rader! GPUn låg på 60. Alla fläktar snurrar. Vad kan jag a gjort för fel?

Vilken processor?

Måste vara en trasig sensor annars hade processorn stekts för länge sedan.

Testa med några andra program som HWmonitor och Coretemp/Realtemp och se om det är samma resultat.

P.S: Lägg in din dators specs i din signatur, så slipper du ha folk som frågar hela tiden.

Skickades från m.sweclockers.com

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013

du måste titta på fel tempsensor, datorn hade stängt av sig ifall cpun kom up mot 100C.
60C på ett grafikkort är inte farligt, börja oroa dig när det går upp runt 90C om det inte är ett r9290/x då de är byggda för att klara 95C

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2009

Fanspeed säger att cpun ligger i 128 medan bios säger 38? Är det alltså bara fanspeed som ljuger för mig?

MSI B85M-P33 mATX, Intel Core i5 4440 3.1 GHz, 8GB CL9 1600MHz , ASUS GeForce GTX 760 DC2 OC 2048MB

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2009
Skrivet av BrutalSwede:

Vilken processor?

Måste vara en trasig sensor annars hade processorn stekts för länge sedan.

Testa med några andra program som HWmonitor och Coretemp/Realtemp och se om det är samma resultat.

P.S: Lägg in din dators specs i din signatur, så slipper du ha folk som frågar hela tiden.

Skickades från m.sweclockers.com

Processorn är en Intel Core i5 4440

MSI B85M-P33 mATX, Intel Core i5 4440 3.1 GHz, 8GB CL9 1600MHz , ASUS GeForce GTX 760 DC2 OC 2048MB

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Du har väl inte ändrat till celcius

Trädvy Permalänk
Medlem
Registrerad
Dec 2004
Skrivet av RandomUser:

Fanspeed säger att cpun ligger i 128 medan bios säger 38? Är det alltså bara fanspeed som ljuger för mig?

När visar fanspeed 128 grader efter hårt spelande eller vid idle?
När visar bios 38 grader efter hårt spelande eller vid idle?

Har du monterat cpu kylningen rätt? Dvs så att inte kylflänsen ligger snett mot cpu:n?

Pröva kolla temperaturen med coretemp istället som någon redan har påpekat.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av RandomUser:

Processorn är en Intel Core i5 4440

Har du testat med andra program än Fanspeed. Kan vara programmet som är dåligt.

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

Kontrollera att kylaren är monterad korrekt. Du ska mer eller mindre kunna lyfta datorn genom att hålla i kylflänsen (rekommenderas inte helhjärtat att prova, men du förstår nog poängen).

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Ladda ner coretemp bara, speedfan har aldrig varit bra imo.

Core I7 Q6700K@ 4,6 Ghz | ASUS Z170 MAXIMUS VIII HERO | Asus GTX 1080 Ti STRIX |Corsair Vengeance 3000 Mhz 32GB|Noctua NH-D15 | Corsair AX860i | Windows 10 PRO 64 bit | Creative Soundblaster X-FI Titanium F4tality | Edifier S550 5.1 | Sennheiser Game One + ASUS Xonar Phoebus | Roccat Tyon | Corsair k75| NAS: Synology DS413 4x 3TB WD Red Raid 5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009

Det är fel sensor speedfan läser. Kolla vad den säger per cores istället eller som föreslaget; ladda ner ett annat program.

Skickades från m.sweclockers.com