Problem med uppstart efter Bios-uppdatering.

Trädvy Permalänk
Medlem
Plats
Vinslöv
Registrerad
Apr 2008

Problem med uppstart efter Bios-uppdatering.

Har nyligen uppdaterat mitt Bios till version F7 ( Gigabyte GA-Z87-HD3) men får felmeddelande vid uppstart av datorn.

"Status: 0x0000225
Information: Det valda startalternativet misslyckades eftersom en begärd enhet inte är tillgänglig"

Jag kan trycka på retur och efteråt komma in i Windows som vanligt men problemet kvarstår.
Jag googlat en hel del på problemet men det verkar inte finnas en definitiv lösning eller definition på vad problemet är. En del rekommenderar att man reparerar genom windows skivan (usb i mitt fall) men detta har inte fungerat för mig.

I bios har jag kollat så att AHCI är igång samt att min SSD ligger som primär boot device.

Är där någon som varit med om detta och kan ge lite information? I värsta fall kan jag flasha tillbaka till min gamla version men det känns dumt om man på något sätt kan fixa detta.

Min dator kan ni se i sign.

Chassi Phanteks Enthoo Evolv. MB Gigabyte GA-z97M-D3H. CPU Intel Core i5-4670K@4.3GHz. Kylning Phanteks PH-TC14PE BLUE. SSD OCZ-Agility 3 120GB. GPU Gigabyte GTX 780 GHz @1440MHz. RAM 16GB Kingston HyperX blu 1600mhz. PSU Antec High Current Pro 1200W.
Laptop ASUS K55VM, Intel Core i5-3210M, Nvidia GT630M 2GB. 6GB RAM. Samsung 840 250GB SSD.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av nccish:

Har nyligen uppdaterat mitt Bios till version F7 ( Gigabyte GA-Z87-HD3) men får felmeddelande vid uppstart av datorn.

"Status: 0x0000225
Information: Det valda startalternativet misslyckades eftersom en begärd enhet inte är tillgänglig"

Jag kan trycka på retur och efteråt komma in i Windows som vanligt men problemet kvarstår.
Jag googlat en hel del på problemet men det verkar inte finnas en definitiv lösning eller definition på vad problemet är. En del rekommenderar att man reparerar genom windows skivan (usb i mitt fall) men detta har inte fungerat för mig.

I bios har jag kollat så att AHCI är igång samt att min SSD ligger som primär boot device.

Är där någon som varit med om detta och kan ge lite information? I värsta fall kan jag flasha tillbaka till min gamla version men det känns dumt om man på något sätt kan fixa detta.

Min dator kan ni se i sign.

Har du resettat CMOS efter uppdateringen? Om inte, gör det.
Får man fråga varför du uppdaterade, förresten? BIOS/UEFI ska man undvika att uppdatera om man inte måste.
If i ain't broken, don't fix it är en devis som är applicerbar.

Skickades från m.sweclockers.com

///M4

Trädvy Permalänk
Medlem
Plats
Vinslöv
Registrerad
Apr 2008
Skrivet av hoski:

Har du resettat CMOS efter uppdateringen? Om inte, gör det.
Får man fråga varför du uppdaterade, förresten? BIOS/UEFI ska man undvika att uppdatera om man inte måste.
If i ain't broken, don't fix it är en devis som är applicerbar.

Skickades från m.sweclockers.com

Japp, det var den första saken jag gjorde efter flashen.

Ska jag vara ärlig så var det för att kunna köra i högre upplösning, något som min gamla version inte tillät. Kan tyckas dumt kanske men jag kände att det kunde vara värt det.

Chassi Phanteks Enthoo Evolv. MB Gigabyte GA-z97M-D3H. CPU Intel Core i5-4670K@4.3GHz. Kylning Phanteks PH-TC14PE BLUE. SSD OCZ-Agility 3 120GB. GPU Gigabyte GTX 780 GHz @1440MHz. RAM 16GB Kingston HyperX blu 1600mhz. PSU Antec High Current Pro 1200W.
Laptop ASUS K55VM, Intel Core i5-3210M, Nvidia GT630M 2GB. 6GB RAM. Samsung 840 250GB SSD.

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av nccish:

Japp, det var den första saken jag gjorde efter flashen.

Ska jag vara ärlig så var det för att kunna köra i högre upplösning, något som min gamla version inte tillät. Kan tyckas dumt kanske men jag kände att det kunde vara värt det.

Jag må vara trög, men hur kan en BIOS uppdatering på moderkortet tillåta att du kan köra högre upplösning (på skärmen?), låter mysko..

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Vinslöv
Registrerad
Apr 2008
Skrivet av netbuddy:

Jag må vara trög, men hur kan en BIOS uppdatering på moderkortet tillåta att du kan köra högre upplösning (på skärmen?), låter mysko..

Ursäkta, det är jag som är vag. Det jag menar är självklart att Bios/UEFI kan köras i högre upplösning och inget annat.

OnT: Det kan inte ha att göra med att jag hoppade för många versioner?

Chassi Phanteks Enthoo Evolv. MB Gigabyte GA-z97M-D3H. CPU Intel Core i5-4670K@4.3GHz. Kylning Phanteks PH-TC14PE BLUE. SSD OCZ-Agility 3 120GB. GPU Gigabyte GTX 780 GHz @1440MHz. RAM 16GB Kingston HyperX blu 1600mhz. PSU Antec High Current Pro 1200W.
Laptop ASUS K55VM, Intel Core i5-3210M, Nvidia GT630M 2GB. 6GB RAM. Samsung 840 250GB SSD.

Trädvy Permalänk
Medlem
Plats
Vinslöv
Registrerad
Apr 2008

Ursäkta dubbelpost men vill bara säga att jag har flashat tillbaka nu för att slippa huvudbry. Men om någon har förslag på lösningar/möjliga fel så mottages de såklart ändå.

Chassi Phanteks Enthoo Evolv. MB Gigabyte GA-z97M-D3H. CPU Intel Core i5-4670K@4.3GHz. Kylning Phanteks PH-TC14PE BLUE. SSD OCZ-Agility 3 120GB. GPU Gigabyte GTX 780 GHz @1440MHz. RAM 16GB Kingston HyperX blu 1600mhz. PSU Antec High Current Pro 1200W.
Laptop ASUS K55VM, Intel Core i5-3210M, Nvidia GT630M 2GB. 6GB RAM. Samsung 840 250GB SSD.