Inkompabilitet med gtx760?

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006

Inkompabilitet med gtx760?

Hejsan!
Det gäller alltså ett begagnat gtx760 (med garanti kvar) som inte vill funka med min dator.
Jag får bsod ibland varje kvart, ibland en gång om dagen, och det kan ske vid vila eller belastning, helt random.

När jag har i mitt förra HD7850 är min dator 100% stabil.
Grafikkortet (gtx760) är stabilt i en kompis dator!

Mina specs är som följer:

TX620W (borde väl räcka mer än väl?)
i7 3820
asus rampage gene (S2011)
32GB ram

Jag har varit i kontakt med Inet (där kortet är köpt från), och dom säger att kortet nog är inkompatibelt med mina övriga komponenter, något jag aldrig varit med om förut. trodde knappt att inkompabilitet var möjligt.

Windows är ominstallerat två gånger, och 3 olika drivrutiner är testade med samma resultat.

Nån som har nåt förslag om vad jag kan göra? :/

EDIT, BIOS är uppdaterat, och nätagget är 5-6 år, men det borde ju finnas gott om kraft kvar.

EDIT 2:
https://www.dropbox.com/s/zw7lkpidvaleu89/_MG_6806.JPG

https://www.dropbox.com/s/9efgt1x3iayi3od/_MG_6805.JPG

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har du försökt uppdatera BIOS? Det är vanligt att kompabilitetsproblem åtgärdas i nya versioner av BIOS.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Bluestreakfus:

Hejsan!
Det gäller alltså ett begagnat gtx760 (med garanti kvar) som inte vill funka med min dator.
Jag får bsod ibland varje kvart, ibland en gång om dagen, och det kan ske vid vila eller belastning, helt random.

När jag har i mitt förra HD7850 är min dator 100% stabil.
Grafikkortet (gtx760) är stabilt i en kompis dator!

Mina specs är som följer:

TX620W (borde väl räcka mer än väl?)
i7 3820
asus rampage gene (S2011)
32GB ram

Jag har varit i kontakt med Inet (där kortet är köpt från), och dom säger att kortet nog är inkompatibelt med mina övriga komponenter, något jag aldrig varit med om förut. trodde knappt att inkompabilitet var möjligt.

Windows är ominstallerat två gånger, och 3 olika drivrutiner är testade med samma resultat.

Nån som har nåt förslag om vad jag kan göra? :/

Ett förslag är att du kollar så att du kör med senaste bios/UEFI.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006
Skrivet av fantomsmurfen:

Har du försökt uppdatera BIOS? Det är vanligt att kompabilitetsproblem åtgärdas i nya versioner av BIOS.

Skrivet av Jalle64:

Ett förslag är att du kollar så att du kör med senaste bios/UEFI.

Ah jo, det glömde jag säga, BIOS är uppdaterat!

Sen borde det väl inte ha nån betydelse ifall grafikkortet sitter i den andra PCI-eplatsen?
CPUkylaren är nämligen för stor för att få plats med nåt i den första platsen >__>

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Bluestreakfus:

Ah jo, det glömde jag säga, BIOS är uppdaterat!

Sen borde det väl inte ha nån betydelse ifall grafikkortet sitter i den andra PCI-eplatsen?
CPUkylaren är nämligen för stor för att få plats med nåt i den första platsen >__>

Om kylaren är för stor är den antagligen felvänd?! Bild på detta?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006
Skrivet av Jalle64:

Om kylaren är för stor är den antagligen felvänd?! Bild på detta?

Det är lättförklarat, jag har en Noctua NH-U14S som sitter vertikalt och blockerar därav den översta PCIeplatsen.
Jag kan inte ha den horisontellt då den pressar mot minnena då, vilket är rätt dåligt då kylaren är specificerad att "passa alla minnen"

kan dock fixa en bild ifall det behövs. lägger till en lite senare!

12-centimetaren vore mycket bättre, men det tänkte jag inte på vid köp tyvärr.

EDIT, lite bilder

https://www.dropbox.com/s/9efgt1x3iayi3od/_MG_6805.JPG

https://www.dropbox.com/s/zw7lkpidvaleu89/_MG_6806.JPG

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Du borde kunna höja den första fläkten en bit föratt få plats med minnena. Testa detta och sätt i graffet där det bör vara.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006
Skrivet av Jalle64:

Du borde kunna höja den första fläkten en bit föratt få plats med minnena. Testa detta och sätt i graffet där det bör vara.

Tyvärr, det är själva metallen som är så stor! jag har lagt till bilder i mitt förra svar
EDIT: får väl kapa ner kylaren i värsta fall ^^

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Har du använt Nvidias patch för att aktivera PCI-E 3.0? x79 fick aldrig officiellt stöd för PCI-E 3.0, så isåfall skulle det kunna ha att göra med det

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006
Skrivet av dunis90:

Har du använt Nvidias patch för att aktivera PCI-E 3.0? x79 fick aldrig officiellt stöd för PCI-E 3.0, så isåfall skulle det kunna ha att göra med det

Ooh, detta har jag ingen aning om, ska kolla upp! detta borde igetnligen inte göra nån flaskhals vad gäller prestanda, men det kanske påverkar stabiliteten iaf!
Min kompis har native PCIe-stöd.

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006

Okej, uppdatering!

Har inte installerat patchen ännu, men har kollat mer på vad som står på blåskärmen, nämligen driver_IRQL_not_less_or_equal.

Jag har sedan kollat dumpfilen och fick upp att ntfs.sys och ntoskrnl.exe strular.

Det ser ut såhär: https://www.dropbox.com/s/802tom8zqx1e0yz/krash.PNG

Jag googlade på detta och ser att det kan ha att göra med min hårddisk och/eller filsystem.
Windows är dock ominstallerat två gånger, så ett fel i filsystemet borde väl vara uteslutet?

EDIT: nu fick jag ett annat fel på blåskärmen: page_fault_in_nonpaged_area.

EDIT2: installerat patchen för PCIe 3.0 nu, och det verkar faktiskt mer stabilt, men jag väntar tills måndag innan jag postar och säger om felet är borta

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Medlem
Registrerad
Feb 2011

Kör memtest86+

Fractal Design Define R4 | Intel Xeon 5650@4.0 | Gigabyte UD5 x58 | 8GB DDR3 1600mhz | Noctua NH D14 | Corsair HX 1000W | MSI GTX 970 Gaming | Intel 530 180GB SSD | Intel 520 120GB SSD | Asus ROG SWIFT PG278Q | Func KB460 | Logitech g400 | Audio Technica ATH M50

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006
Skrivet av semmel:

Kör memtest86+

Uppdatering, det verkar som att det kanske löst sig!

Patchen gjorde ingenting, men vid en extra lång koll med memtest 86+ så ser jag att något minne faktiskt har fel! Så nu har jag tagit ut två av minnena och kollar igen, vilket inte ger något fel.

Detta är jätteskumt, kan någon förklara för mig hur ett minnesfel påverkar datorn extremt mycket ihop med GTX760 och *inte alls* med HD7850??

Detta var ett så ologiskt fall att jag uteslöt det och inte brydde mig om att testa minnena så noga i början

Hoppas nu att det faktiskt är löst också, annars blir det pinsamt, hehe.

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).