Windows Update går inte att installera

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jun 2009

Windows Update går inte att installera

Tja!

Jag såg häromdagen att jag hade en uppdatering i Windows som laddades ner den 26e, och uppdateringen gäller .NET Framework från 4.5 upp till 4.5.1. Jag försökte att installera men det gick inte, den gav mig bara en felkod: Kod13EC "ett okänt fel i windows update". Jag har kollat datorn efter virus men datorn är ren, och det har fungerat att uppdatera alla andra uppdateringar tidigare. Så är det någon annan som har samma problem? Och är det någon som har löst dem eller vet hur man löser detta, isf hur? Har testat att automatiskt uppdatera genom att stänga av datorn men det funkar inte heller.

Tack på förhand för hjälp // Halvt orolig kille

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: ZTE Axon 7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

Många gånger när det är problem med att uppdatera .Net Framework löser det sig om man avinstallerar alla sådana som har med version 4 att göra för att sedan installera dem i nummerordning.

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Jan 2013

Fick samma problem en gång, googlade och kom fram till att Microsoft borde ju ha något fix tool typ, drog hem ett par körde alla, inget fungerade, gav upp och ominstallerade Windows och allt fungerade.

Se det som sista utvägen.

Testa som ovan skrev att avinstallera och börja om.

AsusZ170 - 6600K - 1TB Samsung 850 - Fury X - 2560x1440
Denon PMA-1560 - Cerwin Vega AT100

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Det finns ett .NET verktyg som avinstaller allt vad .NET heter. Boota datorn och installera .NET igen.
http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.a...

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jun 2009

Tack för all hjälp, men jag försökte nyss att manuellt uppdatera genom att ladda ner Framework 4.5.1 från mircosofts hemsida och installera via den vägen, och då stod det att den behövde drygt 2800mb och jag hade drygt 2700mb ledigt på ssdn, så jag testade att rensa temp-mappen och lite så, och då fungerade det utan problem!

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: ZTE Axon 7