Får "BlueScreens" helt plötsligt (inte riktigt BlueScreens men..)

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Får "BlueScreens" helt plötsligt (inte riktigt BlueScreens men..)

Hej, på sistone har jag börjat få BlueScreens när jag spelar. Det har inträffat ett fåtal gånger när jag alt-tabbat ner från loading screen i League of Legends, aldrig in-game. Det har också hänt ett fåtal gånger i BF4, men igår till exempel inträffade det 3 gånger efter varandra på 15 minuter.

Det som händer är att först blir skärmen svart och allt funkar fortfarande, men sen byter den färg till en helt random färg (allt från beige till lila) och då har man dator kraschat. Ibland rebootar den sig själv men inte alltid av någon anledning.

Jag har inte överklockat mitt grafikkort eller processor minsta lilla och de ligger båda på bra temperatur, även under full load. Min processor ligger runt 65-70°C när jag gör något krävande, och mitt grafikkort runt 50°C.

En annan lustig sak är att mitt grafikkort underpresterar väldigt mycket. Det kör knappt på 50% av dess potential, som om att något blockerar det från att prestera mer. Jag kan t.ex inte ens köra Medium i BF4 på över 55 FPS. Har för mig min kompis sa något om att Nvidia har någon slags spärr som man kunde stänga av, men det kanske var något annat han menade. Men här nedan är min setup:

Operativsystem: Microsoft Windows 7 och de senaste drivrutinerna
Processor: Intel Core i5 3570K 3.4GHz
Processorkylare: Intel Standard
Moderkort: ASRock B75 Pro3
Minne: 2 x 4GB Kingston HyperX 1600MHz
Grafikkort: ASUS GTX 770 2GB
Hårddisk: Samsung (kan ej modell) 1TB HDD 7200 RPM, Corsair GT 120GB
Nätaggregat: Fractal Design Tesla 650W Gold 80+
Temperaturer: ~67°C processor, ~50°C grafikkort och lådan har jag ingen aning, men den är väldigt kall.

Och anledningen till att jag kallar det BlueScreen är för att Windows kallar detta för BlueScreen när det inträffat och jag har .dmp-filer av det och de tar alla lika mycket kB så jag antar att det är samma fel varje gång. Jag fick inga från det igår, men jag har 6 st sedan den 31 Januari.

http://speedy.sh/H6WgK/020814-19188-01.dmp
http://speedy.sh/UmwjV/021014-25209-01.dmp
http://speedy.sh/gf4bd/021814-21387-01.dmp
http://speedy.sh/j79GE/022714-21855-01.dmp
http://speedy.sh/bhARM/013114-26114-01.dmp
http://speedy.sh/GWKSH/020114-44351-01.dmp

Har ingen aning vilket program som är bra att använda eller vad jag ska kolla efter, ni kan säkert hitta felet i filerna!

Tack i förväg till alla som hjälper!

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av Drafter:

Hej, på sistone har jag börjat få BlueScreens när jag spelar. Det har inträffat ett fåtal gånger när jag alt-tabbat ner från loading screen i League of Legends, aldrig in-game. Det har också hänt ett fåtal gånger i BF4, men igår till exempel inträffade det 3 gånger efter varandra på 15 minuter.

Det som händer är att först blir skärmen svart och allt funkar fortfarande, men sen byter den färg till en helt random färg (allt från beige till lila) och då har man dator kraschat. Ibland rebootar den sig själv men inte alltid av någon anledning.

Jag har inte överklockat mitt grafikkort eller processor minsta lilla och de ligger båda på bra temperatur, även under full load. Min processor ligger runt 65-70°C när jag gör något krävande, och mitt grafikkort runt 50°C.

En annan lustig sak är att mitt grafikkort underpresterar väldigt mycket. Det kör knappt på 50% av dess potential, som om att något blockerar det från att prestera mer. Jag kan t.ex inte ens köra Medium i BF4 på över 55 FPS. Har för mig min kompis sa något om att Nvidia har någon slags spärr som man kunde stänga av, men det kanske var något annat han menade. Men här nedan är min setup:

Operativsystem: Microsoft Windows 7 och de senaste drivrutinerna
Processor: Intel Core i5 3570K 3.4GHz
Processorkylare: Intel Standard
Moderkort: ASRock B75 Pro3
Minne: 2 x 4GB Kingston HyperX 1600MHz
Grafikkort: ASUS GTX 770 2GB
Hårddisk: Samsung (kan ej modell) 1TB HDD 7200 RPM, Corsair GT 120GB
Nätaggregat: Fractal Design Tesla 650W Gold 80+
Temperaturer: ~67°C processor, ~50°C grafikkort och lådan har jag ingen aning, men den är väldigt kall.

Och anledningen till att jag kallar det BlueScreen är för att Windows kallar detta för BlueScreen när det inträffat och jag har .dmp-filer av det och de tar alla lika mycket kB så jag antar att det är samma fel varje gång. Jag fick inga från det igår, men jag har 6 st sedan den 31 Januari.

http://speedy.sh/H6WgK/020814-19188-01.dmp
http://speedy.sh/UmwjV/021014-25209-01.dmp
http://speedy.sh/gf4bd/021814-21387-01.dmp
http://speedy.sh/j79GE/022714-21855-01.dmp
http://speedy.sh/bhARM/013114-26114-01.dmp
http://speedy.sh/GWKSH/020114-44351-01.dmp

Har ingen aning vilket program som är bra att använda eller vad jag ska kolla efter, ni kan säkert hitta felet i filerna!

Tack i förväg till alla som hjälper!

http://www.nirsoft.net/utils/blue_screen_view.html kan du ju t.ex. använda.

Utifrån beskrivningen låter det ju dock som ett problem med ditt grafikkort.

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av evil penguin:

http://www.nirsoft.net/utils/blue_screen_view.html kan du ju t.ex. använda.

Utifrån beskrivningen låter det ju dock som ett problem med ditt grafikkort.

Det är det jag också tror, men å andra sidan är det konstigt att datorn slutar fungera på grund av det. Jag har haft problem med mitt andra grafikkort förut, och då blev det att grafikdrivrutinerna slutade fungera, så jag hade ingen bild men datorn fungerade i alla fall. Nu kraschar ju datorn helt. Men en ironisk sak är att det förra grafikkortet var ett Gigabyte GTX 580 1.5GB. Jag fick relativt ofta detta problemet med det grafikkortet också. Men jag hade samma processor då. Därför överväger jag att byta ut min i5a (jag skulle gjort det mot sommaren ändå) och se om det hjälper. Jag förstår inte varför båda mina grafikkort skulle ha samma problem och dessutom varför de ens gör så över huvud taget.

Temperaturen är normal överallt i datorn, jag har testat minst 20 olika drivrutiner på båda grafikkorten och jag har alla andra drivrutiner uppdaterade. Det enda jag inte har uppdaterat dock är mitt moderkort. Jag letade efter en uppdatering för det innan, men jag hittade inget, jag suger på moderkort.

Men en sak jag kan berätta är att jag hade inte Windows 7 Service Pack 1 installerad förrän nu precis. Den auto-installerade efter jag uppdaterade i Windows Update häromdan. Anledningen till att jag inte installerat det är för att mitt League of Legends bara slutat fungera när jag installerat det förut, och det var bokstavligen omöjligt att fixa. Jag var då tvungen att installera om hela Windows. Men denna gången funkade det (jag antar att Riot fixat det i någon av patcherna). Kan denna uppdatering gjort någon skillnad tro?

Förresten, tack för programmet, men jag försökte redan med det innan och jag fattar inte alls hur man ska använda det och se var felet ligger. Är tacksam om någon erfaren kan tyda dump-filerna åt mig!

EDIT: Jag kände på grafikkortet för första gången när det hände, och det kokade. Men fläkten låg ändå på 2500+ RPM och så har jag 2x 120 mm fläktar, ena pumpar in och andra ut. Jag testade dessutom att underklocka grafikkortet, men det blir överhettat ändå. Jag drog ner Core Clock med 80 MHz och Memory Clock med 150 MHz, men det hjälper inte. I standby ligger det på 40°C exakt, men det går tydligen upp i 60-70 i full load, om inte mer.
Det enda alternativet vad jag vet som finns kvar är att skaffa en riktig kylare, men det ska väl inte behövas till ett ASUS GTX 770 eller?

Kan också säga att detta händer i princip varje gång efter ca 5-10 minuters BF4-spelande. Över- eller underklockat och maxat i all kylning jag har i lådan räcker tydligen inte. Notera också att jag kör absolut lägsta inställningarna i BF4.

Vet inte hur det är med nätaggregatet. Det har 650W så min setup borde ha utrymme för i alla fall 100W till och det är en 80+ Gold (jag har för mig de är de bästa(?)) och det är ca 1½-2 år gammalt. Normalt ska de räcka i åtminstone 1000 dagar och eftersom min dator fortfarande är igång så verkar det ju som grafikkortet överhettas och kraschar som en säkerhetsåtgärd. Så nätaggregat är nog uteslutet. Processorn blev inte alls överhettad så den är nog också utesluten. Det är definitivt något skumt med grafikkortet.

Borde jag kanske lämna tillbaks det? Eller är där något jag gör allvarligt fel?