Fläkten går i hög varv efter moderkortsbyte ....?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Fläkten går i hög varv efter moderkortsbyte ....?

Bytte mobo från en gammal Asus A8m2n-la Deluxe sli, till Crosshair IV formula, likaså cpu (965 BE) och ram 2x4GB 1866MHz.
Men nu så går ena fläkten i högvarv trotts att datorn är inte belastad någonstans och tempsen ligger runt 40-43 grader.??

Vad kan det vara?
Använder
Antec kuhler 620 h20 med två st. fläktar "push-n-pull"

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013

Ställ in ibios om den ska gå tyst eller vara effektiv. Alla moderkort funksr olika

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Tranceguy:

Ställ in ibios om den ska gå tyst eller vara effektiv. Alla moderkort funksr olika

var hittar jag de inställningarna ?
kollade men inget om fläktarna finns noterade under bios ... :/

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Vilken fläkt är det som går på högvarv?
Hur du har kopplat in etc spelar ju roll och utan information kan vi bara gissa.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Rydisen:

Vilken fläkt är det som går på högvarv?
Hur du har kopplat in etc spelar ju roll och utan information kan vi bara gissa.

Det finns som sagt två st fläktar kopplade, den ena till kylarens kontakt, Antec Kuhler h2o 620 och den andra till fläkt kontrollen som sitter på framsidan av chassit, Define R4.
Den som är direkt kopplad till kylaren går i högvarv!

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Tranceguy:

Ställ in ibios om den ska gå tyst eller vara effektiv. Alla moderkort funksr olika

Skrivet av Rydisen:

Vilken fläkt är det som går på högvarv?
Hur du har kopplat in etc spelar ju roll och utan information kan vi bara gissa.

Fixat!!?? Nu är allting tyst. kopplade bort fläkten som var direkt kopplad till kylarens ena 2-pin kontakt, och koppplade istället bägge fläktarna till fläktkontrollen. Som sagt allting är knäpp tysta och jag kan styra fläktarna själv hur fort de ska gå. Men fortfarande 2-pin kontakten till kylaren återstår "okopplat" ... undrar om det kan medföra någon skada till kylaren senare ... vad tycker ni?

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av ferdi2050:

Fixat!!?? Nu är allting tyst. kopplade bort fläkten som var direkt kopplad till kylarens ena 2-pin kontakt, och koppplade istället bägge fläktarna till fläktkontrollen. Som sagt allting är knäpp tysta och jag kan styra fläktarna själv hur fort de ska gå. Men fortfarande 2-pin kontakten till kylaren återstår "okopplat" ... undrar om det kan medföra någon skada till kylaren senare ... vad tycker ni?

Det är helt lugnt att inte koppla in något på den.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Rydisen:

Det är helt lugnt att inte koppla in något på den.

Okej, Tack!
Men frågan om varför fläkten som blir kopplad till kylarens 2-pin kontakt går i hög varv återstår obesvarad ...
Det måste vara någon inställning till kylaren som man kanske kan ändra ... eller?

ASUS Crosshair IV Formula | Phenom II X4 965 BE @ 3.9 GHz | Corsair 2X8GB 1866MHz | Radeon HD 5870 |
XFX PRO 750W | Antec Cooler H2O 620 | Define R4 |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av ferdi2050:

Okej, Tack!
Men frågan om varför fläkten som blir kopplad till kylarens 2-pin kontakt går i hög varv återstår obesvarad ...
Det måste vara någon inställning till kylaren som man kanske kan ändra ... eller?

Vet faktiskt inte riktigt hur det fungerar där, om det sitter en riktig fläktkontroller i pumpen eller om den bara styr fläkten utifrån den PWM-signal man kan mata till pumpen.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase